Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Buffalo Linkstation zur Domäne

Mitglied: marinux

marinux (Level 2) - Jetzt verbinden

08.01.2009, aktualisiert 19:24 Uhr, 22750 Aufrufe, 9 Kommentare

Hallo,

habe eine Buffalo Linkstation mit aktueller Firmware: 1.05

Diese möchte ich gerne zur Domäne hinzufügen.

Ich habe der Linkstation eine feste IP gegeben und den Namen "backup"

Dann habe ich auf unserem SBS2003, wo die Linkstation dranhängt einen HOST (A) Eintrag mit dem Namen "backup" und der IP der Linkstation erstellt, sowie einen PTR Zeiger. Deds weiteren habe ich ein Computer mit dem Name "backup" im AD angelegt.

"backup" kann ich anpingen und wird auch nach der IP aufgelöst.

In der Webkonfig der Linkstation kann man nun wählen unter hinzufügen: Arbeitsplatz, Domäne oder Active Directory.

AD geht leider nicht, weil das Adminpass Sonderzeichen enthält. Also habe ich versucht die Linkstation der Domäne hinzuzfügen. Folgende Angaben müssen gemacht werden:

NT Domänenname: "Name der Domäne"
Domänencontrollername: "Name des DC"
IP-Adresse des WINS-Servers:

IP Adresse des WINS Servers habe ich leergelassen, weil die Linkstation sonst einen Fehler ausgibt, aber normalerweise wäre es die IP meines DC.

Jetzt kommt als Fehlermeldung:
Beitritt zur NT- Domäne fehlgeschlagen!
Bitte kontrollieren Sie den NT- Domänennamen und den NT- Domänen- Controllernamen (Computername)
Bitte bestätigen Sie den Computer- Account am NT- Domänen- Controller oder setzen Sie diesen zurück.

Wie bestätige ich den Computeraccount? Muss ich sonst noch was einrichten. Oder habe ich was falsch gemacht bei Einrichten des Computers im AD?
Mitglied: VogesRob
20.01.2009 um 13:15 Uhr
Hallo,

ich habe auch ein Problem mit der LinkStation beim hinzufügen zur Domäne gehabt, was aber an der
falchen Zeitzone bei der LinkStation lag, bei mit Stand die auf +9. Nachdem ich die Zeitzone richtig eingestellt
habe und die Zeit entsprechend angepaßt habe, konnte ich die zur ADS hinzufügen.
Bitte warten ..
Mitglied: marinux
20.01.2009 um 18:56 Uhr
Ich habe sie mittlerweile schon drin. Hatte nur vergessen als gelöst zu markieren. Trotzdem danke
Bitte warten ..
Mitglied: borgadmin
28.01.2009 um 10:08 Uhr
Hi, ich hänge vor dem Selben Problem, wäre schön wenn du kurz beschreiben könntest wie du die Linkstation in die Domäne gebracht hast...
Bitte warten ..
Mitglied: marinux
28.01.2009 um 17:10 Uhr
Ok, willst du den Beitritt zur Domäne erklärt haben oder zum AD?
Habe nämlich nach dem Beitritt zur Domäne gemerkt, dass er sich nicht die User aus dem AD holt, so dass ich auch keine Userberechtigungen verteilen konnte und so habe ich ihn direkt ins AD gehängt.
Bitte warten ..
Mitglied: hanenberg
12.05.2009 um 15:55 Uhr
Hallo,

auch wenn der thread schon was älter ist.
Ich hänge mit der Linkstation (FW 1.15) und einem SBS2003 R2 an der gleichen Stelle.
Ich würde die Linkstation gerne in die Domäne oder in die AD hängen. Das hängt davon ab, was besser funktioniert.

Daher wäre ich sehr dankbar, für eine Anleitung zu beiden Punkten.

Ich habe schon einiges ausprobiert, aber ich bekomme immer wieder die Fehlermeldung:

"Beitritt zur NT- Domäne fehlgeschlagen! Bitte kontrollieren Sie den NT- Domänennamen und den NT- Domänen- Controllernamen (Computername) Bitte bestätigen Sie den Computer- Account am NT- Domänen- Controller oder setzen Sie diesen zurück."

Ich habe den Namen der Linkstation in "NAS" geändert und einen solchen Computer in der Domäne angelegt.

Ich kann leider nicht den vollständigen Namen mit der Erweiterung ".local" eingeben, weil der Name der Domäne schon 13 Zeichen hat und bei 15 Zeichen ist anscheinend Schluss.

Aber ich glaube nicht, dass es daran liegt.

Bin für jede Hilfe dankbar.
Bitte warten ..
Mitglied: marinux
12.05.2009 um 18:01 Uhr
Ich erkläre es jetzt mal mit Integration ins AD.

Du wählst den Netzwerktyp: ActiveDirectory

Dann Systemsteuerung->System->Computername daraus folgendes ablesen und folgend eintragen:

ActiveDirectory Domänen- Name (NetBIOS- Name): Domäne ohne ".local"
ActiveDirectory Domänen- Name (DNS/Realm- Name): Domäne
ActiveDirectory Domänen- Name (DNS/Realm- Name): Computername ohne Domäne (z.B. xxx.firmenname.local --> xxx)

Administrator-Name: Administrator
Administrator-Passwort: deinPasswort
IP-Adresse des WINS-Servers: Nicht ausfüllen
Local user authorization: Allow
Bitte warten ..
Mitglied: hanenberg
12.05.2009 um 21:43 Uhr
Hat funktioniert!

Merci vielmals!
Bitte warten ..
Mitglied: testbild
30.08.2010 um 18:59 Uhr
Hi marinux,

soweit habe ich es auch hinbekommen, aber die Kiste kann sich nicht in die Domäne einloggen, da kommt immer die folgende Fehlermeldung:
Beitritt zur ActiveDirectory- Domäne fehlgeschlagen!
Bitte prüfen Sie die ActiveDirectory- Domäneneinstellungen, Administratornamen und Passwort.

Es stimmen sowohl der NETBIOS-Name, der eigentliche Domänenname, der DC und das Admin-Login ("normale" Rechner krieg ich damit ja ohne Probs in die Domäne rein), ich tippe mal, dass es hier daran liegt, dass der Server ein 2008er R2 ist (also 64Bit), der irgendwie das Login von der Kiste nicht annimmt...
Das Dumme ist, den habe ich nicht aufgesetzt, ist mir quasi vor die Nase gesetzt worden, beim alten Server (2003er) hats problemlos geklappt.

Any ideas???


testbild
Bitte warten ..
Mitglied: marinux
30.08.2010 um 19:18 Uhr
Hallo,

ich kann dir leider nicht mehr weiterhelfen, da die Buffalo Linkstation bei uns nicht mehr existiert.

Gruß

Marinux
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

Buffalo LinkStation 220D wird nicht erkannt

gelöst Frage von 21243SAN, NAS, DAS6 Kommentare

Moin, moin. Eine neue LS 220D wurde ausgepackt und mit einer fabrikneuen WD 1TB HDD bestückt. Dann wurde die ...

SAN, NAS, DAS

Platte aus Buffalo-Linkstation ausgebaut, wie wiederherstellen inkl. Ordnerstruktur?

Frage von departure69SAN, NAS, DAS11 Kommentare

Hallo. Heute mal ein privates Problem. Meine Buffalo-Linkstation (2-Platten-NAS, 2 x 3-TB-Seagate-Platten i. RAID1) meldete mir vor ein paar ...

Festplatten, SSD, Raid

Buffalo Linkstation LS-XL im Emergency Modus retten

gelöst Frage von HamburgerJung1975Festplatten, SSD, Raid14 Kommentare

Meine Buffalo Linkstation LS-XL lässt sich nicht mehr aus dem Emergency Modus holen. Habe diverse Male mit dem Buffalo ...

SAN, NAS, DAS

Buffalo Linkstation LS-WXL (2x 1TB) RAID 0 wiederherstellen

Frage von Woodstok79SAN, NAS, DAS9 Kommentare

Hallo Forum, ich verzweifle beim Versuch meine Daten von der Buffalo Linkstation LS-WXL mit 2x 1TB im RAID 0 ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 3 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...