Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

C:\Programme öffnet bei jedem Anmelden

Mitglied: Panter

Panter (Level 1) - Jetzt verbinden

06.04.2005, aktualisiert 07.04.2005, 5639 Aufrufe, 6 Kommentare

Explorer öffnet bei jedem Start automatisch mit C:\Programme

Hallo
Seit geraumer Zeit öffnet sich bei meinem "XP Prof. SP2" nach jedem Anmelden der Explorer mit dem Ordner C:\Programme. Es ist keine Verknüpfung im Autostart Order und auch in der Registry in den Ordner/Schlüssel ist kein Eintrag:
- [HKLM SOFTWARE\Microsoft\Windows\CurrentVersion\Run*]
- [HKLM SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]"Userinit"

Kann mir jemand einen Tipp geben wo sich der Eintrag noch befinden könnte
oder was ich dagegen unternehmen könnte.

BEsten Dank
Mitglied: lstenk
06.04.2005 um 21:30 Uhr
Gib mal msconfig unter Start > Ausführen ein. Da wird dir alles Angezeigt was beim Systemstart geladen wird

Gruß
Lstenk
Bitte warten ..
Mitglied: Panter
06.04.2005 um 21:52 Uhr
Habe da auch keinen mir verdächtigen Eintrag gefunden der etwas beirkt hätte
Bitte warten ..
Mitglied: Mitchell
06.04.2005 um 23:39 Uhr
Hi Tom,

überprüfe mal folgende Einträge in der Registry:

1. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

Rechts ist ein Eintrag "userinit", dort darf der Eintrag "C:\WINDOWS\system32\userinit.exe," nicht doppelt eingetragen sein. (ist meistens das Problem)

2. HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer

ist dort der Eintrag "DesktopProcess" vorhanden? wenn ja, kannst du ihn mit dem Wert 1 löschen.

3. HKEY_LOCAL_MACHINE\ Software\ Microsoft\ Windows\ CurrentVersion\

Überprüfe auch die Einträge "RunOnce" und "RunOnceEx" auf Einträge, die den Explorer starten lassen.

Mfg

Mitchell
Bitte warten ..
Mitglied: Panter
07.04.2005 um 08:57 Uhr
Hi Mitchell

HKLM..... Userinit.exe habe ich schon geschaut,
die andern werde ich heut abend mal durchkämmen,

Danke

mfg
Tom
Bitte warten ..
Mitglied: daniel-r2
07.04.2005 um 11:38 Uhr
hi auch

bein winxp wenn du einen ordner geöffnet hast geh mal auf
extras->ordneroptionene->den reiter ansicht und recht weit unten guckst du ob da steht
"vorherige ordner beim anmelden wiederherstellen" so oder so ähnlich.. wenn da n haken is.. mach ihn weg wenns daran nicht liegen sollt... weiß ich auch nimmer
Bitte warten ..
Mitglied: Panter
07.04.2005 um 16:52 Uhr
Habe alles durchgeschaut und keinen Eintrag gefunden,

Hatte die Option "vorherige ordner beim anmelden wiederherstellen" mal
eingeschalten und ich glaube seit damals ist es so
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Druckdialog öffnet sich nicht, Programm friert ein

Frage von plittiDrucker und Scanner5 Kommentare

Hallo zusammen, Ein User bei uns hat das Problem das wenn er auf Datei -> Drucken klickt, egal welches ...

Microsoft

Selbst installierte Programme auf C oder D?

gelöst Frage von honeybeeMicrosoft7 Kommentare

Hallo, ich habe eine SSD (Laufwerk C) und eine HDD (Laufwerk D) auf meinem Notebook. Wohin würdet ihr an ...

C und C++

GitHub c Programm kompilieren

gelöst Frage von chri.sC und C++3 Kommentare

Hallo, ich hänge gerade beim evaluieren einer Software und zwar würde ich gerne das Projekt testweise einsetzen. Allerdings sind ...

C und C++

C Programm- Sprachumschaltung

Frage von SanastasiaC und C++6 Kommentare

Hallo, ich möchte ein programm schreiben welches einen Text in Abhängigkeit von der gesetzen locale ausgibt. also wenn ich ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 21 StundenAusbildung8 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 2 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 2 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
SAN, NAS, DAS
Nas mit USB und LAN gleichzeitig zugreifen
gelöst Frage von MarkBeakerSAN, NAS, DAS16 Kommentare

Hallo zusammen, ich suche eine Art NAS, womit ich via LAN und USB zugreifen kann. Folgender Aufbau ist gedacht: ...

Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware16 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas

Server-Hardware
L3 Router Hardware für kleines Netzwerk
Frage von dark.cubeServer-Hardware9 Kommentare

Hallo zusammen, gegenwärtig nutzen wir einen alten Fujitsu Server RX100 S4 1U als Router für unsere internen Netze. Zum ...