Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

C1605 ip routen

Mitglied: 34896

34896 (Level 1)

04.09.2006, aktualisiert 22:34 Uhr, 4117 Aufrufe, 2 Kommentare

Hallo zusammen

Also ich habe da ein kleines Problem.
Ich habe zwei verschiedene Netze. Einmal das 192er und das zweite das
172er netz. Ich habe zwei ISP´s einmal für mein 192er Netz und das andere
ist für mein eigenen Webserver.
Ich möchte jetzt beide Netze mit dem Cisco C1605 verbinden.
Die frage lautet, was ist an der config falsch
Ich möchte sowohl den Webserver als auch die Hardware Firewall erreichen können. Hier ein auszug aus meiner Config und der IOS Version bzw. Image File.
Ich bedanke mich im vorraus schon einmal.

!
!
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface Ethernet0
description connected to SoHo LAN
ip address 192.168.210.241 255.255.255.0
media-type 10BaseT
!
interface Ethernet1
description connected to Firewall / Webserver LAN_1
ip address 172.18.210.4 255.255.255.0
!
interface BRI0
no ip address
shutdown
!
interface Dialer1
description Dialer TDSL-Online
ip address negotiated
no ip mroute-cache
dialer-group 1
!
interface Dialer2
description Dialer ISDN-T-Online
ip address negotiated
no ip mroute-cache
dialer-group 2
!
router rip
version 2
network 172.18.0.0
network 192.168.0.0
network 192.168.210.0
no auto-summary
!
ip classless
ip route 172.18.0.0 255.255.255.0 Ethernet0
ip route 192.168.0.0 255.255.255.0 Ethernet1
ip http server
!
access-list 1 permit any
access-list 2 permit any
access-list 3 permit any
dialer-list 1 protocol ip permit
dialer-list 2 protocol ip permit
dialer-list 3 protocol ip permit
snmp-server engineID local 0000000902000004C1C7C43C
snmp-server community public RO
snmp-server location Buero

banner login ^CCCCCine#



Cisco Internetwork Operating System Software
IOS (tm) 1600 Software (C1600-SY-M), Version 12.1(3)XG, EARLY DEPLOYMENT RELEASE SOFTWARE (fc1)
TAC:Home:SW:IOS:Specials for info
Copyright (c) 1986-2000 by cisco Systems, Inc.
Compiled Wed 23-Aug-00 19:39 by philuu
Image text-base: 0x02005000, data-base: 0x02780AB8

ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)
ROM: 1600 Software (C1600-RBOOT-R), Version 12.0(3)T, RELEASE SOFTWARE (fc1)

Subnetz-Router uptime is 1 day, 5 hours, 57 minutes
System returned to ROM by power-on
System image file is "flash:c1600-sy-mz_121-3_XG.bin"

cisco 1605 (68360) processor (revision C) with 12288K/4096K bytes of memory.
Processor board ID 26580897, with hardware revision 00000004
Bridging software.
X.25 software, Version 3.0.0.
Basic Rate ISDN software, Version 1.1.
2 Ethernet/IEEE 802.3 interface(s)
1 ISDN Basic Rate interface(s)
System/IO memory with parity disabled
8192K bytes of DRAM onboard 8192K bytes of DRAM on SIMM
System running from RAM
7K bytes of non-volatile configuration memory.
4096K bytes of processor board PCMCIA flash (Read/Write)

Configuration register is 0x2102

Subnetz-Router#
Mitglied: Dani
04.09.2006 um 14:57 Uhr
Hi,
ip route 172.18.0.0 255.255.255.0 Ethernet0
ip route 192.168.0.0 255.255.255.0 Ethernet1

Tausch es mal:
01.
ip route 172.18.0.0 255.255.0.0 Ethernet1 
02.
ip route 192.168.0.0 255.255.255.0 Ethernet0
Gruß
Dani
Bitte warten ..
Mitglied: aqui
04.09.2006 um 22:34 Uhr
Die Interface Konfig ist richtig allerdings in der Routing Konfig sind Fehler:

RIP muss nicht das CIDR Netz 192.168.0.0 announcen...das ist Unsinn, denn der Router ist kein Border Router für alle 192.168.er Netze. Das solltest du löschen unter der RIP Konfig weil falsch, denn eine Summarization brauchst du in dem Szanrio nicht !!!
Es reicht die Netze 192.168.210.0/24 und 172.18.210.0/24 zu announcen, denn das sind ja die Netze die dein Router bedient und keine anderen.

Ein weiterer Fehler sind deine statischen Routen !!! Du routest 172.18.0.0 aber mit einer Class C Maske das heisst deine statische Route routet das Netzwerk 172.18.0.x auf das entsprechende Ethernetsegment aber nicht DEIN Subnetz 172.18.210.0 !!! Analog gilt dieser Fehler auch für dein 192.168.210er Netz ! Falsche Subnetzmasken zu deinen Netzen !
Diese Einträge sind schlicht falsch und erzeugen auch eine Fehlfunktion im Routing !!
Richtig wäre:
ip route 172.18.210.0 255.255.255.0 ethernet 1
ip route 192.168.210.0 255.255.255.0 ethernet 0

Allerdings sind abgesehen davon beide Einträge ebenfalls Unsinn denn beide IP Netze sind am Router selbst angeschlossen....er kennt diese Netze also von sich aus brauch also folglich nicht noch eine (falsche) statische Route die darauf verweist !!!
Eine statische Route auf solche Netze ist komplett überflüssig und kann entfallen.
Die RIP2 Konfiguration brauchst du auch NUR wenn in den beiden IP Segmenten auch andere Router sind die RIP2 können, sonst ist das auch komplett überflüssig.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Ip route Fehler
Frage von homermgRouter & Routing1 Kommentar

Hey Leute, hoffe hier it jemand der mir helfen kann. Versuche gerade einen Fehler zu beseitigen. Leider finde ich ...

Router & Routing
Router für Anschluss Telekom IP
Frage von Maxwell53Router & Routing10 Kommentare

Halo Gemeinde, ich hatte einen normalen ISDN Anschluss von Telekom mit einer AVM-FB 7050. Jetzt ist der Anschluss portiert ...

Router & Routing
Öffentliche IP Netze routen
gelöst Frage von PMallwitzRouter & Routing8 Kommentare

Hallo liebe Community, ich suche nach einer Lösung um mehrere öffentliche IP`s (IPv4) zwischen einem Rechenzentrum und unseren Standorten ...

Router & Routing
HP 5406R ip route
gelöst Frage von homermgRouter & Routing2 Kommentare

Hey Leute, ich richte gerade einen HP 5406R Switch ein und versuche eine statische Route zu setzen. Also mit ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 13 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing11 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...