Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cam hat SD-Karten zerstört!? PC erkennt SD-Karte nicht mehr

Mitglied: schrecke

schrecke (Level 1) - Jetzt verbinden

07.06.2007, aktualisiert 12:43 Uhr, 9777 Aufrufe, 5 Kommentare

Hi ihrs.

Vorweg gleich mal, mit 2 PCs getestet: Shuttle Barebone mit integriertem Kartenleser, XP Pro; Asus Notebook mit integrierten Kartenleser, Vista Ult. 2 mal die gleiche 1 GB SD-Karte von extreMemory

Folgendes. Ich besitze eine Kodak Z710. War unterwegs, Fotos geschossen, mach die Cam aus und wieder an und auf einmal erkennt die Cam die Karte nicht mehr "Karte nicht lesbar", formatieren wurde auch nicht angeboten. Tag später eine andere SD-Karte (gleiches Model) rein gemacht und nach mehreren An-Aus-Orgien kam irgendwann die Meldung, Karte muss formatierr werden. So.

Von letzterer Karte konnte ich die Bilder retten, jedoch die erste wird von keinem Gerät, weder Cam (da kommt wenigstens die Meldung das sie nicht lesbar ist) noch meine Barebone, Notebook oder PDA. Bei meim Barebone verabschiedet sich der Kartenleser nach paar Sec. und kommt auch erst wieder, wenn ich die Karte entfernt habe.

So, kann mir nun jemand helfen, wie ich die Daten auf der Karte zumindest wieder bekomme? Ich hab es mit folgender Software versucht:

Active@ Undelete v5.1.005
O&O MediaRecovery_4.0.1373
O&O DiskRecovery v4.0.1231 (gut, das war zu erwarten das das Prog die Karte nicht erkennt, ava probieren schadet nix ;))
Vaiosoft Recovery Manager
PC Inspector smart recovery

Jegliche Programme erkennen die Karte nicht.

Kann mir jemand helfen was ich noch versuchen kann? Die zweite Karte funktioniert auch nicht mehr richtig. Jedes Gerät sagt "Bitte formatieren". Wenn ich das getan habe funktioniert sie im Gerät (Daten drauf schieben etc.) solange bis man dieses ausschaltet. Danach kommt die gleiche Meldung wieder.
Das ist mir aber eher unwichtig, da ich Garantie auf die Karten hab. Mit gehts erstmal um die Bilder der anderen Karte.

Und dann noch ne Frage, wirds eher an den Karten oder an der Cam liegen? Ich hatte vorher eine Karte von einem anderen Hersteller drin (vor den 1 GB Karten) und derzeit eine alte 128er. Damit hab/hatte ich (bis jetzt) keine Probleme. Es sind wie gesagt 2 1 GB SD-Karten, gleichzeitig gekauft.

soweit und danke euch

schrecke
Mitglied: 47984
07.06.2007 um 10:56 Uhr
Moin!

Also erstmal. Wenn der PC/Notebook die Karte nicht erkennt, wie will es dann ein Programm tun das auf eben diesem Gerät ist?
Hättest dir also das durchprobieren der div. Softwares sparen können.

Aber ok, in der Verzweiflung hab ich auch schon einiges probiert.

Was die Karte angeht sehe ich keine grossen Chancen, es sei den du hast zufällig einen Bekannten, eines Bekannten, desen Schwager, desen Cousin mütterlicherseits in einem Datenrettungslabor arbeitet?

Du hast vielleicht gemerkt, ich versuch es dir mit Humor beizubringen

Aber um auf deinen Frage zu kommen, ob es an der Karte oder an der Cam liegt, würde ich mal auf die Karte tippen, weil du ja gesagt hast das deine alte 128er super läuft. Aber das ist sicher eine Frage des testens.

Bleibt mir nur noch zu sagen da du ja noch Garantie hast, wie du geschrieben hast, würde ich mir die beiden Karten austauschen lassen. Würde aber vielleicht nicht gerade das alles erwähnen was du hier gepostet hast, nur zur Sicherheit wen die sich weigern.

Gruss

Joshi
Bitte warten ..
Mitglied: schrecke
07.06.2007 um 11:11 Uhr
joa, das dacht ich mir auch, wenn die die zurück bringe, da ich da ni alles sagen. Einfach doof stellen, damit kommt man oft am besten. Ging damals auch gut, als Bier unbedingt in meine Maus laufen musste ... "da klemmen paar Tasten, keine Ahnung warum" :D

äm warum ich das mit de Software trotzdem versucht hab, abgesehen davon das es bei einer der Karten ja ging, ist - ich hab von sowas im Internet gelesen. Da hat nen User auch das Problem gehabt, das der Rechner die Karte nicht erkannte, jedoch die Software ... bei mir ging das jedoch nicht
Bitte warten ..
Mitglied: nils-0401
07.06.2007 um 12:01 Uhr
Ich hatte mal ein ähnliches Problem mit einer SD-Ultra 2 Karte, welche in einem Medion Rechner ihren Dienst verweigert hat und danach nicht mehr von der Kamera erkannt wurde. Habe dann aber doch einen Kartenleser gefunden, welcher die generell erkannt hat. War irgend so ein billig Dingen mit USB 1.1 für 5€. Konnte auch die Fotos retten, Hab das damals glaube ich chkdsk /F /R gemacht. Danach ist wirres Zeug drauf, was alles wieder in .jpg oder entsprechendes umbenannt werden muss.
Es hat bei allen Bildern geklappt mit Ausnahme von einem.
Seit dem meide ich den Kartenleser, welcher die Karte "gekillt" hat und alles ist gut. Karte läuft ohne Probleme. Scheint wohl irgend eine inkompatibilität zu sein.

Nils
Bitte warten ..
Mitglied: 47984
07.06.2007 um 12:04 Uhr
Hey!

Ja, ist schon so. Wobei das meine Kunden bei mir auch immer probieren, ich sie aber meistens durchschaue.

Jo, wen die Karte oder auch HDD in der Datenträgerverwaltung angegeben ist hat man meistens noch eine Chance, wen sie aber auch dort nicht drin ist, ist meine Erfahrung das man kein Brot mehr hat.

Grüsse

Joshi
Bitte warten ..
Mitglied: 47984
07.06.2007 um 12:43 Uhr
Nur noch eine kleine Anmerkung:

@Nils

Naja, ist doch irgendwie verständlich. Ich wäre auch inkompatibel mit Medion wen ich eine Speicherkarte wäre


Gruss
Bitte warten ..
Ähnliche Inhalte
Speicherkarten
SD Karte Partionieren - klappt nicht
gelöst Frage von BigSnakeyeSpeicherkarten19 Kommentare

Hallo! Ich habe eine Sandisk Micro SD Karte mit 64-GB. Für mein Samsung Galaxy Note 10.1 wollte ich sie ...

Windows 10
Upgrade über SD Karte
gelöst Frage von DogukannWindows 109 Kommentare

Hallo, ich will es kurz fassen und sofort zur frage kommen. Ich habe einen Dell Venue 8 Pro mit ...

Linux Netzwerk
Raspberry Sd Karte schützen
Frage von raspiNullLinux Netzwerk16 Kommentare

Hallo ich habe einen Raspberry und verwende einige Sachen von! Leider habe ich das Problem das meine SD Karte ...

Batch & Shell

Überprüfen, ob SD-Karte im Laufwerk ist

gelöst Frage von kaeptenbleiBatch & Shell22 Kommentare

Hallo zusammen, ich muss Euch mal wieder nerven, ich verzweifele daran, mit hilfe einer Batch, zu überprüfen, ob eine ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 11 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Netzwerke
Gateway in Switches, Druckern ect eintragen oder nicht
Frage von JodelknutNetzwerke12 Kommentare

Hi, bisher habe ich immer das Gateway überall wo es verlangt oder eintragbar war auch eingetragen. Mein neuer Kollege ...