Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Camstudio Tonproblem

Mitglied: stephan1970

stephan1970 (Level 1) - Jetzt verbinden

26.05.2009, aktualisiert 21:21 Uhr, 6230 Aufrufe, 4 Kommentare

Benutze seit geraumer Zeit das Programm Camstudio um eingebettete Mediaplayerfilme abzufilmen und diese dann anschließend auf DVD zu brennen.
Mußte diesen Weg nehmen , da sich die Filme leider nicht runterladen lassen.
Jetzt wollte ich eine weitere DVD mit Inhalten brennen und mußte leider feststellen, das Camstudio nur noch Schwarzes Bild und den Ton anzeigt.
Desktop wird ganz normal aufgenommen , nur die eingebetteten Videoinhalte sind schwarz. habe WMP11 über den die Inhalte abgespielt werden.
Hab schonmal was in Zusammenhang mit Overlay gelesen aber bekomme es nicht hin. da ich auch keine Overlay Option im MP11 finde
Weiß jemand evtl rat oder kennt evtl sogar ein besseres Programm um meine Mediainhalte aufzuzeichnen.
habe das mit dem Bildproblem nun hinbekommen, da ich aber vorher dahcte es liegt an camstudio und habe es deshalb neu installiert.
Jetzt habe ich gleiches Problem mit dem ton, der nicht mehr aufgenommen wird.
Hatte damals bei der Erstinstallation im netz was gefunden das man in den Optionen sound per mic einstellen muß , aber die genauen Einstellungen weiss ich leider nicht mehr.
weiß hier jemand rat.
Mitglied: bodyparts
26.05.2009 um 21:27 Uhr
Warum lassen sich die Filme nicht laden?

Denke hier umgehts du eine Lizenzfrage .... sonst frag doch den Ersteller der Filme, ob du diese käuflich erwerben kannst.
Bitte warten ..
Mitglied: miniversum
26.05.2009 um 21:35 Uhr
Für Audio Aufnahme einschalten:
"Optionen" -> "Audio vom Mikrofon aufnehmen"
Danach die Einstellungen anpassen unter:
"Optionen" -> "Audio-Optionen" -> "Audio-Optionen für Mikrofon"
Bitte warten ..
Mitglied: stephan1970
27.05.2009 um 08:34 Uhr
Habe ein Jahresabo zum ansehen der Filme ( Internet TV meines Fussballvereins ) , aber sie lassen sich nicht runterziehen. War ja auch bisher kein Problem weil es ging, und geht ja auch wieder lag an den Mediaplayer einstellungen welche die ausgabe direkt an die Graka weitergeleitet haben und nicht über den Desktop
Bitte warten ..
Mitglied: stephan1970
27.05.2009 um 08:34 Uhr
Ja habs auch so hinbekommen. habe unter Volumen den Stereomixer hinzugefügt seitdem gehts
Bitte warten ..
Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 StundeGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 StundeSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 4 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 22 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server35 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing9 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...