Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Canon HardwareRIP PS-7000 übers LAN betreiben ?

Mitglied: Elvereth

Elvereth (Level 1) - Jetzt verbinden

23.05.2006 um 11:48 Uhr, 4352 Aufrufe

Ich verwende eine Hardware-RIP PS-7000 (IP 192.168.1.3) an einem Canon BJW-7000 Wideformat-Tintenplotter. Ich muss nun einen neuen PC so einrichten, damit er auf die gegebene Hardware übers Netz drucken kann.

Habe das bisjetzt so eingerichtet:

Hardware:

PC (192.168.1.47) <-----[Cat5]-----> SWITCH <-----[Cat5]-----> RIP (192.168.1.3) <
[LPT]
> Plotter

Treiber:

"Adobe PS Canon Hardware RIP PS-7000" -----> lokaler TCP/IP Port "PORT1", 192.168.1.3 (mom. RAW, Port 9100)

getestete und fehlgeschlagene Einstellungen:

(RAW, Port 9100), (RAW, Port 21), (LPR, Warteschlangenname="PORT1")


Adobe Universal Postscript Treiber zusammen mit der PPD des Hardware-RIP installiert. Einstellungen usw. funktionieren, Papierformat kann ich einstellen. Wenn ich jedoch Daten übers LAN sende, bekommt die RIP anscheinend keine in den Eingang (Eingangs-LED müsste blinken).

Ping auf die 192.168.1.3 funktioniert aber.

Beim vorigen PC war das noch über ein Shareware "LPR-Spooler" gelöst. Dieser lieferte den lokalen Druckanschluss "C:\SPOOL\PORT1.SPL". Das Programm schaufelte das dann an die 192.168.1.3. Der Adobe Postscript-Treiber und die PPD waren das gleiche:

"Adobe PS Canon Hardware RIP PS-7000" --> lokaler Port "PORT1" ("\SPOOL\PORT1.SPL") --> LPR-Spooler --> 192.168.1.3


Ich bin nun davon ausgegangen, dass ich mir unter XP die Shareware LPR-Spoolersoftware sparen kann, weil die TCP/IP-Anschlusseigenschaften ebenfalls LPR anbieten. Also richtete ich einen TCP/IP-Port ein anstelle der Datei; auf diesen TCP/IP-Port verweist der Adobe-Treiber.

Weil nun am Ziel nichts ankommt - jedenfalls reagiert die RIP nicht auf Printbefehle - denke ich, muss ich die Einstellungen des TCP/IP-Ports anpassen.

Einstellungen momentan: RAW, Port 9100.

Im LAN-Scanner sehe ich, dass Port 21 dort offen ist. Hatte Einstellung RAW, Port 21 ausprobiert -> das Gleiche.

Dann habe ich die Einstellung LPR ausprobiert. Wieder nichts. Die Druckaufträge gehen nicht raus.

Im Internet konnte ich nichts nützliches finden, z.B. Handbücher.

Ich kann mir vorstellen, dass es nur allein an der Einstellung des lokalen TCP/IP-Anschlusses selbst liegt, der Treiber selbst scheint ja zu funktionieren (Papierformat, Rolle, etc alles lässt sich einstellen).

Vielleicht hat jemand Erfahrung mit der HardwareRIP und könnte mir hilfreiche Tipps geben, wie ich den Anschluss einstellen muss, damit die HardwareRIP die Daten bekommt und verarbeiten kann.


Vielen Dank schonmal


Elvereth
Ähnliche Inhalte
Windows Tools

Programm auf allen Rechner im LAN übers LAN starten

Frage von YellowcakeWindows Tools15 Kommentare

Hallo ich suche nach einem weg ein Programm über das Netzwerk auf allen Rechnern die im LAN sind, zu ...

E-Mail

Eigenen RBL Dienst im LAN betreiben

Frage von lasterE-Mail4 Kommentare

Hallo, habe folgende Idee um meinen Mailserver zu schützen: Der Mailserver wird hinter einer Firewal betrieben und die Emails ...

Batch & Shell

Windows + PS: Query.exe - Unterschiedliches verhalten in PS und ISE

gelöst Frage von NetzwerkDudeBatch & Shell8 Kommentare

Moin, Ich bastle an einem skript das aus einer liste an Computern die zurückgibt, an denen jemand angemeldet ist, ...

Microsoft

PS: Dateien in einem Ordner Umbenennen und nummerieren mit PS

gelöst Frage von PludanMicrosoft5 Kommentare

Hallo Ich möchte in einem Ordner die Fotos mit PowerShell umbenenne. Zum Beispiel in: Test 1.arw . Die Nummerierung ...

Neue Wissensbeiträge
Humor (lol)
Meine Variante der DSGVO
Tipp von Henere vor 19 StundenHumor (lol)2 Kommentare

Datenschutzerklärung Jede gute Website braucht eine Datenschutzerklärung? Ok, dann machen Sie sich auf etwas gefasst. Präambel Artikel 12 der ...

Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 1 TagAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 1 TagVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 1 TagNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Heiß diskutierte Inhalte
Voice over IP
VOIP: Lösungen für Notruf?
Frage von MimemmmVoice over IP26 Kommentare

Hey Welche Möglichkeiten hat man eigentlich noch bei VOIP um zuverlässige Notrufe zu ermöglichen? Ein aufgeladenes Handy habe ist ...

Windows Server
Fragwürdige GPO Fehler im Syslog
gelöst Frage von Ex0r2k16Windows Server13 Kommentare

Hallo! Ich kriege bei manchen (oder sogar allen? -prüfe noch) Clients folgenden Fehler bei mehreren GPOs (aber nicht bei ...

Netzwerkmanagement
PfSense - verschiedene Subnetze über VLAN mit DHCP - WLAN-AP einrichten
gelöst Frage von xtommmikNetzwerkmanagement11 Kommentare

Hallo zusammen, ich wollte mein Netzwerk um eine HW-Firewall erweitern und habe mich nach einlesen recherchieren und Tutorials überfliegen ...

Virtualisierung
Wieviele VMs für minimale Citrix 7.15 Umgebung?
gelöst Frage von Stefan007Virtualisierung10 Kommentare

Hi zusammen, wieviele VMs (und welche sind es), brauche ich für eine minimale Citrix 7.15 Umgebung? Ich würde gerne ...