Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst CD-DVD-Laufwerk wird nicht mehr angezeigt

Mitglied: Franzmann

Franzmann (Level 1) - Jetzt verbinden

06.02.2008, aktualisiert 07.02.2008, 9642 Aufrufe, 12 Kommentare

Hallo,
ich habe das Problem das mein CD-/DVD-Laufwerk nicht mehr erkannt werden.
Ich benutze SLES 10.2. Da ich gerade diverse Dinge von einer CD installieren wollte,
fiel es mir auf.
Wenn ich den Befehl "mount" eingebe, erscheint folgendes:
/dev/sda1 on / type reiserfs (rw,acl,user_xattr)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
debugfs on /sys/kernel/debug type debugfs (rw)
udev on /dev type tmpfs (rw)
devpts on /dev/pts type devpts (rw,mode=0620,gid=5)
securityfs on /sys/kernel/security type securityfs (rw)
none on /proc/fs/vmblock/mountPoint type vmblock (rw)
/root on /root/ftp type none (rw,bind)
Bei den Befehlen:
ls -l /dev/cdrom bzw. ls -l /dev/dvd
bekomme ich folgendes:
lrwxrwxrwx 1 root root 3 Jan 9 15:50 /dev/cdrom -> sr0
lrwxrwxrwx 1 root root 3 Jan 9 15:50 /dev/dvd -> sr0
So sieht meine fstab-Datei aus:
/dev/disk/by-id/scsi-SATA_SAMSUNG_HD501LJS0MUJ1DP717336-part1 / reiserfs acl,user_xattr 1 1
/dev/disk/by-id/scsi-SATA_SAMSUNG_HD501LJS0MUJ13P512511-part1 /windows/C ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
/dev/disk/by-id/scsi-SATA_SAMSUNG_HD501LJS0MUJ13P512511-part3 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
debugfs /sys/kernel/debug debugfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
/root/ /root/ftp auto bind 1 1

Wie bekomme ich das wieder in den Gang ?
Danke..
Mitglied: 39916
06.02.2008 um 17:34 Uhr
Hallo Franzmann,

Dir fehlt der Eintrag für Dein optisches Laufwerk in der fstab. Vorgehensweise:

1.) Stelle fest, wo das Laufwerk physikalisch angeschlossen ist: ide (prim/sek/master/slave), sata
2.) Versuche das Laufwerk händisch zu mounten.
3.) Trage die entsprechenden Parameter in die fstab ein.

Dann sollte alles wieder gehen.

Gruß,

Martin
Bitte warten ..
Mitglied: Franzmann
06.02.2008 um 23:36 Uhr
Hallo Franzmann,

Dir fehlt der Eintrag für Dein
optisches Laufwerk in der fstab.
Vorgehensweise:

1.) Stelle fest, wo das Laufwerk
physikalisch angeschlossen ist: ide
(prim/sek/master/slave), sata
Primär IDE
2.) Versuche das Laufwerk händisch zu
mounten.
Was bedeutet das ;) ?
Per mount -f .. ? Wie genau muss der Befehl aussehen ?!
3.) Trage die entsprechenden Parameter in
die fstab ein.
Wie genau müssen die aussehen.
Habe bisher nur unterschiedliche angaben dazu im Netz gefunden !
Danke..

Dann sollte alles wieder gehen.

Gruß,

Martin
Bitte warten ..
Mitglied: 39916
06.02.2008 um 23:42 Uhr
Eintrag in fstab sollte so aussehen:

/dev/hda /media/cdrom iso9660 ro,user,noauto 0 0

Dann ein mount -a.

Evtl. musst Du hinter cdrom eine Zahl angeben (cdrom0..)

Gruß,

Martin
Bitte warten ..
Mitglied: Franzmann
07.02.2008 um 08:45 Uhr
Eintrag in fstab sollte so aussehen:

/dev/hda /media/cdrom iso9660
ro,user,noauto 0 0

Dann ein mount -a.

Evtl. musst Du hinter cdrom eine Zahl
angeben (cdrom0..)

Hey,
habs ausprobiert.
Es werden auch Laufwerke gemountet, doch kann ich nicht drauf zu greifen.
Unable to mount the selected volume
mount: mount point /media/cdrom does not exist
So ein Käse ;(
Bitte warten ..
Mitglied: 39916
07.02.2008 um 08:48 Uhr
Das Verzeichnis existiert nicht! Du musst es entweder vorher anlegen (Rechte beachten) oder einen anderen Mount-Point auswählen.

Bsp.: mkdir /tmp/dvd

Dann heißt der Eintrag

/dev/hda /tmp/dvd iso9660 ro,user,noauto 0 0

Gruß.
Bitte warten ..
Mitglied: Franzmann
07.02.2008 um 09:05 Uhr
Das Verzeichnis existiert nicht! Du musst es
entweder vorher anlegen (Rechte beachten)
oder einen anderen Mount-Point
auswählen.

Bsp.: mkdir /tmp/dvd

Dann heißt der Eintrag

/dev/hda /tmp/dvd iso9660 ro,user,noauto 0
0

Ok, unter /dev liegt jeweils nen Mountpoint cdrom und dvd
Habs jetzt mal so probiert
/dev/hda /media/cdrom iso9660 ro,user,noauto 0 0
Ohne Erfolg.
Welche Rechte müssen Mountpoints haben ?
Und gibt es ne Möglichkeit Laufwerke automatisch neu erkennen zu lassen ?
Bitte warten ..
Mitglied: 39916
07.02.2008 um 09:14 Uhr
Dein Laufwerk sollte immer automatisch erkannt werden! Wenn es das nicht wird, dann hast Du ein anderes Problem. Das Verzeichnis /dev/cdrom sollte ein Sym-Link auf Dein hda sein, das Verzeichnis /media/cdrom hat die Rechte 755.
Bitte warten ..
Mitglied: Franzmann
07.02.2008 um 09:18 Uhr
Dein Laufwerk sollte immer automatisch
erkannt werden! Wenn es das nicht wird, dann
hast Du ein anderes Problem. Das Verzeichnis
/dev/cdrom sollte ein Sym-Link auf Dein hda
sein, das Verzeichnis /media/cdrom hat die
Rechte 755.
Danke, werde die Kiste mal aufschrauben und das Laufwerk anders anschliessen !
Bitte warten ..
Mitglied: Franzmann
07.02.2008 um 10:00 Uhr
Hab gerade festgestellt das ich ja das Laufwerk getauscht hatte und nu ein SATA Laufwerk drin habe. Macht das bei der Angabe der Parameter in der fstab nen Unterschied ?
Bitte warten ..
Mitglied: 39916
07.02.2008 um 10:03 Uhr
Ja klar, S-ATA wird unter Linux als SCSI angesprochen, also sda oder so.
Bitte warten ..
Mitglied: Franzmann
07.02.2008 um 10:23 Uhr
Ja klar, S-ATA wird unter Linux als SCSI
angesprochen, also sda oder so.
Ist auf dem Board auf SATA3 angeschlossen.
Habe jetzt alle Varianten einmal durch:
Es gibt nämlich bei mir:
sda sda1 sdb sdb1 sdb2 sdb3 sdb4 sdb5 sdb6
gemountet mit:
/dev/sd* /media/cdrom iso...
  • = a, b oder 1..wie oben angegeben..
Hmm ich bin zu blöde glaub ich ;)
Bitte warten ..
Mitglied: Franzmann
07.02.2008 um 11:35 Uhr
Jetzt gehts:
/dev/sr0 on /media/SLES100_001 type iso9660 (ro,nosuid,nodev,utf8,uid=0)
/dev/sr1 on /media/SLES100_001 type iso9660 (ro,nosuid,nodev,utf8,uid=0)
und noch nen reboot hinterher und dann liefs...
Aber genau verstehen tu ichs immer noch net :D
Danke bubbafish ;) < >
Bitte warten ..
Ähnliche Inhalte
Windows 10
DVD-Laufwerk auf einmal verschwunden
Frage von SwisterWindows 1019 Kommentare

Hallo, Seit kurzem ist mein DVD-Laufwerk unter Windows 10 auf meinem Laptop nicht mehr sichtbar. Über Google habe ich ...

Peripheriegeräte
DVD-Laufwerk SEHR langsam
Frage von deb10er0Peripheriegeräte8 Kommentare

Hallo, ich habe ein Problem mit meinem DVD-Laufwerk. Seit ich Windows 10 habe ist enorm langsam und man hört ...

Multimedia & Zubehör
DVD Laufwerk wird falsch erkannt
gelöst Frage von 122573Multimedia & Zubehör41 Kommentare

Hallo, mein LG GSA H54N wird im Geräte Manager als Matshita RV9 Downloader ATA Device erkannt. Unter Computer gibt ...

Vmware

DVD-Laufwerk für alle VMs bereitstellen

gelöst Frage von SynchroVmware9 Kommentare

Hallo Gemeinde, ich habe drei physikalische Hosts am Start. Das physikalische DVD-Laufwerk des Hosts 1 lässt sich mit den ...

Neue Wissensbeiträge
LAN, WAN, Wireless

UniFi - UAP Antenna Radiation Patterns - WLAN Ausstrahlungsmuster

Information von StefanKittel vor 4 StundenLAN, WAN, Wireless

Hallo, wer sich schon immer mal gefragt hat wie der Unterschied in den WLAN Access Points bei Unifi wirklich ...

Windows Userverwaltung

Passwortwechsel in der Domain bei Anmeldung erzwingen

Anleitung von Looser27 vor 14 StundenWindows Userverwaltung6 Kommentare

Nachdem es immer wieder User geschafft haben, sich während des laufenden Betriebes auszusperren, habe ich nach einer Möglichkeit gesucht, ...

Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 3 TagenAusbildung39 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 5 TagenSpeicherkarten6 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
gelöst Frage von Looser27Windows Userverwaltung32 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Microsoft
Netzlaufwerksordner Berechtigungen Speichern unter aus Programmen
gelöst Frage von ITler7Microsoft19 Kommentare

Moin, bin in ein neues Unternehmen eingetreten und habe die Anforderung bekommen Berechtigungen auf einige Ordner anzupassen, da bisher ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Flatrates
Geschwindikeitsprobleme zwischen 1 und 1 - Vodafone Heimnetz
Frage von muenchhausenFlatrates15 Kommentare

Moin erstmal, Vorweg mein Setup 1. Wohnsitz Vodafone 400K Leitung (kommt sogar komplett an, auch um 18 Uhr) 2. ...