Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

"China"-Zeichen statt Umlaute auf Terminalserverebene

Mitglied: Alfred

Alfred (Level 1) - Jetzt verbinden

02.11.2005, aktualisiert 03.11.2005, 5878 Aufrufe, 1 Kommentar

"China"-Zeichen bei Verwendung der Druckfunktion unter Tobit

Hallo zusammen,

ich habe hier ein Phänomen bei dem mir bisher absolut niemand helfen konnte.

Bei einem von ca. 16 Usern taucht o. g. Problem auf. Leider auch nur sporadisch, mal wenig, mal häufig. Während die geschriebene Mail auf dem Bildschirm noch völlig okay aussieht, kommt sie gedruckt mit China-Zeichen raus anstelle der Umlaute. Drucke ich die gleiche Mail vom anderen Platz aus auf den selben Drucker kommt sie fehlerfrei raus.


Hat irgendjemand eine Idee, wie ich das abstellen kann?

Bye
Alfred
Mitglied: 12217
03.11.2005 um 17:42 Uhr
Hi,

lösch den Drucker (aus dem Benutzerprofil) und verbinde den Drucker dann neu. Eventuell ist das Problem damit behoben.

mfg
DrOktagon
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
China und VPN
gelöst Frage von lasterLAN, WAN, Wireless15 Kommentare

Hallo, einer unserer Kunden hat eine kleine Niederlassung in China mit ca. 5 PC. Die PCs haben einen SSL-VPN-Client ...

Voice over IP
VPN für China
Frage von jasper13Voice over IP15 Kommentare

Guten Tag zusammen, Ich habe mit dem Schreiben angefangen und weiß nicht, ob ich die richtige Forumskategorie gewählt habe. ...

Firewall
China VPN und RDP Sitzungen
Frage von JensNomaFirewall6 Kommentare

Hallo zusammen, die VPN Geschichte ging ja durch die Medien. Ich habe von Leuten gehört die sich komplett von ...

Hosting & Housing

Internetverbindung zwischen Deutschland und China

Frage von VancouveronaHosting & Housing11 Kommentare

Hallo, sitze gerade in Shanghai und lasse meinen Aufenthalt hier noch Mal Revue passieren. Eines meiner Probleme ist die ...

Neue Wissensbeiträge
Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 12 StundenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 16 StundenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 3 TagenSonstige Systeme6 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 3 TagenDatenschutz5 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Heiß diskutierte Inhalte
Windows 10
Programm unter Windows 10 automatisch mit administrativen Rechten starten
Frage von GrafmulderWindows 1018 Kommentare

Hallo zusammen! Zur Situation: Ich benutze Windows 10 Pro für Workstations (Build 1803) mit zwei Konten. Einem Administratorkonto und ...

LAN, WAN, Wireless
Empfehlung Powerline Adapter
Frage von AgilolfingerLAN, WAN, Wireless16 Kommentare

Hallo Zusammen, ich brauche eine Empfehlung von euch. Ich möchte in einem privaten Haushalt eine Powerline Lösung einrichten. Allerdings ...

Vmware
Gebrauchten ESXi- Server verkaufen: Festplatten DSGVO-konform löschen?
Frage von l.scheperVmware14 Kommentare

Hallo, wir möchten einen gebrauchten FUJITSU Server verkaufen. Auf dieser Maschine ist noch ein installiertes ESXi 5.1 und ne ...

CPU, RAM, Mainboards
RAM - gleiche Nummer dennoch unterschiedlich
gelöst Frage von HenereCPU, RAM, Mainboards9 Kommentare

Servus zusammen, möchte meinem Server weitere 64GB RAM spendieren. Nun hatte ich die gleichen Module bestellt, wie ich schon ...