Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Cisco 1802 Vodafone DSL Config

Mitglied: 1x1speed

1x1speed (Level 1) - Jetzt verbinden

04.04.2011 um 06:32 Uhr, 7546 Aufrufe, 2 Kommentare

Moin Moin,

kann mir vielleicht jemand weiterhelfen. Hab einen Cisco 1802 ADSLoISDN. Dieser ist am ATM0 an einen DSL Anschluss von Vodafone (mit frester IP) angechlossen.
Nur leider will der keine Verbindung aufbauen. Hier mal die Condig. VPI (Virtual Path identifier) mit 8 und VCI (Virtual Circuit Identifier) mit 35 sollten nach meinem
Wissen stimmen.

01.
interface ATM0 
02.
 no ip address 
03.
 no atm ilmi-keepalive 
04.
 pvc 8/35 
05.
  pppoe-client dial-pool-number 1 
06.
07.
 dsl operating-mode auto 
08.
09.
interface Vlan1 
10.
 no ip address 
11.
12.
interface Vlan100 
13.
 ip address 10.10.10.1 255.255.255.0 
14.
 ip helper-address 10.10.10.1 
15.
 ip nat inside 
16.
 ip virtual-reassembly 
17.
18.
interface Dialer1 
19.
 ip address negotiated 
20.
 encapsulation ppp 
21.
 ip tcp adjust-mss 1452 
22.
 no ip mroute-cache 
23.
 dialer pool 1 
24.
 dialer idle-timeout 0 
25.
 dialer persistent 
26.
 dialer-group 1 
27.
 no cdp enable 
28.
 ppp authentication pap callin 
29.
 ppp chap hostname <PPoE User Name> 
30.
 ppp chap password <PPoE Password> 
31.
 ppp pap sent-username <PPoE Password> password <PPoE Password> 
32.
 ppp ipcp dns request 
33.
 ppp ipcp mask request 
34.
 ppp ipcp address accept 
35.
36.
no ip forward-protocol nd 
37.
no ip forward-protocol udp tftp 
38.
no ip forward-protocol udp nameserver 
39.
no ip forward-protocol udp domain 
40.
no ip forward-protocol udp time 
41.
no ip forward-protocol udp netbios-ns 
42.
no ip forward-protocol udp netbios-dgm 
43.
no ip forward-protocol udp tacacs 
44.
ip route 0.0.0.0 0.0.0.0 Dialer1 
45.
46.
47.
ip nat inside source route-map nonat interface ATM0 overload
Vielen Dank!!
Mitglied: aqui
04.04.2011 um 08:46 Uhr
Die Angaben auf der Vodafone Seite sprechen von diesen möglichen VPI/VCI: 1/32, 2/32 oder 8/35. Alle sind möglich deshalb solltest du diese auch testen.
Eine laufende Beispielkonfig findest du hier:
https://www.administrator.de/Vernetzung_zweier_Standorte_mit_Cisco_876_R ...
(1. Konfig mit ATM Interface)
Es ist zudem unsinnig 2 unterschiedliche Authentifizierungsprotokolle im PPPoE zu definieren ! Auch Vodafone supportet nur eins zur Zeit !

Ansonsten einfach mal das ATM oder PPPoE Debugging mit "debug atm xx" einschalten dann siehst du doch sofort wo das Problem liegt !! Deshalb hat Cisco ja diese sehr hilfreichen Troubleshooting Werkzeuge mit dem debug Kommando !!
Bitte warten ..
Mitglied: 1x1speed
05.04.2011 um 10:54 Uhr
hi aqui,

vielen dank mit VPI/VCI: 1/32 hats dann geklappt

cheers und schönen tag noch!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Cisco Config nur im Flash
gelöst Frage von YannoschLAN, WAN, Wireless10 Kommentare

Hallo zusammen, hier nochmal eine Frage vom alten Cisco-Profi immer wenn ich bisschen was Configuriere und die ASA dann ...

Netzwerkmanagement

Running-Config oder Startup-Config bei Cisco-Geräten sichern?

gelöst Frage von M.MarzNetzwerkmanagement9 Kommentare

Hallo zusammen, ich möchte gerne die Konfigs meiner Cisco-Switche sichern. In google finde ich immer wieder die Anleitung das ...

Visual Studio

Idee für Cisco Config Passhword Remover

Frage von Herbrich19Visual Studio6 Kommentare

Hallo, Es ist jetzt 02:23 Uhr und ich warte bis der Download für den Microsoft SQL Server durch ist. ...

Windows 8

Vodafone UMTS-LTE und Cisco VPN funktioniert nicht korrekt

gelöst Frage von killtecWindows 811 Kommentare

Hallo zusammen, ich habe ein Windows 8.1 pro mit einem Cisco VPN Client. Wenn ich mich via WLAN oder ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 16 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 16 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 19 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...