Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Cisco 831 ComanyConnect

Mitglied: Dkuehlborn

Dkuehlborn (Level 1) - Jetzt verbinden

04.07.2007, aktualisiert 05.07.2007, 4815 Aufrufe, 1 Kommentar

Hallo Forum,

wiedermal kämpfe ich mit einem Problem. Ich versuche einen Cisco 831 Router an einem Telekom CompanyConnect-Anschluß zu betreiben. und bekomme keinen Zugang zum Internet.

Nun habe ich den Cisco-Router bei mir im privaten Netzwerk mal eingebunden und über SDM entsprechend angepasst und bekomme ebenfalls keine Verbindung Zustande.

Ich habe die folgende Konfiguration am Laufen und würde mich freuen, wenn Ihr mir mal helfen könntet.

Der Router hat die IP-Adresse 10.10.10.1 und am Interface für Internet 192.168.88.111 Das Gateway für Internet ist 192.168.88.254.
Die lokalen Adressen aus dem Netzwerk 192.168.88.x sollen später durch die öffentlichen Adressen com CompanyConnect ersetzt werden.

01.
Building configuration... 
02.
 
03.
Current configuration : 4130 bytes 
04.
 
05.
version 12.4 
06.
no service pad 
07.
service timestamps debug datetime msec 
08.
service timestamps log datetime msec 
09.
no service password-encryption 
10.
 
11.
hostname yourname 
12.
 
13.
boot-start-marker 
14.
boot-end-marker 
15.
 
16.
logging buffered 51200 warnings 
17.
 
18.
no aaa new-model 
19.
 
20.
resource policy 
21.
 
22.
no ip dhcp use vrf connected 
23.
ip dhcp excluded-address 10.10.10.1 
24.
 
25.
ip dhcp pool sdm-pool 
26.
   import all 
27.
   network 10.10.10.0 255.255.255.0 
28.
   default-router 10.10.10.1  
29.
   dns-server 217.237.149.161 217.237.151.225  
30.
   lease 0 2 
31.
 
32.
ip cef 
33.
ip domain name yourdomain.com 
34.
ip name-server 217.237.149.161 
35.
ip name-server 217.237.151.225 
36.
 
37.
username admin privilege 15 secret 5 xxxxxxx 
38.
 
39.
interface Ethernet0 
40.
 description $ETH-SW-LAUNCH$$INTF-INFO-Ethernet 10/100$$ETH-LAN$ 
41.
 ip address 10.10.10.1 255.255.255.0 
42.
 ip nat inside 
43.
 ip virtual-reassembly 
44.
 
45.
interface Ethernet1 
46.
 description $ETH-LAN$ 
47.
 ip address 192.168.88.111 255.255.255.0 
48.
 ip nat outside 
49.
 ip virtual-reassembly 
50.
 duplex auto 
51.
 
52.
ip route 0.0.0.0 0.0.0.0 192.168.88.254 permanent 
53.
ip route 192.168.88.0 255.255.255.0 Ethernet1 
54.
ip http server 
55.
ip http authentication local 
56.
ip http secure-server 
57.
ip http timeout-policy idle 5 life 86400 requests 10000 
58.
 
59.
control-plane 
60.
 
61.
line con 0 
62.
 login local 
63.
 no modem enable 
64.
line aux 0 
65.
line vty 0 4 
66.
 privilege level 15 
67.
 login local 
68.
 transport input telnet ssh 
69.
 
70.
scheduler max-task-time 5000 
71.
end
Für Eure Bemühungen danke ich im Voraus.

Viele Grüße
Dieter
Mitglied: Dkuehlborn
05.07.2007 um 14:30 Uhr
Hallo Forum,

ich habe mein Problem selbst lösen können.

Die Zeile

ip nat inside source list 1 interface Ethernet1 overload

hat in meiner Konfig gefehlt.

Viele Grüße

Dieter
Bitte warten ..
Ähnliche Inhalte
Firewall
Cisco cisco small business rv215w
Frage von bunticFirewall1 Kommentar

Hallo, ich habe mir vor kurzem ein cisco small business rv215w zugelegt, jetzt zur meine Frage: ich hab 3 ...

Router & Routing
Cisco 886VA
gelöst Frage von bintesRouter & Routing2 Kommentare

Hallo Community, ich habe ehrlichgesagt noch nie mit einem Cisco C880 series Router zutun gehabt. Jetzt bin ich gezwungen ...

Netzwerke
Cisco quickpn
gelöst Frage von teslajrNetzwerke6 Kommentare

Hallo Leute ich habe ein Problem mit quickvpn mit cisco routern (rv180), die verbindung kann ich aufbauen, jedoch sehe ...

LAN, WAN, Wireless
Gibts da auch was von Cisco?
Frage von VancouveronaLAN, WAN, Wireless5 Kommentare

Hallo zusammen, ich brauche für einen unsrer Standorte mehrere Access Points (ca. 6-8), um dort ein leistungsfähiges W-LAN aufzubauen ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement15 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen13 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...