Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Cisco 886va VDSL Ports Weiterleiten ???

Mitglied: LyriC76

LyriC76 (Level 1) - Jetzt verbinden

25.05.2014 um 19:40 Uhr, 3319 Aufrufe, 5 Kommentare, 1 Danke

Hallo und einen schönen guten Abend.

Ich sitze hier in der Firma, und bin inzwischen am verzweifeln.
Ich habe heute morgen angefangen den Router Cisco 886va zu konfigurieren, lief alles super durch, keine Probleme.
Dann kamen die Port-forwardings ran und was soll ich sagen, bin am verzweifeln.
Die gängigen befehle wie:

ip nat inside source static tcp 192.168.1.2 25 interface Dailer0 25

klappt leider nicht. Vielleicht kann mir einer von euch bitte weiterhelfen.
Bei der Einrichtung des Routers habe ich mich an diesem Post orientiert.

https://www.administrator.de/wissen/konfiguration-cisco-886va-mit-adsl-o ...

Vielen Dank für eure Hilfe und Ideen.

Mitglied: tkr104
25.05.2014, aktualisiert um 20:20 Uhr
Moin,

was heißt "klappt leider nicht"? Hast du den Befehl genau so ausgeführt?
Wenn ja solltest du ihn mal richtig schreiben, das Interface ist nicht korrekt.

VG,

Thomas
Bitte warten ..
Mitglied: LyriC76
25.05.2014 um 20:32 Uhr
Hi,

ups sorry hatte hier einen Vertipper. *schäm*
Im Router steht es richtig ich Poste mal den Abschnitt der config.

interface Dialer0
description DSL Einwahl Interface
ip address negotiated
ip access-group 111 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1492
ip nat outside
ip inspect myfw out
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
no keepalive
ppp authentication pap callin
ppp chap hostname feste-ip10/0TB0SMK1QQVU@t-online-com.de
ppp chap password 0 XXXXXXXX
ppp pap sent-username feste-ip10/0TB0SMK1QQVU@t-online-com.de password 0 XXXXXXXX
ppp ipcp dns request
ppp ipcp mask request
ppp ipcp route default
no cdp enable
!
ip local pool pptp_dialin 192.168.1.220 192.168.1.230
no ip forward-protocol nd
ip http server
no ip http secure-server
!
!
ip dns server
ip nat inside source list 101 interface Dialer0 overload
ip nat inside source static tcp 192.168.1.2 2222 interface Dialer0 2222
ip nat inside source static tcp 192.168.1.2 25 interface Dialer0 25
ip nat inside source static tcp 192.168.1.2 80 interface Dialer0 80
!
access-list 10 deny 192.168.1.0 0.0.0.255
access-list 23 permit 192.168.1.0 0.0.0.255
access-list 99 deny 10.10.10.0 0.0.0.255
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
access-list 101 permit ip 10.10.10.0 0.0.0.255 any
access-list 111 remark Traffic allowed to enter the router from the Internet
access-list 111 deny ip any host 255.255.255.255
access-list 111 permit icmp any any administratively-prohibited
access-list 111 permit icmp any any echo-reply
access-list 111 permit icmp any any packet-too-big
access-list 111 permit icmp any any time-exceeded
access-list 111 permit icmp any any unreachable
access-list 111 permit udp any eq domain any
access-list 111 permit tcp any eq domain any
access-list 111 permit tcp any any eq 2222
access-list 111 permit tcp any any eq www
access-list 111 permit tcp any any eq smtp
access-list 111 permit tcp any any eq 993
access-list 111 permit tcp any any eq 465
access-list 111 permit tcp any any eq 3389
access-list 111 permit tcp any any eq 4711
access-list 111 permit gre any any
access-list 111 deny ip any any
dialer-list 1 protocol ip list 101

Ich habe bisher nur die Ports 2222, 25 und 80 eingetragen um es zu testen, ob ich von außen erreiche.
Leider bisher ohne erfolg.

Bin für jede Idee dankbar.

lG,

Micha
Bitte warten ..
Mitglied: aqui
LÖSUNG 25.05.2014, aktualisiert 27.05.2014
Die internen static IP Adressen musst du logischerweise vom PAT (overload) in der ACL 101 ausnehmen !

access-list 101 deny ip host 192.168.1.2 any
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
access-list 101 permit ip 10.10.10.0 0.0.0.255 any
access-list 101 deny any any


Dann klappt das auch. PAT hat immer Präzedenz über static NAT
Benutze immer den Debugger ( debug Kommando) das zeigt dir immer sofort wo dein Konfig Fehler ist ! Am Ende immer mit "u all" wieder ausschalten !
Achte außerdem darauf das deine internen Ziele im lokalen LAN in ihrer lokalen Firewall externe IPs zulassen !!
Das muss man entsprechend anpassen, denn normalerweise blockt die lokale Firewall ALLES was IP seitig nicht aus dem lokalen Netz kommt. Vergiss das nicht !
Bitte warten ..
Mitglied: LyriC76
27.05.2014 um 08:53 Uhr
Vielen Dank für die Hilfe.
Bitte warten ..
Mitglied: aqui
27.05.2014 um 19:38 Uhr
Immer gerne wieder...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco 886va VDSL Syncraten miserabel
Frage von Windows10GegnerRouter & Routing50 Kommentare

Hallo, der 886va ist nun in Betrieb. Die Syncraten sind nun leider miserabel. Manchmal kann der so 40 MBit/s ...

Router & Routing

Cisco 886va Firmware + VDSL-Firmware upgrade

Frage von Windows10GegnerRouter & Routing2 Kommentare

Hallo, ich habe jetzt den 886va zum Laufen gebracht. Da ich kein VDSL2 Vectoring habe, kann ich diesen Kram ...

Router & Routing

Cisco 886va Ports (UDP 500, 4500) weiterleiten und VPN parallel

Frage von haurg1Router & Routing2 Kommentare

Guten Abend zusammen, ich sitze momentan noch in der Firma und bin mit meinem Latein leider so gut wie ...

Router & Routing

Cisco 886VA

gelöst Frage von bintesRouter & Routing2 Kommentare

Hallo Community, ich habe ehrlichgesagt noch nie mit einem Cisco C880 series Router zutun gehabt. Jetzt bin ich gezwungen ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 18 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...