Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Cisco 886VAW mit vDSL2 an SAGA Wilhelm Tel Leitung verliert dauernd die Verbindung

Mitglied: MaCe82

MaCe82 (Level 1) - Jetzt verbinden

21.08.2013, aktualisiert 11:32 Uhr, 3894 Aufrufe, 4 Kommentare, 1 Danke

Hallo an das Adminstrator Forum

Ich habe nach der Anleitung

https://www.administrator.de/wissen/konfiguration-cisco-886va-mit-adsl-o ...

meinen Cisco 886VAW eingestellt und die VLAN ID entsprechend an Wilhelm Tel angepasst.
Leider verliere ich alle Nase lang die Verbindung. Gestern funktionierte es einen halben Tag und heute ist die Verbindung bereits 3x verloren gegangen. Der Router selber zeigt aber weiterhin an, das er verbunden ist und auch noch eine IP hat.
Beim Ping Test an google (8.8.8.8) scheitert er allerdings.

Hilft hier vielleicht auch einfach ein Update der Modem FW? Jemand erfahrung in dieser Sache?

Desweiteren löst er mein DynDNS nicht auf, bzw. scheint sich nichteinmal zu Verbinden. Vielleicht weiß hier auch jemand Rat.
Dynamischer DNS wird von Strato bereitgestellt.

LOG Files kann ich heute Abend gerne noch bereitstellen.

Vielen Dank


Meine Konfiguration:
version 15.2
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime localtime
no service password-encryption
!
hostname DVD-Router
!
boot-start-marker
boot-end-marker
!
!
security authentication failure rate 3 log
security passwords min-length 8
logging buffered 4096
enable secret 4 123456
!
no aaa new-model
clock timezone CET 1 0
clock summer-time cest recurring last Sun Mar 2:00 last Sun Oct 3:00
!
no ip source-route
no ip gratuitous-arps
ip cef
!
!
!
!
!
!
ip domain name dvd.local
ip inspect name myfw tcp
ip inspect name myfw udp
ip ddns update method strato
HTTP
add http://xxxx:xxxx@dyndns.strato.com/nic/update?system=dyndns&hostnam ...;
interval maximum 0 0 5 0
!
no ipv6 cef
!
!
license udi pid C886VA-W-E-K9 sn FCZ17329053
!
!
username admin privilege 15 secret 4 123456
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
shutdown
no atm ilmi-keepalive
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface Ethernet0
no ip address
no ip route-cache
!
interface Ethernet0.2526
description VDSL Wilhelm Tel - VLAN 2526
encapsulation dot1Q 2526
no ip route-cache
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Wlan-GigabitEthernet0
description Internal switch interface connecting to the embedded AP
switchport mode trunk
no ip address
!
interface wlan-ap0
description Service module interface to manage the embedded AP
ip unnumbered Vlan1
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 192.168.0.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer0
description Wilhelm.Tel Einwahl
ip ddns update hostname remote.dv-digital.de
ip ddns update strato
ip address negotiated
ip access-group 111 in
no ip redirects
no ip unreachables
no ip proxy-arp
ip mtu 1492
ip nat outside
ip inspect myfw out
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
no keepalive
ppp authentication pap callin
ppp pap sent-username xxxx password 0 123456
ppp ipcp dns request
ppp ipcp mask request
ppp ipcp route default
no cdp enable
!
no ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip dns server
ip nat inside source list 101 interface Dialer0 overload
ip nat inside source static tcp 192.168.0.250 443 interface Dialer0 443
ip nat inside source static tcp 192.168.0.250 25 interface Dialer0 25
ip nat inside source static tcp 192.168.0.250 987 interface Dialer0 987
ip nat inside source static tcp 192.168.0.250 1723 interface Dialer0 1723
ip nat inside source static tcp 192.168.0.200 3389 interface Dialer0 3389
!
access-list 23 permit 192.168.0.0 0.0.0.255
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
access-list 101 permit ip 192.168.1.0 0.0.0.255 any
access-list 101 permit ip 192.168.2.0 0.0.0.255 any
access-list 111 permit icmp any any administratively-prohibited
access-list 111 permit icmp any any echo-reply
access-list 111 permit icmp any any packet-too-big
access-list 111 permit icmp any any time-exceeded
access-list 111 permit icmp any any unreachable
access-list 111 permit udp any eq domain any
access-list 111 permit tcp any eq domain any
access-list 111 permit gre any any
access-list 111 permit tcp any any eq smtp
access-list 111 permit tcp any any eq 443
access-list 111 permit tcp any any eq 987
access-list 111 permit tcp any any eq 1723
access-list 111 permit tcp any any eq 3389
access-list 111 deny ip any any
dialer-list 1 protocol ip list 101
no cdp run
!
!
!
line con 0
login local
no modem enable
line aux 0
line 2
no activation-character
no exec
transport preferred none
transport input all
stopbits 1
line vty 0 4
access-class 23 in
privilege level 15
login local
transport input telnet ssh
line vty 5 15
access-class 23 in
privilege level 15
login local
transport input telnet ssh
!
scheduler allocate 20000 1000
!
end
Mitglied: 108012
21.08.2013 um 12:38 Uhr
Hallo,

Entschuldigung aber was bitte heißt "an SAGA Wilhelm Tel Leitung" bitte?

Desweiteren löst er mein DynDNS nicht auf, bzw. scheint sich nichteinmal zu Verbinden. Vielleicht weiß hier auch jemand Rat. Dynamischer DNS wird von Strato bereitgestellt.
Ich würde ja mal versuchen einen anderen DNS Server zu wählen und am besten den Wilhelm Tel Dir (Euch) zur Verfügung
stellt!

Gruß
Dobby
Bitte warten ..
Mitglied: MaCe82
21.08.2013 um 12:55 Uhr
Hallo Dobby,

danke für die info zum DynDNS, aber den sollte er Automatisch schon verwenden. Eine Optionen währe diesen vielleicht einmal zu ändern.

Wilhelm Tel ist unser Telefon / DSL / Kabel-TV Anbieter und die SAGA unser Vermieter.
Diese haben ein extra abkommen mit Wilhelm Tel als ISP.

Gruß
MaCe
Bitte warten ..
Mitglied: MaCe82
21.08.2013 um 19:21 Uhr
Hab es selber herausgefunden.

einfach ein "keepalive" beim "interface Dialer 0" hinzufügen.

somit Closed
Bitte warten ..
Mitglied: MaCe82
22.08.2013 um 15:10 Uhr
Und für alle die das selbe problem mit dem update von Dynamischen DNS haben.

Die Weboberfläche vom Cisco Router deaktivieren und eine Access-list für www traffic anlegen und die Anbieter-IP erlauben.

Danach sollte es auch mit dem DDNS update klappen.
Bitte warten ..
Ähnliche Inhalte
Windows Server

RDP-Verbindung zum Server wird dauernd getrennt

gelöst Frage von BigMadMoWindows Server5 Kommentare

Hallo zusammen, ich hoffe, jemand kann bei folgendem Problem helfen. Vorab die Aufstellung der Umgebung: 1 Windows Server 2012R2 ...

Windows Netzwerk

Workstation verliert Verbindung

Frage von Netgear24Windows Netzwerk2 Kommentare

Hallo Zusammen Habe ein kurioses Problem bei einem meiner Kunden. Die eine Workstation verliert unregelmässig die Verbindung zum Server. ...

SAN, NAS, DAS

QNAP DFS verliert verbindung

Frage von geocastSAN, NAS, DAS4 Kommentare

Hallo zusammen Ich habe seit ein paar Wochen ein Problem mit meiner QNAP. Ich habe eine TS-269 Pro mit ...

Windows Server

Client verliert Verbindung zum DC

Frage von hesperWindows Server2 Kommentare

Ich hab hier etwas Kurioses. Gerade eben wollte ich ein gpupdate /force machen, da kam eine Fehlermeldung, von wegen ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 4 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 18 StundenSicherheit2 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless19 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Server-Hardware
Server für Exchange 2016, Kaufberatung
Frage von MazenauerServer-Hardware15 Kommentare

Guten Tag werte Gemeinde, Vorab: Ich dachte es gab mal einen separaten Bereich für solche Anfragen, habe ich leider ...