Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco Aironet 1242 - Konfiguration Workgroup Bridge

Mitglied: TokenRing

TokenRing (Level 1) - Jetzt verbinden

02.08.2011, aktualisiert 12:01 Uhr, 7354 Aufrufe, 2 Kommentare

Hallo,

ich habe folgendes Szenario:

Ich möchte Gebäude A mit Gebäude B über eine Cisco Workgroup Bride Lösung miteinander verbinden.
Standort A hat bereits einen Cisco Aironet 1242 der als Access Point eingerichtet ist.

Jetzt möchte ich in Gebäude B einen Aironet 1242 in Betrieb nehmen und diesen als Workgroup Bridge einrichten.

Hierbei habe ich mich an diese Anleitung gehalten:
http://www.cisco.com/en/US/docs/wireless/access_point/12.3_8_JA/configu ...

Leider ohne Erfolg. Ich bekomme nur die Fehlermeldung:
Interface Dot11Radio0, cannot associate: No Response

Wäre sehr dankbar für eure Hilfe.

Mit vielen Grüßen

Token
Mitglied: brammer
02.08.2011 um 13:07 Uhr
Hallo,

bitte mal die Configs beider Aironet posten.

brammer
Bitte warten ..
Mitglied: TokenRing
02.08.2011 um 16:54 Uhr
Hallo, danke für die schnelle Antwort.
Hier die Konfigs der beiden Aps.

Config 1 beschreibt den AP.
Config 2 beschreibt den AP der als Bridge arbeiten soll.

Das ganze steht hier noch bei mir im Büro. Ist also ein Testaufbau.

Config1 :

AP_Cisco#show running-config
Building configuration...

Current configuration : 1542 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname AP_Cisco
!
enable secret 5 $1$.7US$NtfIaYNzwlHuxLH0O81Lx1
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid Cisco
authentication open
authentication key-management wpa version 2
guest-mode
wpa-psk ascii 7 0459190F0B26495905180B
!
eap profile cisco
method leap
!
!
!
username Cisco password 7 00271A150754
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
encryption mode ciphers tkip
!
ssid Cisco
!
speed basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
channel 2412
station-role root access-point
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 172.16.88.170 255.255.255.0
no ip route-cache
!
ip default-gateway 172.16.88.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
bridge 1 aging-time 120
!
!
wlccp ap username accesspoint password 7 030752180500
wlccp ap eap profile cisco
!
line con 0
line vty 0 4
login local
!
end


Config 2:

Cisco_Bridge#show running-config
Building configuration...

Current configuration : 1042 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Cisco_Bridge
!
enable secret 5 $1$kIcY$74hUByfCsyGgp41OkPYzw/
!
no aaa new-model
!
!
dot11 syslog
!
dot11 ssid Cisco
authentication client username accesspoint password 7 13061E010803
infrastructure-ssid
!
!
!
username Cisco password 7 01300F175804
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
shutdown
!
ssid Cisco
!
parent 1 6400.f19a.4708
station-role workgroup-bridge
bridge-group 1
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 172.16.88.171 255.255.255.0
no ip route-cache
!
ip default-gateway 172.16.88.1
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
bridge 1 route ip
!
!
!
line con 0
line vty 0 4
login local
!
end



Danke nochmals, und viele Grüße.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Cisco AP 1242 - als Repeater
Frage von quikriLAN, WAN, Wireless

Hallo zusammmen, wir setzen o. a. APs in der Firma ein - meist als AP, was super funktioniert. Jedoch ...

LAN, WAN, Wireless
Cisco Aironet FIPS140
Frage von Herbrich19LAN, WAN, Wireless2 Kommentare

Hallo, Ich habe ein 3 Cisco Aironet AP,s die ich über einen RADIUS Server ihre Benutzer Autentifizieren. Wie kann ...

LAN, WAN, Wireless
Cisco Aironet Radio-Settings
gelöst Frage von swisstomLAN, WAN, Wireless6 Kommentare

Hallo Wir haben bei uns Cisco Aironet-APs (u.a. 1200 Series) am laufen. Kann mir ein (Cisco-)Spezialist folgende Begriffe plausibel ...

LAN, WAN, Wireless

Cisco Aironet AP 1250 passwörter auslesen

gelöst Frage von Herbrich19LAN, WAN, Wireless17 Kommentare

Hallo, Da mein PoE Problem bald behoben ist stellt sich nun die Frage wie ich das Passwort auslesen kann ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 1 StundeLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 1 StundeHumor (lol)2 Kommentare

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz3 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail24 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Windows Server
In-Place Upgrade von Windows Server 2008 R2 Datacenter zu Windows Server 2016 Datacenter (Zwischenschritt über 2012 R2)
gelöst Frage von TowerpleaseWindows Server16 Kommentare

Hallo Administratoren, Wir haben uns vor ein paar Monaten Windows Server 2016 Datacenter Lizenzen gekauft und wollen nun unsere ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
gelöst Frage von 137006Windows 715 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...