Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco-ISDN Router fragt plötzlich nach Benutzernamen

Mitglied: GoaSkin

GoaSkin (Level 1) - Jetzt verbinden

03.03.2005, aktualisiert 28.05.2005, 8658 Aufrufe, 11 Kommentare

Hallo,

ich habe hier einen gebrauchten Cisco 800 ISDN-Router herumstehen und wollte auf diesem gerade eine ISDN-Einwahlverbindung konfigurieren.

Wenn man sich auf dem Router mit TELNET einloggte, wurde ich lediglich nach dem Passwort gefragt. (cisco/ ena: cisco). Nachdem ich nun die Zugangsdaten des ISP über die Konsole eingetragen habe und gespeichert, werde ich plötzlich beim TELNET-Login auf dem Router nach einem Benutzernamen gefragt und habe überhaupt keinen blassen Schimmer, wie eingerichtete Benutzer einrichten können.

Der Zugangsname des Internet-Providers ist es nicht. Das Terminal-Fenster mit dem vorigen Telnet-Ablauf habe ich noch offen und kann darin keine Änderungen am Autentifizierungssystem feststellen. Die beiden normalen Passwörter habe ich wie beschrieben. Wie kann ich mich nun wieder auf dem Router einloggen?
Mitglied: meinereiner
03.03.2005 um 16:02 Uhr
probier es doch mal direkt über die Console.

wenn du die Config noch nicht weggeschrieben hast kannst du auch den Router einfach booten um wieder an den Ausgangspunkt zu kommen.

Was da nun eingestellt ist, kann ich dir natürlich nicht sagen..
Bitte warten ..
Mitglied: GoaSkin
03.03.2005 um 16:12 Uhr
Das ist das Problem...

die Konfiguration ist gespeichert und der Server hat schon neu gebootet.

Sonst loggte ich mich immer mit dem Passwort cisco ein und für ena wurde ebenfalls cisco verwendet. Nun werde ich nach einem Benutzernamen gefragt. Gibt es vielleicht irgend einen Default-Benutzernamen, auf dem das Passwort passen müsste?

Ich habe das Terminal-Fenster noch offen, jedoch ohne Verbindung, lediglich den Log.
Bitte warten ..
Mitglied: meinereiner
03.03.2005 um 16:25 Uhr
und über die Console kommst du auch nicht mehr rein??

nein, den gibt es meines Wissend nach nicht. Aber ich würde mich auch nicht unbedingt als Cisco Experten bezeichnen..



poste doch mal das log..aber mach das Passwort und so unkentlich...
Bitte warten ..
Mitglied: GoaSkin
03.03.2005 um 16:57 Uhr
  1. Achtung: lang!

heimdal:~ pleiadian$ telnet loki
Trying 192.168.1.13...
Connected to loki.
Escape character is '^]'.


User Access Verification

Password: Kerberos: No default realm defined for Kerberos!

LOKI>ena
Password:
LOKI#config
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
LOKI(config)#clock timezone MET 1
LOKI(config)#ip subnet-zero
LOKI(config)#no ip finger
LOKI(config)#isdn switch-type basic-net3
LOKI(config)#no ip domain-lookup

LOKI(config)#interface Ethernet0
LOKI(config-if)#ip nat inside
LOKI(config-if)#load-interval 30
LOKI(config-if)#no ip directed-broadcast
LOKI(config-if)#no ip proxy-arp
LOKI(config-if)#no shutdown
LOKI(config-if)#interface BRI0
LOKI(config-if)#no ip address
LOKI(config-if)#encapsulation ppp
LOKI(config-if)#no ip directed-broadcast
LOKI(config-if)#load-interval 30
LOKI(config-if)#dialer pool-member 1
LOKI(config-if)#isdn switch-type basic-net3
LOKI(config-if)#no cdp enable
LOKI(config-if)#no shutdown

LOKI(config)#interface Dialer 1
LOKI(config-if)#description freier Internet-Provider
LOKI(config-if)#ip address negotiated
LOKI(config-if)#ip nat outside
LOKI(config-if)#encapsulation ppp
LOKI(config-if)#ip tcp header-compression
LOKI(config-if)#ip tcp compression-connections 64
LOKI(config-if)#no ip route-cache
LOKI(config-if)#no ip directed-broadcast
LOKI(config-if)#no ip proxy-arp
LOKI(config-if)#dialer pool 1
LOKI(config-if)#dialer idle-timeout 120 either
LOKI(config-if)#dialer load-threshold 80 either
LOKI(config-if)#dialer string 019285802
LOKI(config-if)#dialer-group 1
LOKI(config-if)#ppp authentication chap pap callin
LOKI(config-if)#ppp chap hostname user
LOKI(config-if)#ppp chap password passwort
LOKI(config-if)#ppp pap sent-username user password passwort
LOKI(config-if)#ppp multilink
LOKI(config-if)#ip nat inside source list 101 interface Dialer 1 overload

LOKI(config)#no ip http server
LOKI(config)#ip classless
LOKI(config)#ip route 0.0.0.0 0.0.0.0 Dialer 1
LOKI(config)#line con 0

LOKI(config-line)#transport input none
LOKI(config-line)#stopbits 1
LOKI(config-line)#line vty 0 4
LOKI(config-line)#access-class 101 in
LOKI(config-line)#login local
LOKI(config-line)#end

LOKI#config
Configuring from terminal, memory, or network [terminal]?
Enter configuration commands, one per line. End with CNTL/Z.
LOKI(config)#ip dhcp pool Testpool
LOKI(dhcp-config)#network 192.168.1.0 255.255.255.0
LOKI(dhcp-config)#default-router 192.168.1.13
LOKI(config)#end

LOKI#write
Building configuration...

LOKI#exit
Connection closed by foreign host.

heimdal:~ pleiadian$ telnet loki
Trying 192.168.1.13...
Connected to loki.
Escape character is '^]'.


User Access Verification

Username: Kerberos: No default realm defined for Kerberos!

Username:
Username: root
% Login invalid

Username: cisco
% Login invalid

Username: Testpool
% Login invalid
Connection closed by foreign host.
Bitte warten ..
Mitglied: meinereiner
03.03.2005 um 17:18 Uhr
LOKI(config)#line con 0

LOKI(config-line)#transport input none
LOKI(config-line)#stopbits 1
LOKI(config-line)#line vty 0 4
LOKI(config-line)#access-class 101 in
LOKI(config-line)#login local
LOKI(config-line)#end


Bin mir nicht ganz sicher..aber "login local" wird dein Problem sein.

Wenn ich das richtig sehe verweist du damit auf die interne Benutzerdatenbank bei deinem Router. Das hast du allerdings nur auf den Telnet Ports gemacht und nicht auf dem Consolen Port. Wobei ich das Commando "transport input none" nicht kenne.


Hast du es mittlerweile mal auf dem Consolenport versucht??
Bitte warten ..
Mitglied: meinereiner
03.03.2005 um 17:19 Uhr
hast du vielleicht irgendwo noch die alte config abgespeichert??
Bitte warten ..
Mitglied: GoaSkin
03.03.2005 um 17:19 Uhr
habe keinen Rechner mit serieller Schnittstelle
Bitte warten ..
Mitglied: meinereiner
03.03.2005 um 17:37 Uhr
Tja, ich fürchte da hast du schlechte Karten. Selbst für ein Passwort Recovery brauchst du den Consolen Port.
Wenn du die alte Config nicht hast..da müsste zumindest der User drinstehen..überleg dir mal wer das Konfiguriert haben könnte..und frag den..

mehr fällt mir dazu jetzt leider nicht mehr ein..
Bitte warten ..
Mitglied: GoaSkin
03.03.2005 um 18:27 Uhr
Ich habe leider nur das Gerät+Netzteil; keine Kabel und einen Rechner mit nur USB und Firewire.

Falls man wirklich Passwort-Recovery machen müsste, wird es schwierig. Ggf. gibt es aber zum Standard-Passwort, das sonst direkt abgefragt wird auch noch einen default-Usernamen (admin, operator oder sowas in der Art), das würde mich auch weiterbringen.
Bitte warten ..
Mitglied: charles456
04.03.2005 um 11:29 Uhr
Hi

1 Du benötigst ein Console Kabel.
2 Dann musst du das Register ändern wie hier beschrieben http://www.cisco.com/warp/public/474/pswdrec_800.html
3 Jetzt bist du Automatisch Admin
Lade Die Configuration mit copy startup-config running-config
Bearbeite die die Configuration und Speicher sie mit
copy running-config startup-config wieder ab.
4 Starte den Router neu und ändere das Register auf den alten Wert.wie auf der Page beschrieben.

Gruß Scooby
Bitte warten ..
Mitglied: emsel
28.05.2005 um 09:25 Uhr
HI,

laut deiner Config musst du den Username leer lassen und als Passwort cisco eingeben danach solltest du drauf kommen.

Grüße

Emsel
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Router mit ISDN S0 gesucht
Frage von trallerSwitche und Hubs17 Kommentare

Hallo, eine Frage: Welche Geräte gibt es, die einen S0 für ISDN anbieten und dieser S0 für Voip genutzt ...

Router & Routing
Cisco 2600 ISDN-BRI Wie Konfigurieren?
gelöst Frage von Herbrich19Router & Routing6 Kommentare

Hallo, Ich vwersuche Folgendes hinzubekommen: ISDN <> Cisco 3600 <> SIP Ich habe ein Cisco 2600 Router, diesen würde ...

Netzwerke
Hostflapping auf Cisco Routern
gelöst Frage von FluxatorNetzwerke11 Kommentare

Hallo an die Netzwerkgemeinde! Folgendes Problem gabe es in unserem Firmennetzwerk: Im Netz befindet sich ein Backbone cisco cat ...

LAN, WAN, Wireless
Aus Cisco Router ausgespeert
Frage von Herbrich19LAN, WAN, Wireless13 Kommentare

Hallo, Ich habe für den Cisco zur Vereinfachung der Administration RADIUS eingerichtet. Nun ja, immer wen ich mich Anmelden ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 9 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 12 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...