Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Cisco Router 2821 Fehlersuche

Mitglied: Cyberurmel

Cyberurmel (Level 1) - Jetzt verbinden

31.12.2017, aktualisiert 13:41 Uhr, 425 Aufrufe, 28 Kommentare

Hi all,

nachdem ich lange keine Zeit hatte wieder mal was von mir ...
In dem Thread IPTV
hatte ich das alte IPTV am laufen. Mittlerweile wurde ich umgestellt auf das "neue" IPTV mit nur einm VLAN .
Soweit habe ich auch alles angepasst das alles soweit wieder am laufen ist.
Allerdings das Phänomen mit 2-3 ca 3-4 Sekunden Hänger pro Stunde TV habe ich immer noch oder wieder.
Ist das ganze an der Fritzbox läuft es ohne Ruckeln. Also Kabel eher unwahrscheinlich.
CPU ist nur bei Peaks kurz an 50 % .
Was ich aber gesehen habe ist :
Int Gi0/0 WAN über Modem 113 Input errors und CRC Fehler :
01.
 Internet address will be negotiated using DHCP 
02.
  MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec, 
03.
     reliability 255/255, txload 1/255, rxload 1/255 
04.
  Encapsulation ARPA, loopback not set 
05.
  Keepalive set (10 sec) 
06.
  Full Duplex, 1Gbps, media type is T 
07.
  output flow-control is XON, input flow-control is XON 
08.
  ARP type: ARPA, ARP Timeout 04:00:00 
09.
  Last input 00:00:02, output 00:00:00, output hang never 
10.
  Last clearing of "show interface" counters 16:51:31 
11.
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
12.
  Queueing strategy: fifo 
13.
  Output queue: 0/40 (size/max) 
14.
  5 minute input rate 4000 bits/sec, 4 packets/sec 
15.
  5 minute output rate 5000 bits/sec, 4 packets/sec 
16.
     30612477 packets input, 3538677862 bytes, 0 no buffer 
17.
     Received 6069 broadcasts (0 IP multicasts) 
18.
     4 runts, 0 giants, 0 throttles 
19.
     113 input errors, 68 CRC, 0 frame, 0 overrun, 41 ignored 
20.
     0 watchdog, 0 multicast, 0 pause input 
21.
     869408 packets output, 126230169 bytes, 0 underruns 
22.
     0 output errors, 0 collisions, 0 interface resets 
23.
     0 unknown protocol drops 
24.
     0 babbles, 0 late collision, 0 deferred 
25.
     0 lost carrier, 0 no carrier, 0 pause output 
26.
     0 output buffer failures, 0 output buffers swapped ou
sowie in das LAN GI0/1 input errors und unknown protocol drops? :
01.
GigabitEthernet0/1 is up, line protocol is up 
02.
  Hardware is MV96340 Ethernet, address is 001a.6df3.4399 (bia 001a.6df3.4399) 
03.
  Description: internal network 
04.
  Internet address is 192.168.5.2/24 
05.
  MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec, 
06.
     reliability 255/255, txload 1/255, rxload 1/255 
07.
  Encapsulation 802.1Q Virtual LAN, Vlan ID  1., loopback not set 
08.
  Keepalive set (10 sec) 
09.
  Full Duplex, 1Gbps, media type is T 
10.
  output flow-control is XON, input flow-control is XON 
11.
  ARP type: ARPA, ARP Timeout 04:00:00 
12.
  Last input 00:00:00, output 00:00:00, output hang never 
13.
  Last clearing of "show interface" counters 16:53:15 
14.
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0 
15.
  Queueing strategy: fifo 
16.
  Output queue: 0/40 (size/max) 
17.
  5 minute input rate 2000 bits/sec, 3 packets/sec 
18.
  5 minute output rate 1000 bits/sec, 2 packets/sec 
19.
     884185 packets input, 122904904 bytes, 0 no buffer 
20.
     Received 29153 broadcasts (30098 IP multicasts) 
21.
     0 runts, 0 giants, 0 throttles 
22.
     52 input errors, 0 CRC, 0 frame, 0 overrun, 52 ignored 
23.
     0 watchdog, 0 multicast, 0 pause input 
24.
     30661670 packets output, 3347101445 bytes, 0 underruns 
25.
     0 output errors, 0 collisions, 0 interface resets 
26.
     2552 unknown protocol drops 
27.
     0 babbles, 0 late collision, 0 deferred 
28.
     0 lost carrier, 0 no carrier, 4 pause output 
29.
     0 output buffer failures, 0 output buffers swapped
Wäre klasse wenn mir jemand bei dem Problem Tipps geben könnte bzw. Aufklärung was das für Fehler sein könnten.
Danke vorab und Guten Rutsch

28 Antworten
Mitglied: aqui
01.01.2018, aktualisiert um 16:02 Uhr
Deine IGMP Timer auf dem Cisco und dem angeschlossenen Switch sind unterschiedlich. Das bewirkt die Hänger.
Du solltest die IGMP Timer dort so einstellen wie im Cisco Default.
WO siehst du das Ruckeln ? Media Box oder sowas ?
Teste es mal direkt mit VLC aus. Die Adressen dazu findest du hier:
http://iptv.blog/artikel/multicastadressliste/
Bitte warten ..
Mitglied: Cyberurmel
02.01.2018 um 12:08 Uhr
Hallo Aqui,

danke und frohes neues dir

Ja ich sehe die Ruckler am TV über HDMI an der Entertain Box.
Über den VLC Stream läuft es auch. Werde es mal beobachten. Ich konnte nirgends finden wo ich auf dem Switch Timer einstellen kann.
Was ich aber bemerkt hatte - der Uplink war nicht richtig konfiguriert. Vielleicht hat es das behoben.
Ich werde über den Tag mal schauen.

Danke und Greets
Cyb
Bitte warten ..
Mitglied: aqui
02.01.2018 um 16:51 Uhr
Hier die IGMP Settings im LAN Switch (Web Smart Teil)

igmp - Klicke auf das Bild, um es zu vergrößern

Sofern du einen Switch hast der IGMP Snooping kann MUSS der auch diese Timer Settings irgendwo im Setup haben !
IGMP Snooping sollte bei Multicast im Netz natürlich IMMER aktiviert sein.
Bitte warten ..
Mitglied: Cyberurmel
03.01.2018 um 12:43 Uhr
Hallo Aqui,

der Auszug bei dir ist von einem SG switch oder? Ich habe aber "nur" einen 2960G . Dort kann ich nicht alles so einstellen.
Hab jetzt den query-interval auf 15 gesetzt. und expiry auf 60. (niederster Wert)
Aber expiry habe ich so gar nicht auf meinem 2821 gefunden zum einstellen. Default wohl 30 sec.

Oder müsste ich da MVR aktivieren?
2960


01.
-------- 
02.
IGMP snooping                       : Enabled 
03.
CAPWAP enabled                      : Disabled 
04.
IGMPv2 immediate leave              : Disabled 
05.
Multicast router learning mode      : pim-dvmrp 
06.
CGMP interoperability mode          : IGMP_ONLY 
07.
Robustness variable                 : 2 
08.
Last member query count             : 2 
09.
Last member query interval          : 1000 
10.
Vlan 8: 
11.
-------- 
12.
 
13.
Coreswitch#show ip igmp filter 
14.
IGMP filter enabled
Am TV läuft es über VLC . Hatte einen Hänger gesehen. Hatte nicht soviel Zeit zum dabei bleiben. Am TV über Set Box - 2 Hänfer innerhalb einer Stunde abends.

Greets
Cyb
Bitte warten ..
Mitglied: aqui
03.01.2018 um 14:19 Uhr
ist von einem SG switch oder?
Nein, das ist ein billiger China Kracher... ein Trendnet 16 Port Gig Switch.
Wie gesagt beim Cisco Router selber musst du gar nichts verändern. Wenn du auch einen Catalyst Switch hast dort ebenfalls nicht, denn bei Cisco IOS Geräten sind die Timer in der IOS Modellreihe natürlich abgestimmt.
Bitte warten ..
Mitglied: Cyberurmel
04.01.2018 um 15:12 Uhr
Hi Aqui,

ah ok. Gestern abend mal 2 Stunden geschaut und hatte 2 kleine Hänger a 2-3 Sek. Könnt ich mit leben. Aber wissen warum würd ich ja auch gerne
Ja sind alles Cisco IOS Geräte die angeschlossen sind. Denk kriege ich wohl nur über WShark raus oder?

Greets
Cyb
Bitte warten ..
Mitglied: aqui
04.01.2018 um 18:33 Uhr
Rendezvous Point IP hast du an den PIM Routern durchgängig eingetragen ??
Ebenso IGMP Version 3 überall durchgängig aktiviert ?
Bitte warten ..
Mitglied: Cyberurmel
04.01.2018 um 19:48 Uhr
Ich würde mal sagen ja... aber ich habe ja nur einen Router und einen Switch zum Media Receiver.
Fritzbox mal aussen vor...die hängt ja als Client auch am Switch.
Und die RP müsste ja stimmen sonst ginge es nicht oder?
Bitte warten ..
Mitglied: aqui
05.01.2018 um 18:30 Uhr
OK, dann muss auf dem Switch nur IGMP Snooping mit Version 3 aktiviert werden und gut iss !
RP brauchst du dann rein nur auf dem Router.
Bitte warten ..
Mitglied: Cyberurmel
06.01.2018 um 12:23 Uhr
Hi Aqui ,

hab nochmal geschaut. Soweit sollte es passen, aber was ich nicht verstehe ist, warum die 192.168.5.1 (Fritzbox hängt an Port 1 am Coreswitch) hier auftaucht? Die ist doch im Client Mode..hm.. Oder wird die als Router erkannt und automatisch wegen der niedrigeren IP als Querier reingebügelt?
Sonst sollte ja alles stimmen. Sind aber immer noch zwischen 2 und 5 Hänger (2-3 sek) pro Stunde ca.



01.
Coreswitch#show ip igmp snooping querier 
02.
Vlan      IP Address               IGMP Version   Port 
03.
------------------------------------------------------------- 
04.
1         192.168.5.1              v3            Gi0/1 
05.
 
06.
Coreswitch#show ip igmp snooping querier det 
07.
Coreswitch#show ip igmp snooping querier detail 
08.
Vlan      IP Address               IGMP Version   Port 
09.
------------------------------------------------------------- 
10.
1         192.168.5.1              v3            Gi0/1 
11.
 
12.
 
13.
Global IGMP switch querier status 
14.
-------------------------------------------------------- 
15.
admin state                    : Disabled 
16.
admin version                  : 2 
17.
source IP address              : 192.168.5.2 
18.
query-interval (sec)           : 15 
19.
max-response-time (sec)        : 10 
20.
querier-timeout (sec)          : 60 
21.
tcn query count                : 2 
22.
tcn query interval (sec)       : 10
Bitte warten ..
Mitglied: aqui
06.01.2018, aktualisiert um 12:44 Uhr
Lässt du die FritzBox nur als reinen dummen WLAN Ac cesspoint laufen ?
https://www.administrator.de/wissen/kopplung-2-routern-dsl-port-48713.ht ...
Vermutlich ja, oder ?

Dann ist das normal, denn auf der FritzBox rennt ja auch ein kleiner 4 Port LAN Switch, sprich der embeddete Switch am LAN Port der FB.
Dort hat AVM mit an Sicherheit grenzender Wahrscheinlichkeit auch IGMP Snooping am laufen. Das beweist das Show Kommando ja eindeutig. Würdest du so auch im Wireshark sehen !

Hier mal der Auszug aus dem RFC 2236 der IGMPv2 beschreibt und RFC 3376 der IGMPv3 beschreibt:
There is normally only one Querier per physical network. All multicast routers start up as a Querier
on each attached network. If a multicast router hears a Query message from a router with a lower IP
address, it MUST become a Non-Querier on that network.


Also in einem Netz mit multiplen Queriern also z.B. einem Netz mit mehreren Layer 3 IGMP Snooping Switches gewinnt bei der Querier Election immer der mit der niedrigsten IP Adresse, da es in einer L2 Domain immer nur einen einzigen Querier geben kann.
Das ist bei dir nunmal dann die FritzBüx mit der .1. Designtechnisch ist das nicht ganz so gut, denn besser ist wenn der Router oder Switch als zentrales Element im Netz das machen würde und eben kein Endgerät. Es schadet letztlich aber auch nicht.
Bitte warten ..
Mitglied: Cyberurmel
06.01.2018 um 12:49 Uhr
Hi Aqui,

ja das hatte ich so gelesen. War mir aber nicht ganz sicher ob es was ausmacht letztlich oder nicht.
Die FB läuft "nur" noch als WLAN und SIP Client ja. Mach da auch noch ein Thröt auf wegen dem Mikrotik einbinden.
Ich werde mal den Hai mitlaufen lassen und schauen ob ich da was sehen kann .
Soll ich den Uplink spanen oder den port wo die Set Box dran ist?

Thx & greets
Bitte warten ..
Mitglied: Cyberurmel
06.01.2018 um 14:39 Uhr
So hab mal den Hai mitlaufen lassen bis es hakte am TV.
Aber so richtig finden was das Problem sein könnte tue ich nicht.
Hab mal nach Protocol sortiert und da sieht alles normal aus soweit ich das beurteilen kann. ( Außer mein HP Drucker, der auch an dem Core Switch hängt schreit da mit IGMPv2 raus und mein Linux Server auch mit IGMPv2 )

Sollte ich vielleicht ein eigenes VLAN machen nur für die TV Box ?
Bitte warten ..
Mitglied: aqui
06.01.2018, aktualisiert um 16:19 Uhr
auf wegen dem Mikrotik einbinden.
Der Dativ ist dem Genitiv sein Tod...!
Sollte ich vielleicht ein eigenes VLAN machen nur für die TV Box ?
Dann müsstest du PIM Routing zwischen den VLAN Segmenten machen was einen L3 Switch bedingt. Ich habe das hier eben mal mit einem 35er Catalysten und einem Mikrotik ausprobiert und das hat fehlerfrei geklappt.
Ist aber sinnfrei wenn du ihn nicht so oder so in ein anderes VLAN isolieren willst oder musst.

Normal arbeitet die Media Box auch fehlerlos im loaklen LAN mit IGMP Snooping am Switch.
Ich habe das hier mal parallel mit einem RasPi und Kodi (Libreelec und Simple IPTV Addon) und auch der Entertain Box getestet und geht fehlerfrei. Logischerweise auch beides parallel sowie zusätzlich mit einem VLC Client.

Was du testweise mal machen kannst ist das IGMP Snooping am Switch mal zu deaktivieren oder einen billigen unmanaged Switch nehmen.
Dann muss der Switch das Multicasting fluten an alle Ports ohne IGMP was dann nur auf dem Router rennt.
Das sollte immer gehen. Nur mal um zu sehen das das Snooping nicht der Buhmann ist.
Oder den Media Receiver mal direkt an den Router anschliessen ohne Switch HW. Auch das sollte dann klappen. Dann wüsstest du das es irgendwas mit dem IGMP und dann vermutlich den Timern ist.
Wäre zwar ungewöhnlich kommt aber mal vor wenn Switch Hersteller exotiscxhe Default Timer Werte verwenden. In deinem reinen Cisco Umfeld kann man sowas aber eigentlich so gut wie ausschliessen.
Wenn du die Set Top Box mitsnifferst kannst du dann ein IGMP Join Request sehen, also quasi den gleichen Sessionaufbau wie bei VLC ?
Bitte warten ..
Mitglied: aqui
06.01.2018, aktualisiert um 21:33 Uhr
So, hat mir keine Ruhe gelassen. Ich habe mal eine Entertain Media Box 400 genommen und die in den jungfräulichen Werksreset gesetzt.
Ins IP TV Netz gehängt in dem (vorher getestet) Kodi (RasPi mit Librelec) und VLC fehlerfrei laufen.
Die Media Box verhält sich tatsächlich so wie du beschreibst.
Sie startet, geht in "Init" Status (Display) und dann "Software Download". Dort bleibt sie hängen, quttiert das nach ca. 3 Minuten mit einem "Download Error" und "Fehler 14" und rebootet neu um die gleiche Prozedur zu starten.
Mmmhhh....
Ein Wireshark Trace zeigt aber das die Box sehr wohl eine DHCP IP Adresse vom Cisco bekommt aber dann scheitert am TFTP Download der Firmware vom Telekom Server:
entertain - Klicke auf das Bild, um es zu vergrößern
Verlauf ist klassisch...
  • DHCP Adress Vergabe
  • Gratious ARP um zu checken das die DHCP IP nicht doppelt ist
  • DNS Request auf den Download Server slbupifk11100.prod.sngtv.t-online.de
  • DNS Antwort Ziel IP 62.155.251.136
  • TFTP GET File auf diese IP mit dem Imagenamen Chipset7241DraImage.img
  • Keine Antwort
Irgendwie bleibt also der TFTP Transfer hängen da der TFTP Server nicht antwortet. Das mag irgendwie an einer falschen TFTP Blocksize usw. liegen.
Das ist jetzt mal spannend rauszubekommen was das ist.
Aber irgendwie hat der Medi Receiver 400 da ein Problem... Grrrr.
Bitte warten ..
Mitglied: aqui
07.01.2018 um 16:13 Uhr
OK, das TFTP Problem war die Zone Based Firewall des Routers. Ein match protocol tftp hat das Problem schnell gefixt und nun kommen auch die Antworten des Telekom TFTP Servers an der Media Box an für das Image: (.158 ist die Box)
tftp - Klicke auf das Bild, um es zu vergrößern
Helfen tut das aber auch nix, denn jetzt kommen zwar ein Block an aber danach bricht der Transfer wieder mit Fehler 14 ab nur das das Timeout Intervall der 400er Box jetzt kürzer ist weil ja schon was ankommt.

Vermutlich machen die Telekomiker keine UDP MTU Path Discovery auf ihren Servern, denn das Paket kommt fragmentiert an. Bei PPPoE darf maximal 1464 Byte im Frame sein der Server sendet aber mit 1472
Gut generell kein Problem aber irgendwie bleibt der Transfer hängen....
Also weiterforschen.... Mal nen gruseligen Speedport nehmen und mitsniffern....
Bitte warten ..
Mitglied: Cyberurmel
08.01.2018 um 10:09 Uhr
HI Aqui,

danke erst mal für deine Mühe.
Also mit dem Starten der Box hatte ich so noch keine Probleme, außer wenn die im Standby ist und da startet. Dann bleibt Sie erst mal hängen, vermute DHCP dauert zu lange und erst beim zweiten Lauf wird initialisiert und geht an.
Leider bin ich grade nicht daheim sonst hätte ich das getestet mit einem billig Switch oder direkt mal an Router.
Den Shark Auszug kann ich dir auch mal anhängen vielleicht siehst du da ja mehr draus.
Die Hänger sind nicht regelmäßig.. Mal ne Stunde einer , mal in 30 min 2 davon. Auch mal kürzer (Ton läuft weiter, Bild steht ) bzw . Bild steht kurz und Ton ist auch weg oder knackt.

Über die FB hatte ich ja den MR 400 direkt dran angeschlossen und da geht es problemlos.

greets
Cyb
Bitte warten ..
Mitglied: aqui
08.01.2018, aktualisiert um 15:52 Uhr
Man musste nur etwas warten, dann hat sich die MTU Discovery wohl geeinigt und die STB lud die Firmware.
Übrigens meckert auch ein Grusel Speedport Router über diese Fragmentierung und meldet gleich einen Angriff auf sich... (soviel zum Thema Speedport !)
wanlog - Klicke auf das Bild, um es zu vergrößern
Interessant ist aber das die MB400 Box ausschliesslich nur mit dem Entertain TV IP Adressen 87.141.x.y kommuniziert.
Das sieht man ganz deutlich wenn man sich den Traffic Flow mal mit dem Wireshark ansieht. Ist hier auch nachzulesen:
https://iptv.blog/artikel/die-entertaintv-receiver/
Alle TV Sender sowohl SD als auch HD hatten dort über diese IPs deutlich mehr Ruckler als wenn man die Standard Multicast Streams 239.35.x.y von Entertain nutzt. Letztere laufen vollkommen ruckelfrei sowohl auf VLC oder Kodi.
Die Entertain TV Streams wie sie hier https://iptv.blog/artikel/multicastadressliste/ angegeben sind im Format rtp://87.141.215.251@232.0.20.234:10000 usw. konnte ich weder mit VLC noch Kodi starten obwohl es über die MB400 ging. Geht das bei dir ?

Was noch interessant ist: Die MB400 kann ausschliesslich nur IGMPv3. Das gibt dann natürlich Probleme wenn man in einem IGMP Snooping Netz ist was nur v1 oder v2 kann.
Da sollte man dann besser das Snooping mindestens aber den Switch Querier deaktivieren und nur den v3 Querier des Routers laufen lassen.
Im Handbuch und Tutorials wird auch darauf hingewiesen das man das dann alles abschlaten soll wenn man Probleme hat.
Ist natürlich sinnfrei, denn dann flutet der Switch das Multicasting an alle Ports. Beim Unicasting natürlich nicht.
Bitte warten ..
Mitglied: Cyberurmel
09.01.2018 um 20:17 Uhr
Hi Aqui ,

so hatte kurz Zeit zum testen... Also ich kann mit VLC die 87. starten das geht.
Habe mal zwischen Router und Entertain 0815 switch gehängt und hatte zumindest mal ne halbe Stunde keine Ruckler etc.
Aber selbst wenn es so wäre weiß ich nicht was ich dann noch ändern sollte könnte am 2960er ... Oder Stück für Stück mal die offline hängen wo noch igmp 2 machen ..server und der Multidrucker?
Bitte warten ..
Mitglied: aqui
LÖSUNG 10.01.2018 um 10:41 Uhr
Also ich kann mit VLC die 87. starten das geht.
Machst du das genau so wie in dem URL steht also z.B. rtp:87.141.215.251@232.0.20.234:10000// ?
Das rennt hier ins Nirwana, bzw. VLC reportet sofort einen Fehler.
Mehr kannst du auch nicht machen wenn du jetzt durchgehend v3 machst dann ist das aus Netzwerk Sicht ja alles sauber.
Bitte warten ..
Mitglied: Cyberurmel
10.01.2018, aktualisiert um 11:04 Uhr
Hi Aqui,

ich hab deinen Link so kopiert und in vlc eingefügt als Netzwerkstream. geht 1a . War ZDF glaub ich.
Was mir aufgefallen ist (hab es aber noch nicht dauerhaft testen können) :
1. Als ich nur Router / 0815 Switch / MR400 hatte - keine Ruckler.
2. Habe dann auch noch testweise den uplink / Router zu 2960 Switch von Trunk auf Access gestellt und auch keine Ruckler mehr festgestellt. (MR 400 wieder über den Cisco verbunden)
Aber wie gesagt , das war vielleicht auch zu kurz. Werde das heute weiter verfolgen.

Danke mal vorab..

greets
Bitte warten ..
Mitglied: aqui
10.01.2018, aktualisiert um 11:06 Uhr
Mmmmhhh...spannend.
1.) Könnte Autonegotiation Probleme bedeuten
2.) Könnte bedeuten das die anderen VLANs die über den Trunk gehen den Traffic beeinträchtigen.
Oder was meintest du jetzt mit Trunk ? Tagged Uplink oder Link Aggregation ?
Übrigens der rtp://87.141.215.251@232.0.20.234:10000 Link geht hier de facto nicht in VLC.
Bitte warten ..
Mitglied: Cyberurmel
10.01.2018 um 11:09 Uhr
Hi,

ich meinte cisco Trunk = tagged uplink
Könnte sein, das sich da was beharkt.. ich schau mal heute genauer .
Bitte warten ..
Mitglied: Cyberurmel
12.01.2018 um 15:31 Uhr
Hi Aqui,

so nach testen steht fest - Kein Ruckeln . Ich habe dazu den trunk auf Access gestellt,, was natürlich auf Dauer wohl nicht gehen wird. Weil ich verschiedene VLANs einsetzen möchte. Aber da kann ich ja dann mal testen. Peut a peut.

Die rtp Adressen gehen bei mir alle reibungslos mit vlc.

greets
Cyb
Bitte warten ..
Mitglied: aqui
12.01.2018 um 15:42 Uhr
Kein Ruckeln
Das ist ja schon mal ne gute Message ! So sollte es ja sein.
Priorisiere den Multicast Traffic doch einfach auf dem Switch ! Dann sollte es auch auf dem Trunk keinen Ruckler geben.
Soweit ich gesehen habe im Wireshark ist der Entertain Multicast und auch Unicast Traffic schon DSCP priorisiert. Du musst also nur dem Swiotch sagen das er das bitte in die High Queue packen soll.
Macht so oder so Sinn Audio und Video Traffic so generell zu priorisieren.
Bitte warten ..
Mitglied: Cyberurmel
13.01.2018 um 20:36 Uhr
Hm ok..und wie geht das ?
Mit QoS?
Bitte warten ..
Mitglied: Cyberurmel
15.01.2018 um 17:11 Uhr
Danke Aqui,

zieh ich mir rein.. imo nur wenig Zeit
greets
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Problem - Router cisco 2821 hinter Fritzbox mit WLAN

Frage von CyberurmelRouter & Routing23 Kommentare

Hi all , ich habe folgendes Problem und bitte um Hilfe oder Erklärung: Ich möchte einen cisco 2821 in ...

Netzwerkgrundlagen

Fehlersuche Netzwerk

gelöst Frage von NoobLevel10Netzwerkgrundlagen12 Kommentare

Hallo Administrator-Community, wenn ich eine IP-Adresse im Firmen-Netzwerk nicht erreichen kann, wie gehe ich am Besten bei der Fehlersuche ...

Netzwerke

Hostflapping auf Cisco Routern

gelöst Frage von FluxatorNetzwerke11 Kommentare

Hallo an die Netzwerkgemeinde! Folgendes Problem gabe es in unserem Firmennetzwerk: Im Netz befindet sich ein Backbone cisco cat ...

LAN, WAN, Wireless

Aus Cisco Router ausgespeert

Frage von Herbrich19LAN, WAN, Wireless13 Kommentare

Hallo, Ich habe für den Cisco zur Vereinfachung der Administration RADIUS eingerichtet. Nun ja, immer wen ich mich Anmelden ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 7 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung26 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...