Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco Router 861 verliert ständig die WAN-Verbindung

Mitglied: chrischieeee

chrischieeee (Level 1) - Jetzt verbinden

14.11.2012 um 11:25 Uhr, 4193 Aufrufe, 3 Kommentare

Hallo zusammen,

ich habe bei einem Kunden ein nerviges Problem.
Mindestens einmal am Tag verliert der Router die WAN-Verbindung.
Abhilfe schafft hier nur den Router neuzustarten.
Als Modem ist das Allnet ALL126AS2 im Einsatz, welcher nicht neugestartet werden muss.
Der ISP ist HSE MediaNet.

Anbei die Dialer0 Konfig:
!
interface Dialer0
description connected to Internet
ip address negotiated
ip access-group INTERNET_IN in
ip mtu 1452
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no keepalive
no cdp enable
ppp authentication chap callin
ppp chap hostname blabla
ppp chap password 7 blabla
ppp ipcp dns request
ppp ipcp mask request
ppp ipcp route default
crypto map mymap
!

Ich hoffe, mir kann einer helfen.
Leider bin ich nicht so der Netzwerker

Grüße
Christian
Mitglied: MrNetman
14.11.2012 um 11:42 Uhr
Hi Christian,

Kabelmodem und ppp?
Ich kenne die Details von HSE Medianet nicht, aber Glasfaser und Kupferkabel, sieht aus wie ein echter Ethernet-Zugang. Ist doch ein Telefonkabel - DSL-Zugang

Was steht denn in den Unterlagen des Providers dazu?

Ansonsten ist dein Listing für eine Diagnose etwas dünn.
Hast du auch schon mal geloggt, wie oft die Mühle stehen bleibt und ob nur das WAN-Interface oder das komplette Gerät abstürzt.
Ist das interne Modem des Cisco deaktiviert?

Gruß
Netman
Bitte warten ..
Mitglied: psannz
14.11.2012 um 11:48 Uhr
sers,

mit Cisco Routern hab ich jetzt leider noch keine pratische Erfahrung sammeln dürfen, aber das sieht für mich so aus als ob es nach nem Verbindungsreset (von deinem ISP aus. Habe an Privatanschlüssen bei einem anderen ISP schon bis zu 12 Resets pro Tag erlebt) keine Wiedereinwahl gibt. Hast eventuell irgendwo die Wiedereinwahl deaktiviert?

Ansonsten, eventuell mal schaun ob du nicht ne veraltete Firmware drauf hast du das zu den gefixten Bugs gehörte.

Grüße,
Philip
Bitte warten ..
Mitglied: aqui
15.11.2012, aktualisiert um 16:26 Uhr
Nach der Konfig zu urteilen, die leider nicht vollständig ist, ist das eine DSL Verbindung mit PPPoE also der Klassiker.
Das du eine tägliche DSL Zwangstrennung hast die ALLE Provider machen ist dir hoffentlich klar, oder ?
Wenn im Cisco Log (das du immer mit "show logg" ansehen kannst) das also einmal pro Tag drinsteht ist das absolut normal.

Sinnvoll wäre mal ein Logging Auszug oder indem du im Cisco Router mal den PPPoE Debugger einschaltest und das Verhalten mal mitloggst.
Dann weisst du doch genau wer der Buhmann ist, das Modem, der Provider oder der Router selbst.
Vermutlich erste beiden Optionen...
Also mach das mit "debug pppoe" und poste mal den Output hier. Dann haben wir die Lösung in 3 Minuten.
Als Netzwerk Laie bist du aber vermutlich nicht der richtige für solches Troubleshooting...sorry, denn nur mit Handauflegen und oberflächlichen Forums Threads löst sich das Problem nicht...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco 888E Router-WAN Interface
gelöst Frage von AMD9558Router & Routing6 Kommentare

Hallo, ich habe da mal folgende Frage. Ich habe auf der Arbeit einen Cisco 888E Router ausgegraben. Da dieser ...

LAN, WAN, Wireless

LAN (WAN) mit ständigen Unterbrechungen

Frage von BrudschgoLAN, WAN, Wireless10 Kommentare

Hallo zusammen. Eine merkwürdige Erscheinung fand ich bei einem Freund. Versuche ich auf das NAS zuzugreifen oder zu surfen ...

Windows Netzwerk

Workstation verliert Verbindung

Frage von Netgear24Windows Netzwerk2 Kommentare

Hallo Zusammen Habe ein kurioses Problem bei einem meiner Kunden. Die eine Workstation verliert unregelmässig die Verbindung zum Server. ...

SAN, NAS, DAS

QNAP DFS verliert verbindung

Frage von geocastSAN, NAS, DAS4 Kommentare

Hallo zusammen Ich habe seit ein paar Wochen ein Problem mit meiner QNAP. Ich habe eine TS-269 Pro mit ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement13 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware12 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android11 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...