Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco Switch Web- und Telnet-Administration nur bei gleichzeitiger Konsolensitzung?

Mitglied: 5322

5322 (Level 1)

23.11.2007, aktualisiert 14:22 Uhr, 6298 Aufrufe, 4 Kommentare

hi,
ist es normal, dass man bei einem cisco-switch der 2900er-serie nur auf die weboberfläche zur konfiguration und über telnet zugreifen kann, wenn man gleichzeitig über die serielle console angemeldet ist? bei mir ist das im moment so. ich habe das gerät heute auf werkseinstellungen zurückgesetzt. ob das zuvor auch so war, kann ich leider nicht beurteilen, ich denke jedoch nicht.
danke für eure hilfe!
bye
Mitglied: spacyfreak
23.11.2007 um 13:00 Uhr
Nein, das ist nicht normal.
Kannst aber mal die Konfiguration posten wenn Du magst.

show running config

und die config markieren, copy und pasten.
Bitte warten ..
Mitglied: 5322
23.11.2007 um 13:07 Uhr
hi,
anbei die config. ich kann also wie gesagt nur per telnet und web daraufzugreifen, solange die serial console sitzung aktiv ist. wenn ich diese sitzung verlasse, leuchten alle ports-leds, außer port 1, an dem ist mein lan-kabel angeschlossen, und ein zugriff sowie ping ist nicht möglich. es handelt sich um einen 2900xl.
01.
Switch#show running-config 
02.
Building configuration... 
03.
 
04.
Current configuration: 
05.
06.
version 11.2 
07.
no service pad 
08.
no service udp-small-servers 
09.
no service tcp-small-servers 
10.
11.
hostname Switch 
12.
13.
enable secret 5 ******// 
14.
enable password ****** 
15.
16.
17.
18.
19.
interface VLAN1 
20.
 ip address 192.168.1.254 255.255.255.0 
21.
 no ip route-cache 
22.
23.
interface FastEthernet0/1 
24.
25.
interface FastEthernet0/2 
26.
27.
interface FastEthernet0/3 
28.
29.
interface FastEthernet0/4 
30.
31.
interface FastEthernet0/5 
32.
33.
interface FastEthernet0/6 
34.
35.
interface FastEthernet0/7 
36.
37.
interface FastEthernet0/8 
38.
39.
interface FastEthernet0/9 
40.
41.
interface FastEthernet0/10 
42.
43.
interface FastEthernet0/11 
44.
45.
interface FastEthernet0/12 
46.
47.
interface FastEthernet0/13 
48.
49.
interface FastEthernet0/14 
50.
51.
interface FastEthernet0/15 
52.
53.
interface FastEthernet0/16 
54.
55.
interface FastEthernet0/17 
56.
57.
interface FastEthernet0/18 
58.
59.
interface FastEthernet0/19 
60.
61.
interface FastEthernet0/20 
62.
63.
interface FastEthernet0/21 
64.
65.
interface FastEthernet0/22 
66.
67.
interface FastEthernet0/23 
68.
69.
interface FastEthernet0/24 
70.
71.
72.
line con 0 
73.
 password ****** 
74.
 stopbits 1 
75.
line vty 0 4 
76.
 password ******** 
77.
 login 
78.
line vty 5 15 
79.
 password ********** 
80.
 login 
81.
82.
end 
83.
 
84.
Switch# 
85.
 
Bitte warten ..
Mitglied: spacyfreak
23.11.2007 um 13:11 Uhr
Fehlt da nicht einiges in der Config?
Ich seh weder nen lokalen user, noch die http server configuration, die ja für das webinterface notwendig ist.

Ausserdem würd ich zunächst mal das IOS aktualisieren?
Ich glaube 11.2 ist schon etwas betagt. Aktuell 12.X?
Bitte warten ..
Mitglied: 5322
23.11.2007 um 14:22 Uhr
ich würde prinzipiell sehr gerne das neue ios installieren, habe jedoch keinen zugriff. der gast-account nutzt auch nichts. kann mir hier vll. jemand "behilflich" sein?
ciao
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Telnet auf Switch funktioniert nicht
Frage von 118400Netzwerke9 Kommentare

Ich möchte mittels Telnet auf einen Switch zugreiffen. Ich bekomme jedoch immer den folgenden Fehler: es konnte keine verbindung ...

Router & Routing
HP Switch A5830AF-48G und Telnet
Frage von homermgRouter & Routing12 Kommentare

Hey Leute, ich versuche die ganze Zeit das Telnet auf dem HP Switch A5830AF-48G einzuschalten damit ich über LAN ...

Netzwerkmanagement

Cisco übersichtliches "Hilfsadmininterface" zur einfachen Administration

gelöst Frage von twicefaceNetzwerkmanagement3 Kommentare

Guten Morgen, was Cisco angeht bin ich mit vielen Befehlen gut vertraut. Jedoch möchte ich für einen "Hilfsadmin" ein ...

Switche und Hubs

Cisco Meraki oder klassische Cisco Switche?

Frage von TiTuxSwitche und Hubs12 Kommentare

Guten Morgen, wir werden unsere Switch-Infrastruktur zeitnah austauschen und stehen jetzt vor der Entscheidung, ob wir Cisco Meraki oder ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 57 MinutenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server7 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke40 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...