Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cisco VPN-CLIENT Problem

Mitglied: leave-

leave- (Level 1) - Jetzt verbinden

26.04.2007, aktualisiert 22:01 Uhr, 4498 Aufrufe, 1 Kommentar

Hallo alle zusammen,
ich habe ein Problem mit dem Cisco VPN-Client.
Zur Hardware: ASA5510 Standort A SHDSL, mit den VPN-Client 4.6 oder 5.0 Standort B,C etc.

Nehmen wir eine Außenstelle - hier melde ich mich mit dem VPN-Client an, ohne Probleme.
Die Anmeldung hat zwar funktioniert und die feste IP-Adresse wurde auch von der ASA5510 an den Client vergeben, allerdings funktioniert der ping in das Netzwerk was hinter der ASA steht - nicht immer. Von 10 Anmeldeversuchen funktioniert nur 8 mal der Ping ins Netzwerk. Nach einer neu Anmeldung gelingt meistens der erneute Versuche einen Server oder Client zu pingen. Kennt einer das Problem?
Mitglied: Rafiki
26.04.2007 um 22:01 Uhr
Die Beschreibung des Problems ist der vage und ohne config der ASA könnte ich nur raten.
Gibt es Syslog Fehlermeldungen von der ASA wenn der Client sich verbindet?
Mit einer Fehlermeldung kommt man auf der Cisco Webseite bestimmt schnell weiter.

In der ASA die VPN Session Details ansehen und auswerten. Kommen die ICMP (ping) Pakte an und werden dann nicht beantwortet? Dann ist evtl. der VPN DHCP Pool nicht identisch mit der access-liste für nat (0).

Client seitig könnte eine zusätzliche Software (Firewall oder z.B. iPass / Extend 360 oder WLAN Treiber) für Probleme sorgen. Tritt das Problem von einem Client auf oder von unterschiedlichen Notebooks?

Über welches Protokoll (UDP oder IPsec odvr TCP) verbindet sich der Client?
Der (DSL) Router an den anderen Standorten ist evtl. nicht geeignet mehrere IPsec Clients, die mit der gleichen Firewall ein VPN aufbauen, richtig zu NAT-en. Cisco nennt das dann das „Hotel Szenario“, wenn mehrere Mitarbeiter in einem Hotel gleichzeitig jeweils ein VPN in die Firma aufbauen.

So das wär's fürs erste, vier Fragen statt einer Antwort.

Gruß Rafiki
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Problem mit Cisco Router für IPSEC mit VPN Client einzuwählen

gelöst Frage von frank99Router & Routing10 Kommentare

Hallo Forum-Gemeinde, ich probiere schon seit einigen Tagen, aber irgendwo hängt das Problem ich will vom VPN-Client auf einem ...

LAN, WAN, Wireless

Cisco RV180W - Client VPN

Frage von MarkowitschLAN, WAN, Wireless3 Kommentare

Hallo lieber Netzwerker, ich habe einen Cisco RV180W Router welcher direkt mit einer öffentlichen statischen IP Adresse im Internet ...

Router & Routing

Cisco 2951 VPN Problem

gelöst Frage von Serial90Router & Routing20 Kommentare

Moin Moin, ich habe folgendes Problem mit meinem Cisco: Wir haben einen VPN-Tunnel via SVTI Config zu einem anderen ...

Router & Routing

Bizarres Problem mit VPN Client

Frage von VancouveronaRouter & Routing1 Kommentar

Salut, habe hier einen Kollegen, der sich per Lancom VPN-Client ins Unternehmensnetzwerk einwählt. Die Verbindung wird sauber aufgebaut, aber: ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...