Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Citrix MetaFrame 3.0 Webproblem

Mitglied: wolfoli34

wolfoli34 (Level 1) - Jetzt verbinden

11.07.2006, aktualisiert 13.07.2006, 7287 Aufrufe, 4 Kommentare

Hallo zusammen, ich habe ein Citrix Problem und zwar habe ich einen 2003 Server mit SP1 auf dem läuft Citrix MetaFrame XP 3 mit Release 3. Wenn ich von intern auf den Server greife gibt es keine Probleme. Greife ich jedoch von EXTERN auf den SERVER zu kann man sich anmelden aber wenn dann eine Anwendung gestartet werden soll kommt die Fehlermeldung "Verbindung zu dem Citrix MetaFrame Server ist nicht möglich. Für diese Adresse kein Citrix MetaFrame Server konfiguriert.".
Ich habe in dem SERVER 2 Netzwerkkarten mit Routing und Ras und die Anmeldung geht ja auch. Der Zugriff von EXTERN läuft über einen dyndns Account. Weiss jemand eine Lösung?
Mitglied: Flash600
11.07.2006 um 22:32 Uhr
hi,
ich hatte auch dieses Problem, aber bei einer anderen Version. Leider weiss ich nicht mehr genau wie ich es gelöst habe.. Kontrolliere die Ports, ist ein Secure-Gateway installiert? Achtung: es gibt eine interne und externe Seite für den Zugriff zum Citrix (im Webinterface), achte auch auf die Proxy-bzw. Verbindungseinstellungen bei der externen Seite (immer im Webinterface).
Bitte warten ..
Mitglied: wolfoli34
12.07.2006 um 11:03 Uhr
Hallo also ich habe den Port 80 geöffnet sollte noch einer geöffnet werden. Ich kann zwar mit http://computername auf die Citrix Anmeldung zugreifen aber wie kann ich das Webinterface aufrufen???

Es ist kein Secure Gateway installiert!

Danke
Bitte warten ..
Mitglied: Flash600
12.07.2006 um 21:10 Uhr
1. über port 80 also http von extern zugreifen würde ich nicht unbedingt empfehlen! Du solltest https verwenden! das Zertifikat deiner Webseite, muss mit den Namen der Webseite übereinstimmen, UNBEDINGT! Also wenn du z.B. dein Citrix auf www.xxx.de hast, muss das Zertifikat auch auf diesen Namen (www.xxx.de) ausgestellt sein, und in der Liste der Vertrauenswürdigen Zertifikate sein (falls du selbst eine CA eingerichtet hast, also das Zertifikat im PC importieren, von dem aus du zugreifen willst).
Das Webinterface ist unter Programme/Citrix/... zu finden, jedenfalls bei V.4, die 3er Version kenne ich nicht.
Soviel ich weiss, geht der zugriff von extern ohne Secure Gateway nicht, ausser bei der "Citrix Access Essentials"-Version, da ist alles integriert.

Grüsse

PS: Unter www.citrix.com gibts eine gute KB und verschiedene Dokumentationen
Bitte warten ..
Mitglied: wolfoli34
13.07.2006 um 11:00 Uhr
Hey Danke für deine Antwort. Ich habe mich entschlossen den SRV neu aufzusetzen da nur noch fehler gekommen sind.
Bitte warten ..
Ähnliche Inhalte
Windows Server
WSUS 3.0: Datenbank mitsichern?
gelöst Frage von bensonhedgesWindows Server4 Kommentare

Hallo, wir würden gerne die heruntergeladenen Patche aus unserer täglichen Sicherung nehmen (haben eine eigene Daten-Partition dafür). Die Frage: ...

Viren und Trojaner

CryptoWall 3.0 - Decryption unterbrochen?

Frage von rumrobbenViren und Trojaner6 Kommentare

Hallo, ich habe eine Frage bezüglich eines Virenbefalls durch CryptoWall 3.0. Auf einem Client-PC hat sich CryptoWall eingenistet und ...

Virtualisierung

Citrix Receiver

gelöst Frage von apex.predator24Virtualisierung4 Kommentare

Hallo Community Ein User arbeitet mittels Citrix Receiver auf unsere Virtuelle Umgebung. Er hat einen Canon MG 2450 per ...

Hyper-V

HyperV 3.0 (W2K12)

gelöst Frage von Henning32Hyper-V9 Kommentare

Guten Tag, kurze und knappe Frage, habe sie schon einmal gestellt, aber die Aussagen drücken sich nicht 100 % ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 21 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk13 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...