Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CLI Problem mit Baystack 5510

Mitglied: gutschialpha

gutschialpha (Level 1) - Jetzt verbinden

09.08.2006, aktualisiert 10.08.2006, 4214 Aufrufe, 1 Kommentar

Problem bei konfigurieren von VLANs über Weboberfläche und CLI

Hi Leute,


ich hab ein Problem mit einem Baystack 5510, ich fang mal vorne an.
Ich wollt auf dem Baystack 3 Ports in ein zweites VLAN machen, um dann zwischen den VLANs zu routen (brauche ich für MS TS Cluster). Nach dem ich über die Weboberfläche das 2. VLAN eingerichtet hab wollte ich den VLANs IP-Adressen zuweisen. In der Weboberfläche habe ich aber leider nichts darüber gefunden. Irgendwann kam ich dann nicht mal mehr über Web oder Telnet auf den Switch und konnte ihn auch nicht mehr pingen. Leider weiß ich nicht was ich gedrückt hab, dass das passiert ist.
Dann wollte ich den Switch über CLI weiterkonfigurieren, auf die CLI komm ich aber nicht drauf. Ich hab es mit den Einstellungen laut Handbuch versucht. Ich hab auch andere Einstellungen versucht, immer bekomm ich Verbunden und kein Bild, oder keine Verbindung.
Wie komm ich jetzt wieder auf den Baystack drauf, um ihn fertig zu konfigurieren?

Danke im Voraus

mfg gutschialpha
Mitglied: aqui
10.08.2006 um 12:29 Uhr
Leider schreibt Nortel in den Dokus nicht wie man den Switch über die Console auf die Factory Defaults zurücksetzt. Ggf. sollte hier die Nortel Hotline helfen.
Meist macht es Sinn statt Hyperterm ein anderes Terminal Programm zu benutzen, da Hyperterm oft Probleme mit der Flusssteuerung hat. Bewährt hat sich hier TeraTerm:
http://hp.vector.co.jp/authors/VA002416/teraterm.html
Das auf 9600 Bd, N81, keine Flusssteuerung und VT100 Emulation gesetzt werden sollte. Ein Konsolen Zugang ist zwingend nötig um den Switch wieder auf die Füsse zu bringen.
Um da auf Nummer sicher zu gehen solltest du einen Factory Resett machen.
Was passiert sein kann ist das du ein Mangement VLAN gesetzt hast. Dann ist ein Telnet/SSH Zugang nur über dies VLAN erreichbar.
Das die Konsolenverbindung davon beeinflusst wird ist allerdings mehr als ungewöhnlich wenn du nicht zufällig das Kommando zum Ändern der Baudrate angefasst hast was allerdings mehr als zufällig währe. Ich tippe da eher mehr auf ein gedrehtes serielles Kabel o.ä.
Normalerweise ist das Einrichten von VLANs recht einfach über das CLI mit dem
"vlan-create x name MeinVLAN" Kommando. Danach musst du noch entsprechend Ports zuweisen zu den VLANs mit dem "vlan-port" Kommando. Danach hängt man entsprechende Layer 3 Interfaces in diese VLANs und über deren Adressen sollte der Switch dann per Telnet/SSH erreichbar sein sofern man das Mangement VLAN nicht gesetzt hat oder richtig gesetzt hat...
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs

Nortel BayStack 5510-48T - Portspeed-Setting nach Reboot zurückgesetzt

gelöst Frage von caspi-pirnaSwitche und Hubs3 Kommentare

Hallo zusammen, ich habe aktuell ein kurioses Verhalten meines Routing-Switches. Nachdem ich für die einzelnen Ports die Geschwindigkeiten per ...

Vmware

VMware Powershell CLI Scripts

gelöst Frage von vinevgVmware15 Kommentare

Hallo ll, ich suche recht dringend nach einem Powershell CLI Scripts, die folgendes machen: Scritpt 1: Liest von mehreren ...

Monitoring

CLI D-Link DGS 3000

gelöst Frage von 121851Monitoring10 Kommentare

Hallo zusammen, habe eine Frage und finde grade keine Lösung. Bin per ssh auf einem D-Link DGS 3000 und ...

Windows Server

DNS Registierung via CLI abschalten

gelöst Frage von killtecWindows Server3 Kommentare

Hallo zusammen, weiß jemand von euch zufällig, wie ich auf einem Hyper-V 2016 Core folgende Einstellung in der NIC ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 4 StundenVerschlüsselung & Zertifikate1 Kommentar

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware13 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz12 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke11 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...