Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Client hinter Exchange SBS 2003 R2, keine Email Empfang - Versandt möglich

Mitglied: nicetomeetyou

nicetomeetyou (Level 1) - Jetzt verbinden

04.12.2007, aktualisiert 08.12.2007, 11171 Aufrufe, 3 Kommentare

Hallo zusammen,

diese Frage ist schon des öfteren aufgetreten,
konnte daher auch viele nützliche Informationen aus diesem Forum zusammentragen.
Allerdings waren diese leider noch nicht Ziel führend.



Ziel:
smtp-connector nutzen
oder primär, erst einmal über den outlook client über ein pop3 konto eine email versenden

Was funktioniert:
Benutzer Meyer mit Email meyer@firma.de (Eigenschaften von Meyer/Emailadressen/smtp meyer@firma.de und smtp privat@firma.de)-
Benutzer Müller mit Email mueller@firma.de
- Benutzer können sich gegenseitig über Outlook emails versenden und erhalten diese auch.

Was nicht funktioniert:

a.) Wenn jedoch der Benutzer Meyer eine Email an meyer@web.de versendet, kommt diese nie im account an.
Es wird allerdings keine Fehlermeldung oder Systemmeldung ausgeworfen, die Email wird in gesendete objekte abgelegt.

b.) Fehlermeldung bei einem Client der über eine zusätzlichen POP3 Account eine Test Email versenden möchte:
Fehler (0x80042109) beim Ausführen der Aufgabe "email" : " von Outlook kann keine Verbindung mit dem Postausgangsserver (SMTP) hergestellt werden. Wenn sie diese Meldung
weiterhin erhalten, wenden sie sich an Ihren Systemadmin"

c.) Die Emails von meyer@firma.de liegen alle noch unberüht im 1und1 account (klar)


Folgendes Szenario:

Anbieter:
1und1


Linksys Router (Firewall ist erstmal disable)
192.168.0.1
Portweiterleitung auf 192.168.0.2 (FTP 21, SMTP 25, HTTP 80, HTTPS 443)


dahinter liegt der SBS 2003 R2 Server mit ISA 2004

extern:
ip192.168.0.2
sub 255.255.255.0
gate 192.168.0.1
dns 192.168.178.1

intern
ip 192.168.178.1
sub 255.255.255.0
kein gate
dns 192.168.178.1

client
ip 192.168.178.111
sub 255.255.255.0
gate 192.168.178.1
dns 192.168.178.1




Verschiedene smtp-connector Einstellungen für smarthost wurden ausprobiert:
smtp.1und1.de (aktuelle Einstellung)
smtp.1und1.com
auth.smtp.kundenserver.de

Lokaler Bridgehead:
Serverbezeichung

Erweitert/Ausgehende Sicherheit/ Standartauth. :
Benutzer: eine neu generierte email server@firma.de
PW: Mailpasswort


Fehlersuche:

über cms: telnet smtp.1und1.de 25
Ausgabe: 220 smtp.1und1.de ...Nemesis...

über cms: telnet 192.168.0.2 25
Ausgabe: nix passiert

über cms: telnet 192.168.178.1 25
Ausgabe: 220 firma.de Microsoft ESMTP Mail service ..ready

In der Serververwaltungskonsole:
Die Warteschlange zeigt keine emails an.



Ich hatte dieses Problem noch nie.
VIelen dank für eine Antwort.

Grüsse Jan
Mitglied: nicetomeetyou
04.12.2007 um 23:48 Uhr
Ich bin heute abend auf einen weiteren Artikel gestossen:

http://www.microsoft.com/germany/technet/datenbank/articles/600431.mspx

dort wird im Unteren Teil beschrieben, wie ISA2004 den SMTP verkehr überprüft.

"Verweigerte Verbindung" wird beim senden der SMTP-Nachrichten protokolliert.
(Wenn keine Regel existiert, die SMTP-Verkehr ermöglicht, wird Folgendes angezeigt.)

Jedoch hat auch die verwendung von Konnektivitätsverifizierungen keinen entscheidenden Beitrag geleistet. (vielleicht ist jedoch dieser link für jemand anderen hilfreicher)
Bitte warten ..
Mitglied: Pjordorf
05.12.2007 um 00:38 Uhr
Hallo zusammen,

Hallo



Ziel:
smtp-connector nutzen
oder primär, erst einmal über den
outlook client über ein pop3 konto eine
email versenden

Was den jetzt?


Was funktioniert:
Benutzer Meyer mit Email meyer@firma.de
(Eigenschaften von Meyer/Emailadressen/smtp
meyer@firma.de und smtp privat@firma.de)-
Benutzer Müller mit Email
mueller@firma.de
- Benutzer können sich gegenseitig
über Outlook emails versenden und
erhalten diese auch.

Klar, geht ja intern über den Exchange


Was nicht funktioniert:

a.) Wenn jedoch der Benutzer Meyer eine
Email an meyer@web.de versendet, kommt diese
nie im account an.
Es wird allerdings keine Fehlermeldung oder
Systemmeldung ausgeworfen, die Email wird in
gesendete objekte abgelegt.

Richtig so. Outlook hat ja dem Exchange die Mail übergeben.


b.) Fehlermeldung bei einem Client der
über eine zusätzlichen POP3 Account
eine Test Email versenden möchte:
Fehler (0x80042109) beim Ausführen der
Aufgabe "email" : " von
Outlook kann keine Verbindung mit dem
Postausgangsserver (SMTP) hergestellt werden.
Wenn sie diese Meldung
weiterhin erhalten, wenden sie sich an Ihren
Systemadmin"

Kein Verbindung zum Server. Klar, du hast ja einen ISA 2004 im Einsatz und bestimmt keine Zulassungsregel Definiert.


c.) Die Emails von meyer@firma.de liegen
alle noch unberüht im 1und1 account
(klar)


Folgendes Szenario:

Anbieter:
1und1


Linksys Router (Firewall ist erstmal
disable)

Wieder aktivieren!


192.168.0.1
Portweiterleitung auf 192.168.0.2 (FTP 21,
SMTP 25, HTTP 80, HTTPS 443)

Beim SBS werden folgende Ports je nach gewünschtem Dienst benötigt:

E-Mail: TCP Port 25 - Ein- und Ausgehender Mailverkehr
Webserver: TCP Port 80 (443 für https) - Zugriff auf den Webserver oder Wesitedienste
Intranetsite: TCP Port 444 - Intranetsite der Sharepoint Dienste erreichbar machen
Remote Webarbeitsplatz: TCP Port 4125 und 443 - Für OWA, Remotedesktop, Intranetsites, Verbindungsmanager
VPN: TCP Port 1723 - Virtuelles Privates Netzwerk
Terminaldienste: TCP Port 3389 - Zugriff auf Terminaldienste
FileTransfer: TCP Port 21 - FTP Dienste.

Du brauchst allerdings eigentlich nur 25, 80, 443, Evtl. noch 4125


dahinter liegt der SBS 2003 R2 Server mit
ISA 2004

extern:
ip192.168.0.2
sub 255.255.255.0
gate 192.168.0.1
dns 192.168.178.1

intern
ip 192.168.178.1
sub 255.255.255.0
kein gate
dns 192.168.178.1

client
ip 192.168.178.111
sub 255.255.255.0
gate 192.168.178.1
dns 192.168.178.1


OK


Verschiedene smtp-connector Einstellungen
für smarthost wurden ausprobiert:
smtp.1und1.de (aktuelle Einstellung)
smtp.1und1.com
auth.smtp.kundenserver.de

Lokaler Bridgehead:
Serverbezeichung

Erweitert/Ausgehende Sicherheit/
Standartauth. :
Benutzer: eine neu generierte email
server@firma.de
PW: Mailpasswort


OK


Ich hatte dieses Problem noch nie.
VIelen dank für eine Antwort.

????


Das kann mithilfe der Asisstenten für Internet und E-Mail gemacht werden. Dabei werden auch die Grundlage deines ISA 2004 gemacht!

Benutzen dier Clients den FirewallClient?
Welche Regeln sind am ISA eingerichtet worden?
Was sagt das ISA Protokoll?


Peter
Bitte warten ..
Mitglied: nicetomeetyou
08.12.2007 um 12:11 Uhr
Hallo Peter,

vielen Dank für deinen Beitrag,
der Fehler lag nicht an der ISA konfiguration,
ich hatte vergessen zu erwähnen dass ich für testzwecke ersteinmal eine komplette zulassung generiert hatte.

Benutzen dier Clients den FirewallClient?
-ja-
Welche Regeln sind am ISA eingerichtet worden?
-u.a. alle dienste aber auch totale freigabe aller ports, zum testen-
Was sagt das ISA Protokoll?
-nichts-

Habe das Problem lösen können, lag an einer Fehlerhaften installation von ISA.
Hatte ziemliche installationsprobleme mit der 2006 version, die hat mir wohl einiges zerschossen, erst nachdem ich den server wieder gesäubert hatte und 2004 aufgesetzt hatte lief es wieder.

Vielen Dank für die Lösungsvorschläge
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Email von Empfänger werden nicht empfagen

Frage von MoelleExchange Server8 Kommentare

Ich habe das Problem das auf einmal von einer bestimmten Apple Adresse keine Emails mehr empfagen werden können. Auf ...

E-Mail

Reverse Lookup beim Email versandt

Frage von rro100E-Mail2 Kommentare

Hallo, ich betreibe einen Mailserver mit der Domäne "abc.de", weiterhin kann ich über den SMTP Server Mail's mit der ...

Exchange Server

Exchange 2010 - eMail kommt nicht am Empfänger an

Frage von staybbExchange Server2 Kommentare

Hallo, ich habe ein sehr seltsames Phänomen. Ich versende von einer öffentlichen Ordner aktivierten eMail Adresse eine eMail an ...

Exchange Server

Email in Exchange an 2ten Empfänger senden

gelöst Frage von MultiStormExchange Server18 Kommentare

Hallo ich habe mal eine Grundsätzliche Frage, wir haben aktuell einen Excahnge 2016 im einsatz, nun möchte mein Chef, ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 5 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 7 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 7 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Server
Route-Befehl Unterstützung (unter CMD)
Frage von FKRR56Server12 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...