Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Client kann sich nach Hardwarewechsel am Server anmelden, aber nicht auf Server zugreifen

Mitglied: derlehrer

derlehrer (Level 1) - Jetzt verbinden

21.10.2011, aktualisiert 18:54 Uhr, 4265 Aufrufe, 16 Kommentare

Hallo zusammen,

Ausgangslage

Leider musste ich bei unserem Schulserver Mainboard (von 945 Chipsatz auf H55express), Prozessor (von E6300 alt auf i3) und Speicher (DDR2 auf DDR3) wechseln, da sich wohl Mainboard oder Prozessor verabschiedete.
Die Festplatten (Raid5 Verbund) werden über einen PCI scsi Controller betrieben.
Server Betriebsystem : Windows Server 2003 R2
Als Client Betriebssystem habe ich von Win2000 (ja das gibts nocht...) bis Win7 alles.

Was habe ich zum alten Server verändert?

Es wunderte mich, dass das System problemlos startete.
Hab dann die Chipsatztreiber aktualisiert.
Bis auf einen PCI Treiber funktionierte dies auch.
Netzwerkkarte (im Chipsatz integriert) machte anfangs Probleme, nun läuft der Treiber
Server hat feste Ip Adresse.

Was funktioniert?

Über die Fritzbox als Standardgateway komme ich ins Internet.
Server ist DHCP Server und funktioniert auch so.
Ping von den Clients auf den Server und aufs Standardgateway funktioniert.
Clients konnen sich an der Domäne anmelden.
Clients kommen ins Internet.

Was funktioniert nicht?

Leider können sie aber nicht auf die bisherigen Freigaben zugreifen und somit werden die Netzlaufwerke nicht wieder hergestellt.
Auch der Druckerspooler geht nicht.
In der Netzwerkumgebung sehe ich den Server nicht.
Ip Adresse des Servers in den Exploren eingeben - Kein Zugriff
Will man einen Client neu an der Domäne anmelden, erhält man die Meldung, dass ein passendes Computerkonto am Server gefunden wurde. Übernimmt man dieses, erhält man die Fehlermeldung "Computer konnte nicht an der Domäne angemeldet werden, da der Netzwerkpfad nicht gefunden wurde" oder so ähnlich

Ich bitte um schnelle Hilfe, da mir unsere Sekretärin bereits im Nacken hängt ;)
Mitglied: EDeVau
21.10.2011 um 19:13 Uhr
klingt schwer nach DNS-Problem.

Bitte mal am Client \\<Server-IP>\eingeben Also z.B. \\192.168.1.1\

Wenn dann die Freigaben am Server sichtbar sind, dann mal diese als LOaufwerke mappen und vorübergehend als schnelle Lösung so verwenden. Dann nach irgend einem Fehler im DNS suchen
Bitte warten ..
Mitglied: derlehrer
21.10.2011 um 19:16 Uhr
Hallo EdeVau,
die Freigaben werden da nicht sichtbar. hab ich oben schon unter "Ip Adresse des Servers in den Exploren eingeben - Kein Zugriff" geschrieben.
Bitte warten ..
Mitglied: derlehrer
21.10.2011 um 19:19 Uhr
Irgendwie habe ich die Einstellungen bei der Netwerkverbindung des Servers in Verdacht. Hab natürlich TCP/IP, Client für Microsoft Netzwerke, Datei und Druckerfreigabe für Microsoft Netzwerke installiert. Sonst nichts.
Bitte warten ..
Mitglied: EDeVau
21.10.2011 um 19:23 Uhr
Ist da ne Firewall aktiv? kann gut sein das die vorher aus war und jetzt eine Neue Netzwerkverbindung erkannt hat und automatisch aktiviert wurde. Also Bitte mal kontrolllieren ob Windows Firewall oder irgend eine andere an ist.
Bitte warten ..
Mitglied: derlehrer
21.10.2011 um 19:33 Uhr
Ja, könnte sein. Kann erst wieder am Montag testen
Du meinst wohl die Windowsfirewall am Server. Oder warte, ich glaube am Server läuft evtl. Commodo.....

Sonst noch welche Tipps bis Montag?

Braucht man den Qos Paketplaner?
Bitte warten ..
Mitglied: derlehrer
21.10.2011 um 19:40 Uhr
Hab Client für Microsoft Netzwerke, Datei und Druckerfreigabe für Microsoft Netzwerke nach installieren müssen.
Daher habe ich die Netzwerkverbindung des Servers im Verdacht.

Welche Dienste, Protokolle, Client brauche ich hier?
Bitte warten ..
Mitglied: EDeVau
21.10.2011 um 19:52 Uhr
Qos brauchste vermutlich gar nicht. Das wäre nur nötig wenn irgend welche Pakete priorisiert werden müssen (z.B. bei VOIP, etc...).

Was mich halt stört ist, dass das mit \\IP\ nicht geht, denn das sollte noch vor Domäne, etc... gehen.

Biste wirklich sicher das du die richtige IP wieder eingegeben hast. Die sollte wirklich mit der von vorher übereinstimmen. Es kann gut sein, dass da ein Fehlerhinweis kommt, das diese IP schon einmal vergeben ist, denn die konfiguration der alten Netzwerkkarte merkt sich Windows und sieht diese auch, auch wenn sie wegen fehlender Hardware ausgeblendet wurde. Den Fehler (oder nennen wir es mal Hinweis) dann einfach ignorieren. Die IP kannste aber Pingen. Das wiederum würde aber die Firewall meistens blockieren.
Bitte warten ..
Mitglied: EDeVau
21.10.2011 um 19:55 Uhr
Zitat von derlehrer:
Hab Client für Microsoft Netzwerke, Datei und Druckerfreigabe für Microsoft Netzwerke nach installieren müssen.
Daher habe ich die Netzwerkverbindung des Servers im Verdacht.

Welche Dienste, Protokolle, Client brauche ich hier?

TCP/IP noch und der Grundstein für ein Windows-Netzwerk ist gelegt.
Bitte warten ..
Mitglied: danielfr
21.10.2011 um 20:44 Uhr
Ich hatte das zwar selbst noch nicht, kann mich aber daran erinnern, das der Austausch der Netzwerkkarte problematisch ist. Empfohlenes Vorgehen v. Yusuf:
http://blog.dikmenoglu.de/Wie+Tauscht+Man+Die+Netzwerkkarte+Am+DCServer ...
Vielleicht musst Du auch noch die alte Karte entfernen, das geht im Gerätemanager, da kann man auch entfernte Geräte anzeigen lassen, siehe auch hier:
http://www.wintotal.de/tipparchiv/?TID=1027
Bitte warten ..
Mitglied: derlehrer
22.10.2011 um 10:39 Uhr
Stimmt, als ich ip Adresse, standardgateway usw. bei der neuen Netzwerkkarte eingegeben habe, kam den Hinweis, dass die alte Netzwerkkarte die gleiche Ip Adresse hatte.

Die Vorgehensweise von Yusuf kann ich leider nicht machen, da ich das alte System ja nicht mehr hochfahren kann. Deswegen ja der Tausch der Hardware.

Scheinbar funktioniert aber der zweite Tipp von danielfr auch nicht, da auch hier geschrieben wird, dass man eine Netzwerkkarte vor dem Tausch aus dem Gerätemanager löschen muss.
Bitte warten ..
Mitglied: danielfr
22.10.2011 um 10:54 Uhr
Vielleicht hilft es ja trotzdem, die alte Karte noch zu deaktivieren oder zu entfernen. Was mir jetzt auch noch spontan einfällt ist eine Reperaturinstallation durchzuführen. Bei allen Spekulationen hoffe ich, Du hast ein Backup .
Bitte warten ..
Mitglied: derlehrer
22.10.2011 um 11:06 Uhr
Backup von den Daten natürlich.
Vom System auch, macht aber keinen Sinn, weils eh nicht läuft.
Notfalls muss ich den Server2003 neu aufsetzten. Hab soetwas mit einen scsi Controller nocht nicht gemacht. Soviel ich weiß, muss man während der Installation die Treiberdiskette für den scsi Controller einlegen....
Bitte warten ..
Mitglied: danielfr
22.10.2011 um 11:34 Uhr
Normalerweise schon. Das ist aber unproblematisch, bei allen Controllern die ich bisher hatte war eine solche Diskette dabei oder konnte vom Hersteller heruntergeladen werden. Ich würde dennoch darauf tippen, das das Entfernen der alten Netzwerkkarte das Problem löst.
Bitte warten ..
Mitglied: EDeVau
22.10.2011 um 19:13 Uhr
Wenn gar nix anderes mehr geht, dann dem Server eine neue, freie IP geben und dann ganz wichtig diese manuell im DNS-Server ändern. Aber daqs bitte nur durchführen wenn sonst nix mehr hilft.
Bitte warten ..
Mitglied: derlehrer
24.10.2011 um 14:17 Uhr
Läuft alles wieder!!!!

Die Lösung des Problems war tatsächlich die alte Netzwerkkarte.
Man könnte sie aber nicht über den Gerätemanager mit die ausgeblendeten Geräte oder den anderen Tipps deinstallieren, sondern über das Setup der alten Netzwerkkarte.
Neustart. Und gut. Leider ließ sich die neuen nicht so einfach installieren. Da das Bios des H55 Boards eine Green Funktion der Netzwerkkarte hat, musste diese erst deaktiviert werden.
Dann noch den DNS Server neu installieren und starten.

Vielen Dank für die schnelle und konstruktive Hilfe von Danielfr und EDeVau!!!!!!!!!!!!!!!!!!!

Problem gelöst!!!

PS:
Ein Treiber für einen PCI Controller fehlt noch und der Gerätemanager zeigt noch ein unbekanntes Gerät. Mir aber egal, solange die Nutzer zufrieden sind. Wer aber eine Lösung parat hat....
Bitte warten ..
Mitglied: danielfr
24.10.2011 um 14:32 Uhr
Ok, das mit dem erneuten Setup ausführen zum entfernen muss ich mir merken. Ansonsten super das es wieder funktioniert.
Gruß Daniel
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Nicht alle Domänenbenutzer können sich am Client anmelden

Frage von brewersgoldWindows Netzwerk11 Kommentare

Hallo zusammen, ich habe von meinem Chef die ehrenvolle Aufgabe bekommen, als ungelernter ein Netzwerk zu betreuen. Dieses Netzwerk ...

Windows Netzwerk

Client kann sich nicht mehr in Domäne anmelden

gelöst Frage von FFSephirothWindows Netzwerk16 Kommentare

Hallo zusammen, folgendes Problem: Nachdem ein Client mit WIN 7 Embedded umbenannt wurde, kommt er nicht mehr in die ...

Windows 10

Hardwarewechsel Windows 10 - Reaktivieren

Frage von DerWoWussteWindows 109 Kommentare

Moin Kollegen. Wer konnte denn eine Windows10-Installation (1511 Pro x64 OEM) schon dazu bewegen, sich nach einem Hardwarewechsel (z.B. ...

Windows 10

Hardwarewechsel und Aktivierung von WIN10

gelöst Frage von JemanderWindows 1031 Kommentare

Hallo eine Frage Ich hab bei meinem PC einiges an Hardware geändert Darunter auch das Mainboard Betriebssystem und alles ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 11 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...