Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Client kann nicht mehr auf IP-Adresse zugreifen

Mitglied: pepa67

pepa67 (Level 1) - Jetzt verbinden

07.10.2009 um 12:24 Uhr, 5690 Aufrufe, 19 Kommentare, 1 Danke

Client kann nur eine IP-Adresse (Exchange) im Netz nicht mehr anpingen und umgekehrt

Also ich habe seit einiger Zeit das Problem, dass hier und da ein Rechner von heute auf morgen nicht mehr auf den Exchange zugreifen kann. Ein Ping auf die IP oder den Namen geht nicht mehr. Alle anderen Server und Rechner lassen sich noch anpingen. Vom Server Richtung Client funktioniert es ebenfalls nicht.

Den Rechner neu aufsetzen oder den Netzwerkkartentreiber neu installieren bringt auch nichts.

Da der Exchange-Server auch DHCP-Server ist schließe ich ein DHCP-Problem aus. „Ipconfig /renew“ funktioniert. Auch wenn ich eine feste IP-Adresse vergebe, geht kein Ping!

Ich weiß nicht wonach ich schauen soll.

Da es sich um unterschiedliche Rechner handelt schließe ich eigentlich einen Hardwaredefekt aus, zumal ja auch andere Rechner im Netz erreicht werden können. Es ist tatsächlich nur eine IP-Adresse im Netz!

Windows XP
Exchange 2003
Mitglied: Logan000
07.10.2009 um 13:39 Uhr
Moin Moin

Ich weiß nicht wonach ich schauen soll.
Schau mal nach der XP Firewall des Clients. Ist ein Klassiker.

Gruß L.
Bitte warten ..
Mitglied: pepa67
07.10.2009 um 14:37 Uhr
Hi,

habe ich leider vergessen zu erwähnen:

Sowohl auf dem Client als auch auf dem Exchange-Server sind die Dienste der Firewall deaktiviert. Also kann es daran wohl nicht liegen, schade.

Gruß P
Bitte warten ..
Mitglied: pxxsxx
07.10.2009 um 14:50 Uhr
Am besten wird sein, du gehst mal der Reihe nach vor...

Hängen die betroffenen Rechner alle am gleichen Switch?

Wenn so ein Fehler wieder auftritt, zieh das Netzwerkkabel ab und häng mal z.B. ein Notebook dran. Wenn das auch nicht funktioniert, stöpsel mal am Switch um... Geh quasi mal den ganzen Weg durch.

Sind die Rechner baugleich? Wenn sie es sind und die NIC onboard ist, schau mal nach den Elkos - wir haben auch schonmal ein paar hundert Boards getauscht, weil die ganze Serie einen Treffer hatte.

Gruß
Peter
Bitte warten ..
Mitglied: pepa67
07.10.2009 um 15:11 Uhr
OK. Der Reihe nach ist gut. Das mit dem Notebook ist eine gute Idee.

Rechner hängen an unterschiedlichen Switchen und sind auch nicht baugleich. Verwunderlich für mich und alle die ich bereits gefragt habe, dass es nur eine einzige IP-Adresse aus unserer Range ist die er von heute auf morgen nicht mehr erreichen kann...... Irgendwie scheinen sich der Client und der Server nicht mehr mit einander kommunizieren zu wollen, als sei seine Mac-Adresse geblockt.

Da es aber auf Anhieb geht, sobald ich eine andere Netzwerkkarte einbaue, gehe ich von keinem Problem des Switches aus.

Ich weiß: schwierig, schwierig
Bitte warten ..
Mitglied: pxxsxx
07.10.2009 um 15:23 Uhr
Du könntest mal probieren ob es was bringt, wenn du den ARP-Cache leerst (arp -d). Am PC und auch am Server.

Du hast erwähnt, der Exchange ist auch DHCP-Server und ein ipconfig -renew funktioniert auch. Somit kann der Rechner eigentlich mit dem Server kommunizieren... verwirrend.

Gruß
Peter
Bitte warten ..
Mitglied: pepa67
07.10.2009 um 15:38 Uhr
Tja, siehste. Ich habe gesagt es ist nicht einfach

So wenn ich den arp cache lösche, habe ich schon mal den Erfolg, dass ich wenigstens ein oder 2 mal eine Antwort kriege bevor ich wieder eine Zeitüberschreitung erhalte.
Bitte warten ..
Mitglied: pxxsxx
07.10.2009 um 15:52 Uhr
Wo hast du den "Erfolg"? wenn du den Cache am Rechner oder am Server löschst?
Bitte warten ..
Mitglied: pepa67
07.10.2009 um 16:02 Uhr
Wenn ich ihn am Client lösche!

Mir scheint sobald sich der Server wieder im Arp-Cache des Clients einträgt ist die Verbindung weg!
Bitte warten ..
Mitglied: pxxsxx
07.10.2009 um 16:11 Uhr
Könnte es sein, dass du einen Adresskonflikt hast? Nein, eigentlich auch nicht, du kannst ja mit den anderen Rechnern kommunizieren... steht bei beiden die richtige MAC-Adresse des Gegenübers im ARP-Cache (arp -a)?
Bitte warten ..
Mitglied: pepa67
07.10.2009 um 16:18 Uhr
Also wieder eine gute Idee.

Im Arp-Cache des Cleints ist die richtige Mac-Adresse des Servers eingetragen.

Im Arp-Cache des Servers allerdigns stimmt die Mac-Adresse des Clients nicht!

Wa<s läuft denn da aus dem Ruder?????

Gruß
Peter
Bitte warten ..
Mitglied: pxxsxx
07.10.2009 um 16:33 Uhr
Evtl. läuft da wirklich was mit den Adressen schief. ich würd mal an einem Rechner gehen, der funktioniert und das Netz scannen.
schönes kleines Programm dafür:
http://advanced-ip-scanner.softonic.de/download
Du musst in den Optionen bei den IP-Scan Einstellungen noch NetBIOS einschalten, dann wird auch zu allen gefundenen Hosts die MAC angezeigt. Schau mal, ob du da die falsche MAC-Adresse findest, die am Server eingetragen ist.

Oder forder mal vom Server eine neue Adresse an, indem du vor dem ipconfig -renew erstmal ein ipconfig -release schickst.


Nachtrag:
du kannst den Programmordner kopieren und die exe direkt ausführen, sollte zumindest funktionieren. So kannst du auch mal vom Server aus nachsehen, was der findet, ohne das Programm installieren zu müssen
Bitte warten ..
Mitglied: pepa67
07.10.2009 um 16:56 Uhr
OK. Das mache ich. Aber was verursacht die falschen EInträge???

Eher DHCP (ich würde dann mal die Leasezeit runter setzen ) oder DNS. Dann würde ich den zweiten DNS-Server ausschalten (Vorübergehend).
Bitte warten ..
Mitglied: pxxsxx
07.10.2009 um 17:07 Uhr
Mit DNS darf das ganze eigentlich nichts zu tun haben, eigentlich...

Ich könnte mir vorstellen, dass ein zweites Gerät die gleiche IP-Adresse verwendet. Im Normalfall sollte das dein Client aber merken und das auch sagen, ist aber nicht sehr zuverlässig.
Wenn der Server das zweite Gerät schneller erreicht, kommt dessen MAC in den Cache.
Schick mal die falsche MAC, anhand der sollte man rausfinden können von welchem Hersteller das Gerät ist.
Bitte warten ..
Mitglied: pepa67
07.10.2009 um 17:15 Uhr
00-21-5e-09-4c-46

So habe jetzt mal auf dem Server die Mac-Adresse manuell ins arp eiongefügt und schon geht es. Nun die allseits entscheidende Frage: Wie kann ich in meine Domäne bereinigen????

DNS-Dienste sowie DHCP-Dienste neu starten??????
Bitte warten ..
Mitglied: pxxsxx
07.10.2009 um 17:22 Uhr
Wird nicht viel bringen, du musst erst die Fehlerquelle bereinigen.

die MAC 00-21-5e... ist von IBM registriert. hast du irgendein Gerät von denen im Netz hängen?

Die Liste gibts unter:
http://standards.ieee.org/regauth/oui/oui.txt
Bitte warten ..
Mitglied: pepa67
07.10.2009 um 17:29 Uhr
Meinst du 00-21-05 oder wie ich 00-21-5e????

Da ich jetzt die Mac-Adresse statisch eingetragen habe, vermute ich, dass es knallt, sobald der DHCP-Client wieder eine neue IP-Adresse kriegt????
Bitte warten ..
Mitglied: pxxsxx
07.10.2009 um 17:39 Uhr
ich meinte die 5e, war ein Fehler meinerseits.

Ich glaub auch, dass es dann knallen wird. Ich bin der Meinung, dass da irgend ein Gerät dazwischenfunkt. Das solltest du erstmal ausschliessen können. Ansonsten bekommst du den Fehler nicht weg.
Bitte warten ..
Mitglied: pepa67
07.10.2009 um 17:41 Uhr
ok. Werde schauen und mich bei Gelegenheit wieder meldcen. Danke!
Bitte warten ..
Mitglied: pxxsxx
07.10.2009 um 17:45 Uhr
Bitteschön, ich mach jetzt Feierabend. Schönen Tag noch und viel Glück bei der Suche.
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Abfrage der IP Adresse der clients
gelöst Frage von AFK123Batch & Shell3 Kommentare

Hallo Leute, nur bestimmte clients (mit IP 192.10) sollen ein bestimmtes Script ausführen. Mein Batch hierzu sieht folgendermaßena aus: ...

Router & Routing

VPN-Client nur auf einen Rechner oder IP zugreifen lassen

gelöst Frage von helmuthelmut2000Router & Routing6 Kommentare

Hallo, Kann mir von euch jemand bei folgendem Helfen? Wie macht man das, das wenn man sich an einer ...

Router & Routing

IP-Subnetze und IP-Adresse

gelöst Frage von lixus99Router & Routing2 Kommentare

Moin, ich habe das Netz aus dem Bild. Wenn man von C aus die kürzesten Wege zu den 5 ...

Monitoring

Alle IP Adressen

gelöst Frage von epspeterMonitoring13 Kommentare

Hallo zusammen, ich suche einfaches Programm welches mir alle IP Adressen im Netz anzeigt & druckt. Ich bedanke mich. ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 21 StundenWindows 104 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...