Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Client nicht richtig in ADS registriert

Mitglied: ptppotg

ptppotg (Level 1) - Jetzt verbinden

22.06.2007, aktualisiert 26.06.2007, 4678 Aufrufe, 12 Kommentare

Hallo,

es handelt sich um Windows XP SP2, bzw. windows 2003 Server. Der Client wurde aus der Domäne genommen und wieder zur Domäne hinzugefügt, hat das Problem nicht gelöst. Leider hängt der Client nicht richtig in der Domäne: net share zeigt diesen Client nicht an. User Authentifizierung an der Domäne funktioniert. Laufwerke können nicht gemapped werden (net use). GPO finden keine Anwendung auf diesem Client.

Woran kann es liegen, das der Client nicht richtig in der Domäne angemeldet ist?

Einen Tip, bevor ich den Rechner neuinstallieren (muß) ?

Danke im vorraus
Mitglied: Kallinger
22.06.2007 um 11:27 Uhr
Hi Hi,

also als 1. würde ich mal den Pc aus der Domäne nehmen, und dann im AD löschen !!
Wenn du das gemacht hast, schau mal nach den DNS Einträgen auf dem Server und auf der XP - Maschine !! Doppelte IP .... Doppelter Rechenr Name .. wenn das alles passt, (und das Pc Konto gelöscht ist), erstellst du nochmal das PC Konto im AD und versuchst es noch mal !!

__
Grüße Kallinger
Bitte warten ..
Mitglied: ptppotg
22.06.2007 um 12:35 Uhr
Vielen Dank für die Antwort.

habe den Rechner aus der Domäne genommen und diesen von meinem Kollegen aus der ADS löschen lassen (ja, der betroffene PC ist mein Rechner).

Nach dem wieder einhängen in die Domäne ist mir jetzt erneut aufgefallen, das ich den kompletten Domän-Namen angeben müßte um wieder in die Dömane aufgenommen zu werden, was normal nicht der Fall ist (ohne FQDN?). Nehme ich nur die kurzform kann ich lesen: "DNS-SRV Eintrag wurde nicht in DNS registriert."

Das ist der Fehler, nur sagt mir das nicht allzu viel. Was kann ich als nächstes tun? DNS habe ich überprüft, ist nur einmal vorhanden.

Problem treten nach einem Plattenfehler an dem Rechner auf. Alles bis auf Netzlaufwerke funktioniert.

Danke
Bitte warten ..
Mitglied: Sylvio
22.06.2007 um 12:57 Uhr
Hi,

Geh mal auf die Eigenschaften der Netzwerkkarte->TCP IP->Erweitert->DNS
ist dort die richtige IP eures DNS servers?
wenn nicht dann händisch hinzufügen.
dann die ersten beiden "radio boxen" punkt und "häkchen" rein.
DNS connection suffix: den DFQDN rein Bsp: "meine.domäne.local"
darunter beide boxen "häkchen" rein.

Dann "windows+Pause" drücken, das bringt dich zu "system eigenschaften"-> Computer name-> ändern->mehr->FQDN eingeben Bsp: "meine.domäne.local" in der box "häkchen" rein.
OK....
Reboot

nun sollte es Funktionieren.

Gruss,
Sylvio
Bitte warten ..
Mitglied: ptppotg
22.06.2007 um 14:04 Uhr
Hi,

unsere IP-Adressen werden per DHCP verteilt. Das ist auch unser DNS-Server. Habe diesen noch mal händisch eingetragen. Die DNS connection suffix geändert, die häckchen gesetzt, noch mal raus aus der Domäne und wieder rein. Trotzdem funktioniert noch nichts korrekt.

Denke, das ich um eine Neuinstallation nicht herumkommeng
Bitte warten ..
Mitglied: Sylvio
22.06.2007 um 14:19 Uhr
noch eine "blöde" frage...
hast du schon mal versucht die XP Firewall zu deaktivieren?
Die Fehlerbeschreibung passt 1A auf nen Firewall problem.

Sylvio
Bitte warten ..
Mitglied: ptppotg
22.06.2007 um 14:24 Uhr
die Firwall ist deaktiviert. Unter Register Ausnahmen in der Firwalleinstellung steht:Der (?) Windows-Firewall ist deaktiviert. Der Netzwerkadministrator steuert diese Einstellungen über eine Gruppenrichtlinie.

Tja...
Bitte warten ..
Mitglied: Sylvio
22.06.2007 um 14:34 Uhr
gibt es sons't noch relevante Hinweise im Eventlog?
Bitte warten ..
Mitglied: ptppotg
22.06.2007 um 14:56 Uhr
leider keine relevanten Hinweise im Eventlog zu finden. Vermute, das irgendetwas verbogen ist (nach dem Plattenfehler, vor dem Windos-update und dem anschließenden Neustart), an das man ohne weiteres nicht herankommt.
Bitte warten ..
Mitglied: Kallinger
22.06.2007 um 15:59 Uhr
Ok,

dann versuch doch mal `ne neue Netzwerkkarte (oder bau die jetzige aus -> Reboot -> Wiedereinbau -> Reboot) !!

Es könnte doch sein, das die Karte defekt ist !!

__
Grüße Kallinger
Bitte warten ..
Mitglied: ptppotg
22.06.2007 um 16:03 Uhr
Neuinstallation läuft gerade ;-( von meinem Rechner ;-( werde Bescheid geben. Netzwerk hat ja alles "wunderbar" funktioniert, nur halt nicht die Netzlaufwerke.
Bitte warten ..
Mitglied: Kallinger
22.06.2007 um 16:06 Uhr
OH !!

Naja, ab Ende evtl. besser so!! Aber WICHTIG: gleich `n Image machen.. am besten vor und nach dem Domänen Beitritt !!

__
Grüße Kallinger
Bitte warten ..
Mitglied: ptppotg
26.06.2007 um 10:23 Uhr
Neu-Installation hat also "geholfen" . Dann klappt es auch wieder mit der Domöne und den Netzlaufwerken
Bitte warten ..
Ähnliche Inhalte
TK-Netze & Geräte
Sip nicht registriert
Frage von dermolaTK-Netze & Geräte4 Kommentare

Hallo zusammen ich brauch wider mal Hilfe in Sachen Telefonanlage Mein Chef hat nun eine Telefonanlage von Agfeo besorgt. ...

Windows Server

Faxserver funktioniert vom Client aus nicht richtig

Frage von CharlyXLWindows Server9 Kommentare

Hallo zusammen, ich habe einen Windows Server 2012 R2, ohne Domäne und ein paar Clients. Auf dem Server hab ...

Windows Update

Richtige WSUS Adresse für Clients

gelöst Frage von IngenieursWindows Update4 Kommentare

Es gibt diese Frage auch schon aus dem Jahre 2011, diese hat meine aber nicht ganz beantwortet Ich weiß ...

DNS

Android registriert sich nicht am internen DNS

Frage von Ex0r2k16DNS10 Kommentare

Hallo zusammen, ich habe Probleme Android Geräte (und vermutlich auch Iphones) vernünftig mit unserem DNS zu verheiraten. Es handelt ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 14 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 20 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 23 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...