Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Clients updaten nicht vom SUS

Mitglied: 2P

2P (Level 2) - Jetzt verbinden

26.02.2005, aktualisiert 06.04.2005, 7623 Aufrufe, 6 Kommentare

Hallo !

Ich hab hier ein Problem mit meinem SUS.
Bisher hatte ich selbigen auf einem separaten Rechner laufen, was auch wunderbar funktionierte.
Nun hab ich den SUS auf dem eigentlichen Server installiert (Win2003).
Nur weigern sich die Clients aus irgend einem Grund die Updates von dem Server zu beziehen.
In der Datei "WindowsUpdates.log" auf den Clients stehen dann folgende Einträge:

1976 38c Out of proc datastore is shutting down
1976 38c Out of proc datastore is now inactive
1124 584 Successfully opened event cache file at C:\WINDOWS\SoftwareDistribution\EventCache\{F8389D3A-31E8-4175-9116-C9DF0C6EE645}.bin for reading.
Trying to make out of proc datastore active
2640 6d0 Out of proc datastore is now active
1124 584 PT: Using serverID {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}
1124 584 PT: Using server URL http://192.168.0.1/ClientWebService/client.asmx
1124 584 PT: Calling GetConfig on server
1124 584 Add header for accept-encoding: xpress succeeded
1124 584 DetectCompressionType returning type 0, hr=0x1
1124 584 GetConfig: 0x80244019
1124 584 PT: Cannot recover from fault, origin=GetConfig, hr=0x80244019
1124 584 Failed to obtain cached cookie with hr = 80244019.
1124 584 Failed to upload events with hr = 80244019.
Weiss zufällig jmd. hier damit etwas anzufangen ?
Oder wo liegen denn die typischen Fehlerquellen beim SUS ?

bis dann ....
Mitglied: dmuehlmann
26.02.2005 um 10:08 Uhr
Hallo,

vorab ein paar Nachfragen...

- welches OS und Servicepacks setzt du auf den Clients ein?
- die SUS-Adresse ist die 192.168.0.1 aus dem Logfile?
- in den Richtlinien die Windowsupdate-Informationen geändert und Richtlinien neu laden lassen?

Ggf. mal an den SUS-Client an den Workstations aktualisieren.

Sonst schau mal unter http://forums.susserver.com

Cu

Dirk
Bitte warten ..
Mitglied: 2P
26.02.2005 um 15:34 Uhr
Hi!

Also auf den Clients läuft Win XP Pro SP2.
Die SUS Adresse ist die 192.168.0.1.
In den Richtlinien ist auch die neue Adresse eingetragen und
die Richtlinien wurden auch aktualisiert.

Mein Problem ist eigentlich das ich nicht so wirklich weiss, wo ich nach Fehlern suchen soll.
Wie bereits erwähnt lief der SUS bisher auf einem separaten Rechner.
Und da funktionierte auch alles wunderbar.
Jetzt läuft der SUS auf dem eigentlichen Server und irgendwie geht gar nix mehr.
Bei den Clients kann ich ja sinnvoller Weise nicht sehr viel mehr als die Adresse des Servers ändern.

Naja - wie auch immer - ich werd mich jetzt mal mit deinem Link beschäftigen.
Vielleicht finde ich da ja etwas.

Danke erst mal ...
Bitte warten ..
Mitglied: dmuehlmann
26.02.2005 um 15:47 Uhr
Hi,

letzte Idee von mir aus deinem Logfile wäre der Hinweis auf "1124 584 Failed to obtain cached cookie with hr = 80244019". Vielleicht haperts an einem Cookie auf der Workstation?!

cu
Dirk
Bitte warten ..
Mitglied: 2P
26.02.2005 um 15:58 Uhr
Hi!

Ich hab hier noch ein Logfile gefunden.
Unter C:\WINDOWS\SoftwareDistribution\ReportingEvents.log.
Dort taucht folgende Fehlermeldung auf :

AutomaticUpdates Failure Software Synchronization Error: Agent failed detecting with reason: 0x80244016
Nur finde ich leider zu dieser Fehlernummer nichts hilfreiches.
Bitte warten ..
Mitglied: 2P
26.02.2005 um 16:47 Uhr
Es funktioniert !!!!

Ich habe nicht die geringste Ahnung warum aber plötzlich funktionierte es.
Ich war gerade am Lesen als ein kleines Fenster aufpoppte und mir sagte, dass die neuen Updates installiert werden können.
Und auf einmal wollen auch alle anderen Clients ihre Updates installieren.
Tja - vielleicht zu früh Sorgen gemacht.
Wie auch immer - ich danke dir auf jeden Fall erst mal.

bis dann ...

Bitte warten ..
Mitglied: gerlot
06.04.2005 um 15:55 Uhr
Hallo P2,

ich habe vor 2 Wochen auch auf einen Win2003Serv den SUS installiert.
Läuft auch alles o.k.
Die Clients holen/kriegen auch alle Updates, aber nur wenn ich mich als Admin am Client angemeldet habe.
Ich tippe da auf einen Eintrag in den Gruppenrichtlinien des AD, aber wo?
Ich wollte eigentlich mit SUS erreichen, dass ich den Turnschuh-Admin bezüglich Updates nicht mehr brauche.
Kannst helfen, Danke
Bitte warten ..
Ähnliche Inhalte
Windows 7
Clients suchen ewig nach Updates
gelöst Frage von AlternativendeWindows 79 Kommentare

Hallo zusammen, ich habe in einem Netzwerk das gravierende Problem das WSUS in Kombination mit den Windows 7 Clients ...

Windows Update
WSUS Clients laden keine Updates
Frage von d3dataWindows Update3 Kommentare

Hallo, seit neuesten werden bei mindestens zwei Win10 Clients keine Updates vom WSUS mehr geholt. WSUS zeigt für die ...

E-Mail
David Client Update
Frage von Huibuh2010E-Mail4 Kommentare

Hallo liebe Admins, ich habe ein Problem. Wir haben ein Update von David.FX durchgeführt, laut Mitarbeiter von Tobit ganz ...

Windows Server
WSUS Clients holen keine Updates
gelöst Frage von DerVolkerWindows Server7 Kommentare

Hallo zusammen, vielleicht kann mir jemand einen Tipp geben: Ich habe einen Server mit Windows Server 2012R2 und WSUS ...

Neue Wissensbeiträge
Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 8 StundenSuche Projektpartner

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 15 StundeniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 19 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 3 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...

Verschlüsselung & Zertifikate
Windows PKI root Zertifikate werden nicht aktualisiert
Frage von Chaser21aVerschlüsselung & Zertifikate10 Kommentare

Hallo Community, wir haben eine eigene Unternehmens PKI im Einsatz. Aktuell gibt es das Problem, dass mehrere ROOT- und ...