Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Clients verlieren sporadisch die Verbindung zum Server

Mitglied: Nukite

Nukite (Level 1) - Jetzt verbinden

11.09.2006, aktualisiert 12.09.2006, 7245 Aufrufe, 2 Kommentare

Server sbs 2003 mit 2 netzwerkkarten. 5 Clients (1x XP und 4x WK2) und 2 netzwerkkarten.

Hallo Zusammen

Ich habe mit einer Netzwerkumgebung folgendes Problem und leider im Forum diesmal keine Antwort gefunden.

Heute morgen wurden 4 Clients erfolgreich angemeldet. Nach ca 1.1/2 Stunden versuchte Mitarbeiter 5 sich an seinem Computer anzumelden, aber ohne Erfolg. Ping auf die Server-Netzwerkkarte war erfolglos. Die Verbindung zum Server der anderen Clients blieb aufrecht solange nicht abgemeldet wurde.
Kaum hatte man diese Abgemeldet und /oder Neugestartet, konnten auch diese nicht mehr am Server angemelden werden. Ebenfalls kein anpingen mehr möglich.

Nach mehrmaligem Aufstarten der Clients klappte es dann plötzlich wieder. Ping OK, Anmelden OK, Alles OK.

Dies passiert sporadisch und ich habe keine Ahnung warum und wie lange es dann wieder unterbrochen ist.


Ich habe auf allen Clients als DNS die Adresse der Server-Netzwerkkarte gesetzt und Ip-Adresse als Automatisch beziehen eingestellt. Ist dies Richtig?

Oder muss ich auf den Clients eine Feste IP-Adresse und als Gateway die Adresse der Server-Netzwerkkarte eingeben?

Oder kennt jemand dieses Problem und es liegt ganz woanders?

Danke für Eure Hilfe und Gruss
Angi
Mitglied: heikol
12.09.2006 um 10:20 Uhr
Hallo,

hast Du vielleicht die IP der falschen Netzwerkkarte am Server angegeben? Die automatische Zuweisung der IP sollte auf jeden Fall kein Problem darstellen.

Prüfe mal die Ereignisanzeige bezüglich dem DNS-Server, vielleicht hat dieser Fehler gemeldet?

Gruß
Heiko
Bitte warten ..
Mitglied: Stefanie
12.09.2006 um 12:28 Uhr
Hallöchen Angi,

versuch doch erstmal ob du mit festen IP Adressen klar kommst. Dabei muss du bei den DNS Server die IP adresse vom Server eingeben.
Damit kanst du erstmal ausschliessen, das du ein DHCP Problem hast und kannst testen ob der Switch funktioniert.

Du kannst die IP Adrees vom Server im Gateway angeben, hat aber zur anmeldung ins Netzwerk kein einfluss. Der DNS Eintrag schon.
Ich schätze, das du wahrscheinlich ein Switch Problem hast.

Gruß
Steffi
Bitte warten ..
Ähnliche Inhalte
Papierkorb

Clients verlieren Verbindung zur Domäne

Frage von letstryandfindoutPapierkorb6 Kommentare

Hallo zusammen, ich habe hier ein kleines Netzwerk mit einem DC und 18 Clients. Der Server hat nun das ...

Xenserver

Xendesktop Clients verlieren Verbindung wenn VPN startet

gelöst Frage von 116480Xenserver4 Kommentare

Hallo, wir haben einen Xendesktop Client Pool. Ein Pool hat 2 Netzwerkkarten bei den Clients. Nun habe ich einen ...

Vmware

VMWare 6 verliere Verbindung zu Lun

gelöst Frage von Pageman262Vmware8 Kommentare

Hallo liebe Leute, ich bin am Ende meiner Weisheit. Ich habe 3 Hosts (1 VM6 uns 2 VM3). Ausserdem ...

Windows 7

Win7 Client verliert sporadisch SMB-Verbindungen zu OSX-Server

Frage von chrissilixWindows 714 Kommentare

Hallo, wir haben hier das Problem das Windows 7 Clientrechner ihre Netzwerkverbindung zu einer SMB-Freigabe verlieren, die von einen ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 8 StundenVideo & Streaming1 Kommentar

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 18 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 18 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...