Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Cloneproblem mit Ghost

Mitglied: ioselia

ioselia (Level 1) - Jetzt verbinden

04.01.2005, aktualisiert 14:59 Uhr, 5593 Aufrufe, 7 Kommentare

Hallo,

ich habe folgenes Problem:

Wir sind ein Schulungsunternehmen und haben in einem Kursraum 13 Clients (gleiche Rechner).
Nach einem Vorgang über die Ghost Console (Netzwerk) bleiben manche Rechner nach dem booten beim Laden der Benutzereinstellungen hängen. -> Dauerhaft! (haben es schon 2 Tage durchlaufen lassen). Dies betrifft nur die Domainen-Accounts. Lokales Login über Administrator funktioniert problemlos. Der Client befand sich beim Image-Ziehen nicht in der Domaine.

Kurz: Bei "Benutzereinstellungen werden übernommen..." passiert nix mehr.

Nach erneutem Clonevorgang gibt sich das Problem auf manchen Rechnern, auf manchen nicht.

Auch Domain leave/join hilft nichts.
Fester IP Eintrag hilft auch nichts.
Domain Suffix-Änderung hilft auch nichts.

DHCP und DNS funktioniert.


Vielen Dank für die Hilfe im Voraus.
Freue mich über alle Ideen.

Gruß
ioselia
Mitglied: Atti58
04.01.2005 um 13:37 Uhr
... war der Client vor dem Ziehen des Images in der Domäne?

Gruß

Atti
Bitte warten ..
Mitglied: ioselia
04.01.2005 um 14:07 Uhr
Client war vor dem Ziehen in der Domäne. Wurde aber direkt davor entfernt.

Haben übrigends neue Erkenntnisse:

Wir haben herausgefunden das beim Clonevorgang zwar die Verzeichnisse der Profile (Documents Settings) ordnunsgemäß mitkopiert werden aber nach einem Blick Arbeitsplatz -> Rechtsklick -> Eigenschaften -> Benutzerprofile wird ersichtlich dass diese dem System nicht als Profile bekannt sind.

Habe also bei C:/dokumente und einstellungen/.. die Profilordner gelöscht. Somit wurde beim Einloggen ein neues angelegt (Diesmal als Profil erkannt) und ich konnte problemlos einloggen.

Dies ist jedoch keine dauerhafte Lösung für mein Problem.
-> Nur eine Notlösung.


Bitte dennoch um weitere Hilfe..

thx
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 14:20 Uhr
Dein Problem hängt mit der SID zusammen, die von Windows vergeben und zur Identifikation verwendet wird. Ich habe feststellen müssen, dass PC's, die schon mal Mitglied meiner Domäne waren, nicht mehr geclont werden können. Ich ziehe das Image also immer vor der Aufnahme in die Domäne.
In Deinem Fall hättest Du vor dem Ziehen des Images das Tool "sysprep" anwenden müssen, das hätte die SID zurückgesetzt und nach dem Zurückspielen hätte der PC eine neue verlangt ...

Gruß

Atti
Bitte warten ..
Mitglied: ioselia
04.01.2005 um 14:32 Uhr
Naja da wir ein Schulungsunternehmen sind und mehr als 50 PC's so betreiben, wäre das ein sehr großer Aufwand für uns.
Ghost müsste die SID im Grunde nach dem ghosten selbst ändern und das macht er größtenteils auch. Nur manche bleiben hängen.
Anscheinend gibt es dann dabei Probleme, die jedoch nicht erkenntlich sind.
Bitte warten ..
Mitglied: 7217
04.01.2005 um 14:35 Uhr
Also wir machen das ganze nicht mit Ghost, sondern mit Rembo, mehr oder weniger vollautomatisch... Anleitung unter http://www.wiwi.uni-saarland.de/staff/kihu/rembo_und_sysprep.html

Gruß, Mupfel
Bitte warten ..
Mitglied: ioselia
04.01.2005 um 14:50 Uhr
Ja aber wir leider nicht.
Bleibt trotzdem die Frage.. Warum geht es manchmal und warum nicht?
Bitte warten ..
Mitglied: Atti58
04.01.2005 um 14:59 Uhr
... der Einsatz von "sysprep" ist auch bei "Norton Ghost" empfohlen, es betrifft Dich also doch ...

Gruß

Atti
Bitte warten ..
Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...