Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CMOS Fehler auch nach Wechsel der Bios Batterie

Mitglied: UdLacio

UdLacio (Level 1) - Jetzt verbinden

29.01.2007, aktualisiert 03.03.2007, 25380 Aufrufe, 14 Kommentare

Mainboard Alive NF4G-DVI zeigt auch nach Wechsel der Bios Batterie die Fehlermeldung CMOS Checksum Bad an!

Hallo Leute,

hier die genaue Beschreibung des Problems.

Wenn der Rechner ausgeschaltet ist und man ihn ganz normal startet, starten die Lüfter und das war's. Um ihn überhaupt zum Laufen zu bekommen, muss man dann den Netzstecker ziehen - kurz warten - dann Stecker wieder rein und den Powerknopf drücken. Beim Bootscreen kommt dann die Fehlermeldung "CMOS Checksum Bad" "Press F1 to restore default settings" "Press F2 to get into settings". Wenn man dann F1 drückt, oder auch F2 und dann im Bios die Einstellungen nach der Konfiguration verändert (also Onboard Grafikkarte wählen oder ähnliches), fährt der Rechner ohne eine einzige Fehlermeldung hoch. Auch unter Windwos XP treten keine Fehler auf. Ein Neustart funktioniert wieder ohne Probleme, aber wenn man der Rechner runterfährt, fängt der Spass wieder von vorne an.
Der Wechsel der Bios Batterie hat nichts verändert (ist auch gleiche Version und NEU also CR2032).

Der PC ist folgendermaßen Konfiguriert:

Alive NF4G-DVI
1024 MB Ram
AMD Athlon 63 3200+ auf 2.03 GHZ

ansonsten keine Erweiterungskarten
Unter Windows sind 960 MB Ram angezeigt, aber das wird wohl an der Onboardgrafikkarte liegen.



Hat jemand noch eine Idee, woran der Fehler liegen kann? Vielleicht nen Biosupdate durchführen......bin für jeden Vorschlag dankbar!


Ciao
Mitglied: cykes
29.01.2007 um 12:52 Uhr
Hi,

ich würde da mal ein BIOS Update vorschlagen, aktuelle Version laut AsRock Seite (www.asrock.com) ist 1.30 vom Oktober 2006.

Gruß

cykes
Bitte warten ..
Mitglied: UdLacio
29.01.2007 um 13:33 Uhr
Das update hat leider nix gebracht. Kann man eigentlich die Batterie falsch einsetzen?
Wieso müssen solche blöden eigentlich immer in einer Lernphase auftreten?!

Ciao und danke schon mal für den Vorschlag!
Bitte warten ..
Mitglied: cykes
29.01.2007 um 13:38 Uhr
Hi,

man bekommt die Batterie sicher auch falschrum in die Halterung. Die Beschriftungsseite der Knopfzelle muss nach oben zeigen.

Gruß

cykes
Bitte warten ..
Mitglied: UdLacio
29.01.2007 um 16:22 Uhr
Dann kanns nich daran liegen. Beschriftung is oben......neue Batterie neues Bios und trotzdem der selbe fehler......
Bitte warten ..
Mitglied: Neo2k
29.01.2007 um 18:18 Uhr
hi,

falls die Möglichkeit besteht, würde ich mal das Netzteil testweise austauschen.

Und einen Blick auf die auf dem MB befindlichen Elkos könnten nicht schaden. Wenn die sich aufblähen, könnte das das Problem sein. (obwohl die bei neueren MBs sich nicht mehr aufblähen sollten).

Gruß,
Sascha
Bitte warten ..
Mitglied: UdLacio
29.01.2007 um 19:05 Uhr
Netzteile haben wir genug...das werd ich doch glatt ausprobieren. Das Mainboard ist eigentlich relativ neu (knappe 7 Monate). Sieht auch noch tipetope aus.

Danke für den Tip mit dem Netzteil!

Ciao
Bitte warten ..
Mitglied: st-lu
29.01.2007 um 22:18 Uhr
Kondensatoren sorgen öfters auch für ähnliche Probleme z.B. auch für Parytyfehler und nicht bloss beim BIOS, auch der Hauptspeicher könnte z.B. betroffen sein, letztlich läuft es auf eine gestörte Versorgungsspannung der Speicherbausteine hinaus, wenn es das nicht ist, ist villeicht so ein Baustein defekt.
Vor 2-3 Jahren gab es aber anscheined ein grössers Problem mit den Elkos (bei Heise gefunden).
Bitte warten ..
Mitglied: UdLacio
13.02.2007 um 13:42 Uhr
Gut hab ein anderes Netzteil angehangen....nur das Mainboard angeschlossen und trotzdem noch der selbe Fehler. Werd noch einmal den Ram testweise rausnehmen, vielleicht macht der ja ein Problem. Sonst geht das Mainboard zur Reklamation. Mal schauen was passiert!

Ciao
Bitte warten ..
Mitglied: b-gerhard
02.03.2007 um 13:32 Uhr
Hi,

wenn du ein anderes Board eingebaut hast, kontrolliere mal, ob du alle überflüssigen Sockelschrauben entfernt hast.
Ist mir selbst schon mal passiert, die können auf der Rückseite des Boards einen Kurzschluss verursachen.
Wenn das zufällig die Bios Stromversorgung beeinflusst kommt es genau zu diesem Fehler.

Gruß
b-gerhard
Bitte warten ..
Mitglied: b-gerhard
02.03.2007 um 13:32 Uhr
Hi,

wenn du ein anderes Board eingebaut hast, kontrolliere mal, ob du alle überflüssigen Sockelschrauben entfernt hast.
Ist mir selbst schon mal passiert, die können auf der Rückseite des Boards einen Kurzschluss verursachen.
Wenn das zufällig die Bios Stromversorgung beeinflusst kommt es genau zu diesem Fehler.

Gruß
b-gerhard
Bitte warten ..
Mitglied: b-gerhard
02.03.2007 um 13:33 Uhr
Hi,

wenn du ein anderes Board eingebaut hast, kontrolliere mal, ob du alle überflüssigen Sockelschrauben entfernt hast.
Ist mir selbst schon mal passiert, die können auf der Rückseite des Boards einen Kurzschluss verursachen.
Wenn das zufällig die Bios Stromversorgung beeinflusst kommt es genau zu diesem Fehler.

Gruß
b-gerhard
Bitte warten ..
Mitglied: UdLacio
02.03.2007 um 13:55 Uhr
Das board war zum reklamieren...oh wunder es lief ohne probleme. Wieder eingebaut - 10 Minuten war alles okay. Dann Rechner zugemacht auf den Boden gestellt. Türlich gehts dann auf einmal net mehr. Da bekommt man echt schlechte laune. Ich probier mal das mit den Schrauben aus. Hoffentlich hilft das!

Danke

Ciao
Bitte warten ..
Mitglied: UdLacio
03.03.2007 um 14:33 Uhr
Habe das Board komplett rausgenommen - nur Netzteil Monitor und Tastatur angeschlossen. Trotzdem immer noch der Fehler. Das Board liegt auf einer Platikverpackung es hat sonst keinen Kontakt mir anderen Teilen. Ich bau alles zusammen und bring das ganze Ding noch einmal weg. Das kann doch nicht angehen!


Ciao
Bitte warten ..
Mitglied: geTr0ffEn
08.01.2010 um 23:53 Uhr
Hallo,

ich habe mal ne dumme Fage,

ist evtl. der Bügel abgebrochen, der auf + geht, dann fehlr der Pol bzw. Kontakt.
Ich hab das mal öfters erlebt.

LG
Mark
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Bios reseten durch die CMOS Batterie
gelöst Frage von M.MarzCPU, RAM, Mainboards17 Kommentare

Hallo zusammen, ich möchte gerne zu Testzwecken schauen wie ich das Bios Passwort löschen kann. In vielen Anleitungen steht ...

Batch & Shell

CMOS (BIOS Batterie) Ladezustand per Batch prüfen.

gelöst Frage von FabixxBatch & Shell4 Kommentare

Hallo, ich habe hier KLICK ein Batch gefunden, mit welchem mal wohl (ich vermute) bis Windows XP den Zustand ...

CPU, RAM, Mainboards

CMOS Batterie leer

gelöst Frage von MarkowitschCPU, RAM, Mainboards8 Kommentare

Hallo liebe Techniker, be meinem Board ASUS P8P67 B3 Rev. 3.1 ist die Batterie leer. Passt da eine CR2032 ...

CPU, RAM, Mainboards

BIOS wird nicht durch das Entnehmen der BIOS Batterie zurückgesetzt

gelöst Frage von qwerttz123CPU, RAM, Mainboards60 Kommentare

Hallo, seid gestern habe ich kein Bild mehr. Zuvor habe ich im BIOS den Speicher der onboard GraKa deaktiviert. ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 16 StundenErkennung und -Abwehr1 Kommentar

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 1 TagVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 2 TagenDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 3 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Heiß diskutierte Inhalte
Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server28 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
gelöst Frage von Marcel1989Datenbanken19 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS15 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...