Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

COM-Schnittstelle über USB to RS 232 und Nullmodemkabel testen

Mitglied: outaspace

outaspace (Level 1) - Jetzt verbinden

25.10.2007, aktualisiert 21:51 Uhr, 18998 Aufrufe, 5 Kommentare

Bitte um Feedback! Verbindungstest

Hallo!

Hab da folgendes Problem: Ich habe einen Laptop mit installiertem USB to RS232 Kabel (Treiber: Prolific PL2303 USB Bridge Controller) an einem Nullmodemkabel an einen PC angeschlossen. Auf beiden ist das Betriebssystem XP installiert.

Habe auf beiden Hyperterminal gestartet, um die Verbindung ztu testen. Beide Ports wurden konfiguriert (9600;8;1;Com1). Nur kann ich von meinem Laptop keine Nachricht an den PC senden. Umgekehrt läuft alles einwandfrei. Allerdings lässt sich ne textdatei an den PC senden.

Wo liegt der Fehler? Ist das Kabel USB to RS232 defekt? Im Gerätemanager ist die USBBridge unter LPT/Com als funktionierend dargestellt.

Danke bereits für Euer Bemühen!
Mitglied: donix05
25.10.2007 um 19:41 Uhr
klingt komisch, ist aber so - vielleicht hilft das bei deinem Problem.
Ich habe auch den profilic Converter, und nur winzigweich weiss warum aber mein Converter funktioniert erst odrentlich beim 2. Mal Anstecken. Wird zwar beim ersten mal erkannt, und man sieht auch die Com-Schnittstelle im Gerätemanager, aber die Com tut nicht so, wie sie soll.
Kurz abgesteckt, wieder angesteckt und alles ist friedlich.

lg
Helmut
Bitte warten ..
Mitglied: miniversum
25.10.2007 um 19:56 Uhr
Ein Kumpel hatte auch mal Verbindungsprobleme beim Hyperterminal mit so nem Adapter. Da gings manchmal und manchmal eben nicht. Direkt mit nem seriellen Kabel an nem COM-Port gings. Er hat die Zeichenverzögerung und die Zeilenverzögerung erhöht. Danach gings auch mit dem Adapter.

miniversum
Bitte warten ..
Mitglied: outaspace
25.10.2007 um 19:57 Uhr
Danke für die schnelle Antwort.

Leider funktionierts trotzdem nicht, eine Verbindung zum Receiver aufzubauen. Habe alle Einstellungen bei Bits/sec probiert (bis 115200). Habs ohne und mit FIFO-Puffer versucht. Alles ohne Erfolg . Seit 2 Tagen grabe ich mich durch Foren...
Bitte warten ..
Mitglied: donix05
25.10.2007 um 20:21 Uhr
ist nur sicherherheitshalber -

hast du das handshake auf beiden seiten ausgeschaltet ?

Ist der PC vielleicht ein siemens-Fujitsu ? die haben nämlich RS232-Bausteine die nicht unbedingt kompatibel sind. Hatte da selbst Riesenprobleme damit. Da geht die Kommunikation nicht immer...

Du kannst aber auch einfach den USB/232 converter Testen : häng den PC ab, und verbinde die Pins 2 u. 3 damit musst du alles was du sendest als echo zurückbekommen !
Bitte warten ..
Mitglied: outaspace
25.10.2007 um 21:51 Uhr
danke! dass mit der brücke hat super geklappt. Das Echo funktioiniert. seh alles im Hyperterminal was ich tippe. Aber warum erhalte ich dennoch keine verbindung zu dem PC oder dem Receiver?
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
RS-232 Automation
gelöst Frage von Olio1965Peripheriegeräte12 Kommentare

Hallo Zusammen Folgende Situation: Ich muss über die RS-232 (Serial) Schnittstelle ein anderes Gerät ein/ausschalten und andere Befehle senden. ...

Peripheriegeräte
RS-232 über LAN verlängern
Frage von TiCarPeripheriegeräte10 Kommentare

Hi, ich habe hier schon paar Themen dazu gefunden, aber bin unsicher ob die richtige Lösung dabei ist, da ...

Outlook & Mail

MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013

Frage von BirdyBOutlook & Mail3 Kommentare

Hallo zusammen, unser ERP-System kann sowohl über SMTP, als auch über MAPI Mails versenden. Bisher haben wir SMTP genutzt, ...

Notebook & Zubehör

Ubuntu Tablets mit LAN oder USB Schnittstelle

Frage von 122573Notebook & Zubehör1 Kommentar

Hallo, meine Tante sucht der nach nem Tablet mit Linux (Ubuntu). Zusätzlich soll das Gerät eine LAN Buchse haben. ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 51 MinutenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 54 MinutenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 3 StundenCMS2 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 1 TagSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet14 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...