Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Company Connect mit Linksys RV042 Router einrichten?

Mitglied: 111tom111

111tom111 (Level 1) - Jetzt verbinden

21.05.2008, aktualisiert 20:07 Uhr, 5478 Aufrufe, 2 Kommentare

Hallo zusammen

bräuchte mal Eure Hilfe. Die Telekom hat in userer Firma einen Company Connect Anschluß geschaltet und als Bridge einen One60 installiert. Desweiteren haben wir von der Telekom per Mail einen öffentlichen Adressraum zugewiesen bekommen. Der Adressraum ist wie folgt angegeben: xxx.xxx.xxx.40 bis xxx.xxx.xxx.47. Laut Aufkleber hat der One60 die öffentliche IP xxx.xxx.xxx.41, die Subnet Mask ist 255.255.255.248. Nun habe ich den Lan Anschluß des One60 an den WAN Anschluß an unseren Linksys RV042 Router angeschlossen. Die Netzwerkeinstellungen habe ich wie folgt vorgenommen: Statische IP, IP = xxx.xxx.xxx.42, Subnet Mask 255.255.255.248, als Gateway habe ich die IP des One60 also xxx.xxx.xxx.41 angegeben, als DNS Server einmal die 195.244.245.27 und 194.25.0.125 (beide Adressen aus dem Internet). Am LAN Anschluß des Routers hängt ein Switch an dem das interne Netz angeschlossen ist. Interne Netzwerk funktioniert und die PC haben als Gateway die interne Adresse des Routers, weiterhin läuft im Netz ein Server mit Windows 2000 Server.
Leider bekomme ich keine Verbindung mit dem Internet. Habe schon einige Beiträge die diese Thema betreffen hier im Forum gelesen und auch alles mögliche ausprobiert, leider bisher erfolglos.
Über Eure Hilfe würde ich mich sehr freuen.
Danke
Thomas
Mitglied: aqui
21.05.2008 um 17:49 Uhr
Deine Adressierung ist absolut richtig und auch die Einstellungen am Router. Allerdings sind die DNS Adressen komisch.
Dr. Google gibt als globalen DNS Server die 194.25.2.129 .130 raus wie auch in dieser Liste zu sehen:

http://www.atelier89.de/users/dirk/t-o/010.html

Vermutlich hast du nur ein banales DNS Problem. Das kannst du aber ganz einfach mal umgehen indem du eine direkte nackte IP Adresse pingst ohne DNS z.B. die des Heise Servers mit der 193.99.144.85
Das sollte dir dann eine Antwort geben.

Um den Anschluss überhaupt erstmal zu testen kannst du einen Laptop oder PC direkt mit der Netzwerkkarte anschliessen, gibts dem statisch die IP xxx.xxx.xxx.42 stellst als Maske 255.255.255.248 ein und dann das Standardgateway auf xxx.xxx.xxx.41. Als DNS trägst du die 194.25.2.129 ein !
Wenigstens ein Ping auf die xxx.xxx.xxx.41 sollte klappen. Danach testest du dann auch hier ohne DNS mal einen Ping auf 193.99.144.85.
Wenn das alles klappt pingst du die Nameserveradressen mal an. Wahrscheinlich funktioniert dann so oder so schon der Zugang !
Bitte warten ..
Mitglied: 111tom111
21.05.2008 um 20:07 Uhr
Danke für die schnelle Antwort!!!
Bin natürlich gleich zur Firma hin und habs getestet und siehe da, mit den richtigen
DNS Adressen klappt auch der Zugang zum Internet.
Danke
Thomas
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Company Connect Telekom und Gateways
Frage von friesenkindNetzwerkmanagement13 Kommentare

Hallo liebe Gemeinde, folgende Problematik ergibt sich hier: Wir haben zwei Niederlassungen in Deutschland, die mit einer Company Connect ...

Netzwerke

Company Connect: router keine Verbindung, pc klappt

Frage von pppp666Netzwerke6 Kommentare

Hallo, ich habe mal eine kleine Verständnis Frage. Ich habe hier eine Company Connect und die Telekom hat hier ...

LAN, WAN, Wireless

Preisentwicklung Internetfestverbindungen (z.B. Company Connect)

Frage von christophhLAN, WAN, Wireless4 Kommentare

Guten Tag, das Unternehmen in dem ich beschäftigt bin, nutzt am Standort aktuell eine 34Mbit Internet Anbindung eines lokalen ...

LAN, WAN, Wireless

VPN IPSec mit Linksys Router funktioniert nicht

gelöst Frage von knubbieLAN, WAN, Wireless5 Kommentare

Hallo Liebes Forum, ich habe ein Netzwerk mit einem Linksys WRV200 Router. Der Router hat die aktuelle Firmware Version. ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 4 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 12 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless15 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...