Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Company Connect mit Linksys RV042 Router einrichten?

Mitglied: 111tom111

111tom111 (Level 1) - Jetzt verbinden

21.05.2008, aktualisiert 20:07 Uhr, 5492 Aufrufe, 2 Kommentare

Hallo zusammen

bräuchte mal Eure Hilfe. Die Telekom hat in userer Firma einen Company Connect Anschluß geschaltet und als Bridge einen One60 installiert. Desweiteren haben wir von der Telekom per Mail einen öffentlichen Adressraum zugewiesen bekommen. Der Adressraum ist wie folgt angegeben: xxx.xxx.xxx.40 bis xxx.xxx.xxx.47. Laut Aufkleber hat der One60 die öffentliche IP xxx.xxx.xxx.41, die Subnet Mask ist 255.255.255.248. Nun habe ich den Lan Anschluß des One60 an den WAN Anschluß an unseren Linksys RV042 Router angeschlossen. Die Netzwerkeinstellungen habe ich wie folgt vorgenommen: Statische IP, IP = xxx.xxx.xxx.42, Subnet Mask 255.255.255.248, als Gateway habe ich die IP des One60 also xxx.xxx.xxx.41 angegeben, als DNS Server einmal die 195.244.245.27 und 194.25.0.125 (beide Adressen aus dem Internet). Am LAN Anschluß des Routers hängt ein Switch an dem das interne Netz angeschlossen ist. Interne Netzwerk funktioniert und die PC haben als Gateway die interne Adresse des Routers, weiterhin läuft im Netz ein Server mit Windows 2000 Server.
Leider bekomme ich keine Verbindung mit dem Internet. Habe schon einige Beiträge die diese Thema betreffen hier im Forum gelesen und auch alles mögliche ausprobiert, leider bisher erfolglos.
Über Eure Hilfe würde ich mich sehr freuen.
Danke
Thomas
Mitglied: aqui
21.05.2008 um 17:49 Uhr
Deine Adressierung ist absolut richtig und auch die Einstellungen am Router. Allerdings sind die DNS Adressen komisch.
Dr. Google gibt als globalen DNS Server die 194.25.2.129 .130 raus wie auch in dieser Liste zu sehen:

http://www.atelier89.de/users/dirk/t-o/010.html

Vermutlich hast du nur ein banales DNS Problem. Das kannst du aber ganz einfach mal umgehen indem du eine direkte nackte IP Adresse pingst ohne DNS z.B. die des Heise Servers mit der 193.99.144.85
Das sollte dir dann eine Antwort geben.

Um den Anschluss überhaupt erstmal zu testen kannst du einen Laptop oder PC direkt mit der Netzwerkkarte anschliessen, gibts dem statisch die IP xxx.xxx.xxx.42 stellst als Maske 255.255.255.248 ein und dann das Standardgateway auf xxx.xxx.xxx.41. Als DNS trägst du die 194.25.2.129 ein !
Wenigstens ein Ping auf die xxx.xxx.xxx.41 sollte klappen. Danach testest du dann auch hier ohne DNS mal einen Ping auf 193.99.144.85.
Wenn das alles klappt pingst du die Nameserveradressen mal an. Wahrscheinlich funktioniert dann so oder so schon der Zugang !
Bitte warten ..
Mitglied: 111tom111
21.05.2008 um 20:07 Uhr
Danke für die schnelle Antwort!!!
Bin natürlich gleich zur Firma hin und habs getestet und siehe da, mit den richtigen
DNS Adressen klappt auch der Zugang zum Internet.
Danke
Thomas
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Company Connect Telekom und Gateways
Frage von friesenkindNetzwerkmanagement13 Kommentare

Hallo liebe Gemeinde, folgende Problematik ergibt sich hier: Wir haben zwei Niederlassungen in Deutschland, die mit einer Company Connect ...

LAN, WAN, Wireless

Preisentwicklung Internetfestverbindungen (z.B. Company Connect)

Frage von christophhLAN, WAN, Wireless4 Kommentare

Guten Tag, das Unternehmen in dem ich beschäftigt bin, nutzt am Standort aktuell eine 34Mbit Internet Anbindung eines lokalen ...

LAN, WAN, Wireless

VPN IPSec mit Linksys Router funktioniert nicht

gelöst Frage von knubbieLAN, WAN, Wireless5 Kommentare

Hallo Liebes Forum, ich habe ein Netzwerk mit einem Linksys WRV200 Router. Der Router hat die aktuelle Firmware Version. ...

LAN, WAN, Wireless

Repeater probleme mit Linksys E8350 Router

Frage von BandidosLAN, WAN, Wireless

Hallo, ich betreibe seit kurzem hinter einem KD Kabelmodem ein Linksys E8350 der auf Überbrückungsmodus eingestellt ist. Leider habe ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware18 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server11 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Google Android
Samsung S7 Kontakte gelöscht. Kann man die wieder herstellen
Frage von merkelGoogle Android10 Kommentare

Hallo, auf einem S7 wurden Kontakte gelöscht. kann man die wieder herstellen ? gruss Jonas