Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

companyweb - DNS Problem (Windows SB Server 2003 Premium)

Mitglied: 32762

32762 (Level 1)

21.07.2006, aktualisiert 13:59 Uhr, 5601 Aufrufe, 2 Kommentare

Hallo,

bei uns im Unternehmen bekommen wir keine Verbindung auf die interne Firmenwebseite http://companyweb vom Server.
Die IP-Vergabe ist per DHCP.
Im Primären DNS-Eintrag ist der Server eingetragen und im Sekundären die IP des Routers. Im WINS die IP des Servers.
Eine Auflösung durch nslookup funktioniert bei "companyweb" und companyweb.domain.local" ebenfalls korrekt.
Ein Ping nur auf "companyweb".

Wenn der Router aus der DNS-Liste entnommen wird, funktioniert der Zugriff auf die interne Firmenseite, allerdings kann der Client dann keine Internetseiten mehr auflösen. Das liegt vielleicht auch daran, dass der Server für den Internetverkehr ausgeschlossen ist.

Habt ihr vielleicht eine Idee, wie man beides zum Laufen bekommen kann?

Gruß hoppel
Mitglied: unzhurst
21.07.2006 um 13:49 Uhr
Hallo,

so ganz verstehe ich deine Formulierungen nicht...?
Falls du auf dem Server in den Eigenschaften der LAN-Verbindung den Router
als DNS eingetragen hast, dann raus damit!
Dort darf nur(!) der SBS bzw. der lokale DNS-Server drin stehen, und mit der LAN-IP
und nicht Loopback 127.0.0.1..
Trag im DNS-Manager unter den Eigeschaften des Serverobjekts unter Weiterleitungen
die IP des Routers ein - damit sollte dann alles laufen.

Gruß
Patrick
Bitte warten ..
Mitglied: 32762
21.07.2006 um 13:59 Uhr
Hi Patrick,

Danke für den Tip. Beides funktioniert nun nach den genannten Einstellungen.
Der Router war in den DHCP-Einstellungen als DNS-Server eingetragen.
Einfach nur an falscher Stelle.

Gruß hoppel
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
365 SB Premium Testversion aktivieren
gelöst Frage von jujeizeMicrosoft Office2 Kommentare

Hallo liebe Community, kann mir jemand sagen, wie man eine Testversion von Office 365 Small Business Premium mit einem ...

Windows 7
Windows 7 und 2003 Server DNS-Problem
gelöst Frage von Laurin-443Windows 74 Kommentare

Hallo , Ausgangslage : Windows 2003 Server und 5 Winodws XP Pro Clients . Alles funktioniert einwandfrei . Vor ...

Windows Server

AD-Server hat problem mit DNS bzw DNS-Server

gelöst Frage von Wern2000Windows Server5 Kommentare

hallo zusammen, hab hier einen Windows 2008 Server der sich selbst nicht mehr am DNS registieren kann. aufgefallen ist ...

Windows Server

Problem bei der Konfiguration von DNS-Server Windows 2012 R2

gelöst Frage von MaxMoritz6Windows Server8 Kommentare

Ich habe in einer Windows 2012 R2 Domäne mit zwei Server(beide DC) in unterschiedlichen Standorten ein Problem mit der ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 8 StundenVideo & Streaming1 Kommentar

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 18 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 18 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...