Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq DL580 startet nicht

Mitglied: micro-m

micro-m (Level 1) - Jetzt verbinden

15.01.2008, aktualisiert 17.01.2008, 3784 Aufrufe, 4 Kommentare

Hallo zusammen,

leider bin ich diesbezüglich nirgends fündig geworden.
Ich habe einen DL580, der jahrelang einwandfrei lief.
Durch einen Umzug war der Server nun zwei Tage aus und vom Strom getrennt.
Seit dem lässt sich der Server nicht mehr starten.
Er wurde bei dem Umzug auch sorgfältig behandelt, sodass ich mal einen Transportschaden in erster Linie ausschließe.

Wenn ich ihn nun einschalte, laufen die Lüfter auch alle an und die Komponenten werden auch alle einmal mit Strom versorgt.
(Platten, Tastatur und CD-Laufwerk leuchten alle einmal kurz auf)

Der Monitor bleibt aber komplett schwarz, bzw. zeigt an, dass er kein Signal bekommt.
Ich habe natürlich trotzdem mal einen anderen Monitor sowie auch eine andere Tastatur/Maus angeschlossen.

In diesem Zustand bleibt dann der Server, d. h., dass die Lüfter laufen, der Monitor schwarz bleibt, die Platten nicht mehr leuchten, das CD-Laufwerk sich noch öffnen lässt und die Tastatur wohl nicht mehr reagiert, da man die Lampen dort nicht per Num, Caps-Lock oder Rollen ein- und ausschalten kann.

Vorsichtshalber habe ich mal alle Steckkarten, alle CPUs und das RAM-Board aus- und wieder eingebaut, um einen korrekten Sitz zu prüfen.

Die LEDs im Server (Steckkarten / Lüfter / Board) leuchten auch alle grün.

Eigentlich sieht alles ganz normal aus, soweit ich das überhaupt sagen kann (bin ja kein Experte).

Da der Server ja bereits ganz am Anfang schon stehen bleibt, macht es natürlich auch keinen Unterschied ob ich von einer Boot-Diskette oder der SMART-Start-CD den Server starte.

So, nun seid ihr dran.
Vielleicht hat ja jemand eine Idee.

Vielen Dank im voraus

Gruß micro
Mitglied: compispezi
15.01.2008 um 17:12 Uhr
Hi,

da der Rechner bereits am Anfang stehen bleibt, ist es möglich, das die ELKOS (Kondensatoren) auf der Hauptplatine den Geist aufgegeben haben.

Du erkennst dies daran, das die Silberkappen am ELKO gewölbt oder sogar schon aufgegangen sind.

Evtl ist aber auch nur ein Netzteil defekt. Hast Du das schon einmal ausgetauscht?

Gruß
Helmut
Bitte warten ..
Mitglied: micro-m
15.01.2008 um 18:12 Uhr
Hallo,

es sind ja zwei Netzteile im Server, die auch beide auf grün stehen.
Falls eines der beiden defekt ist, sollte doch eigentlich der Server trotzdem laufen oder?

Liegt die Hauptplatine unten oder ist sie das eine gesteckte Board, da an dieser Steckkarte ja auch Maus/Tastatur/Monitor/Schnittstellen dran sind?
Aus Sicht eines PCs liegen diese Schnittstellen ja alle auf dem Mainboard.
Beim Server kann dies natürlich anders sein.

Gruß micro
Bitte warten ..
Mitglied: wiesi200
15.01.2008 um 18:40 Uhr
Die Karte mit den Schnittstellen ist eine Riser-Karte. Soetwas gibt's bei normalen PC's auch ist aber eigentlich eher selten.

Das mit den ELKOS kann schon sein, 5 Jahre ist schon ein alter und manche Probleme treten dann wirklich auf wenn der einmal dann einige Tage ausgeschalten ist
Bitte warten ..
Mitglied: micro-m
17.01.2008 um 09:36 Uhr
Vielen Dank erst einmal.
Leider bin ich erst wieder in der KW6 am neuen Standort, sodass ich dann erst nach den Kondensatoren schauen kann.
Ich werde dann berichten.

Gruß micro
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Compaq nx7400 Festplattentausch
gelöst Frage von Martin.MartinFestplatten, SSD, Raid36 Kommentare

Hallo Gemeinde Mein nx7400 läuft recht langsam. Hilft da evtl. der Austausch der 100er Konservativ-FP gegen eine 100er SSD? ...

Notebook & Zubehör
Fragen zum HP Compaq 2510p
gelöst Frage von Stefan007Notebook & Zubehör4 Kommentare

Hallo zusammen, gibt es hier Leute die noch das HP Compaq 2510p kennen oder gar nutzen? Speziell geht es ...

Windows 10
PC startet von selbst
gelöst Frage von 129511Windows 1017 Kommentare

Hallo, ich habe folgende Systeme: - PC1 (auf dem läuft ein Windows 10 Pro und zusätzlich noch ein Win ...

Linux Tools
OpenThinclient startet nicht
Frage von tacerusLinux Tools

Mal eine Frage an die OpenThinclient Leute unter euch :-) Wollte in einem Test Netzwerk ein paar PCs als ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Voice over IP
Vodafone IP Anlagenanschluss - TK-Anlage einrichten
Frage von BytedreherVoice over IP8 Kommentare

Moin Zusammen, wir hatten gestern bei uns die Umstellung auf den neuen IP Anschluss bei Vodafone. Vodafone IP Anlagenanschluss ...