Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq ML 330 G2; Zweite CPU installieren

Mitglied: mexx111

mexx111 (Level 1) - Jetzt verbinden

14.08.2006, aktualisiert 15.09.2006, 4928 Aufrufe, 15 Kommentare

Hallo Leute,

Zuerst möchte ich euch zu diesem tollem Forum gratulieren.
Man findet wirklich einiges an interessanten Dingen.

Nun zu meiner Frage:

Ich habe mir vor kurzem bei ebay einen Server erstanden.
(Compaq ML 330 G2; PIII 1,266; 1280 MB Ram; 4x 40 GB HDD; Adaptec Raidcontroller, DVD-ROM; DVD-Brenner).

Ich habe festgestellt das das Mainboard ein Dualprozessorboard ist, wo aber nur eine CPU verbaut ist.
Vor lauter Euphorie habe ich mir nun auch noch eine zweite CPU (PIII-S 1,266 -> die selbe die auch verbaut ist) gekauft.

Worauf muss ich achten wenn ich diese CPU einbaue?
Muss ich im BIOS etwas umstellen?
Muss ich mein OS updaten (W2kServer)?

Fragen über Fragen!

Bitte um zahlreiche Antworten!

Markus
Mitglied: 22010
14.08.2006 um 22:45 Uhr
Du darfst auf keine fall auf die "PIN'S" fassen! Also die goldenen Kontakte.
Dann solltest du auf einen richtigen Lüfter achten (schauen, ob dieser auch sitzt ...) und Wärmeleitpaste auftragen!!! Das BIOS sollte alles automatisch erkennen! Aber bei dem OS bin ich mir nicht sicher, du könntest Lizenzprobleme bekommen (Siehe EULA).
Bitte warten ..
Mitglied: mexx111
14.08.2006 um 23:03 Uhr
Hardwaretechnisch sehe ich nicht so das Problem.
Bin zwar schon länger weg aus dem Elektronikbereich, aber gelernt hab ich das auch mal.

Schau ma mal was draus wird.

Im moment habe ich auf dem Kühlkörper (CPU1) gar keinen Lüfter drauf. Es wird nur die Warmluft abgesaugt.
Wärmeleitpaste: Ich habe auf dem Kühlkörper so eine (zu meiner jugend war das Kupfer) scharze Schicht drauf, sieht aus wie ein zusätzliches Metallblättchen. Sicherer ists wenn man zusätzlich noch Pasta aufträgt oder??

Markus
Bitte warten ..
Mitglied: 22010
14.08.2006 um 23:07 Uhr
Wärmeleitpaste ist normaler weise eine weiße, dicke, zähe Paste!!! Ich bin geschockt, dass du keinen Lüfter hast --- hast du im BIOS schon mal die Temperatur gecheckt??? Überprüfe bitte, ob das schwarze Etwas wirklich Metall ist!!! Oder ob es eine Sonderart der Wärmeleitpaste ist (Exot)
Bitte warten ..
Mitglied: mexx111
15.08.2006 um 00:09 Uhr
Ich weiß schon was Wärmeleitpaste ist. Es wird auch keine besondere Art von Wärmeleitpaste sein, sondern ein schwarzes (warum auch immer) Kupferplättchen sein, das die Wärme schneller an den Kühlkörper abgibt.

Ich habe schon einen Lüfter aber nicht direkt auf der CPU. Mein Lüfter sitzt mit 2 Absaugkanälen etwa 15 cm oberhalb der CPU (Ist aber bei den meisten Proliant-Servern so)

Das mit dem BIOS wäre eine gute Idee aber bei meinem Server-BIOS finde ich keine Temparatur.

Muss ich mal die HP-Tools installieren, vielleicht ist da was dabei.
Bitte warten ..
Mitglied: leknilk0815
15.08.2006 um 00:32 Uhr
Hi,
@22010:
es geht hier um einen alten, aber dennoch professionellen Server. In diesen Kisten werden die CPU's passiv gekühlt in den Luftstrom mehrerer Lüfter gebaut, anders als bei einem 0815- Mutterbrett mit nem popligen Miefquirl auf der CPU. Deshalb sollten diese Maschinen tunlichst nicht ohne Gehäusedeckel betrieben werden. Leitpaste gibts bei Compaq nicht, auf dem Kühlkörper ist eine Folie aufgeklebt, die diesen Zweck erfüllt. Bei einem CPU- Tausch wurde daher von CPQ immer CPU + Kühlkörper geliefert, da diese Folie eigentlich nur für einmalige Montage vorgesehen ist

Betriebssystem: soweit ich mich erinnere, muß bei W2K wie bei NT4 die Multiprozessor- HAL nachinstalliert werden. Dazu gibts das MS- Tool uptomp.exe

Den zweiten Proz mußt Du in der EISA- Konfig eintragen. Dazu mit der SmartStart- CD booten, die EISA-Konfig löschen und neu konfigurieren lassen, speichern, fertig.

Gruß - Toni
Bitte warten ..
Mitglied: cykes
15.08.2006 um 08:42 Uhr
Hi,

hast Du beim Kauf der 2. CPU auf das gleiche Stepping geachtet, sonst kanns - wenn es überhaupt funktioniert - zu kräftigen Problemen kommen.
Bei Mehrprozessor Boards müssen die CPUs aus dem gleichen Produktionszyklus stammen,
damit sie einwandfrei zusammen arbeiten.

Ansonsten kannst Du Dir auf der HP Seite auch die Compaq Service Manuals herunterladen,
da steht in der Regelk drin, wie man beim Hardwareeinbau bzw. -austausch vorzugehen hat.

Gruß

cykes
Bitte warten ..
Mitglied: 22010
15.08.2006 um 12:23 Uhr
Hey,
hier treffen Welten aufeinander!!! Die Pentium 3 1,266 auf die Pentium D 3,20 Fraktion, da gibt es schon Unterschiede! Aber die Sache mit den 0815 Boards lass ich net auf mir sitzen! Und der poplige "Miefquirl" ist ein Boxedlüfter, der nichmal 1Sone auf die Ohren summt, das ist meine Seagate S-ATA Platte lauter beim Lesen!!! --> FLÜSTERLEISE <-- mach das erstmal nach
Bitte warten ..
Mitglied: mexx111
15.08.2006 um 12:24 Uhr
Das mit dem Stepping ist so eine Sache.

Mittlerweile bin ich draufgekommen das im Productcode der CPU die letzen 5 Stellen das Stepping sind.
Nur leider finde ich den Productcode nirgends in der eingebauten CPU (Softwaremässig).
Denn dort finde ich nur "Stepping 1"

Wiedermal Danke für eure Hilfe!

Markus
Bitte warten ..
Mitglied: leknilk0815
15.08.2006 um 12:44 Uhr
Das ist bei nem CPQ- Server völlig wurscht, neben dem hörst Du nicht mal ne laufende Bohrmaschine!
Wem das zu laut ist, der kann gerne die CPU- Lüfter stilllegen und (leise) Lüfter auf die CPU pappen. Allerdings wird die Kiste dann nicht mehr booten, da CPQ die internen Lüfter überwacht...
Bitte warten ..
Mitglied: mexx111
15.08.2006 um 19:02 Uhr
So,

Ich habe es nun gewagt die zweite CPU einzusetzen.
Leider hat es nicht so funktioniert wie ich es mir vorgestellt habe.

Beim Booten kommt die Meldung:
215-Processor Power Module not Installed

Heißt das ich benötige noch ein VRM Modul?
Wenn ja welches?

Momentan habe ich einen Steckplatz neben der CPU frei, dies sieht aber eher nach einem Platz für eine ISA-Card aus.
Bitte warten ..
Mitglied: cykes
15.08.2006 um 19:42 Uhr
Hi,

welches VRM Modul Du benötigst schaust Du am besten auf der HP Seite nach, da gibt es komplette Ersatzteillisten auch für ältere Server.Einfach mal die Suchfunktion im
Supportbereich nutzen.

Gruß

cykes
Bitte warten ..
Mitglied: mexx111
15.08.2006 um 19:46 Uhr
Da hab ich leider nichts gefunden.
Hab auch nirgdendwo etwas über ein VRM am ML 330 gesehen.

ISA Slot wird es keiner sein, da links und rechts der Schnappverschluss sitzt.
Bitte warten ..
Mitglied: leknilk0815
15.08.2006 um 21:01 Uhr
Hi,
das VRM- Modul ist ein Steckkärtchen ca 5x3cm und sitzt in CPU- Nähe. Such mal danach, dann wirst Du auch den Steckplatz für das zweite finden.

Gruß - Toni
Bitte warten ..
Mitglied: mexx111
14.09.2006 um 16:15 Uhr
Hab jetzt endlich mein VRM und den zweiten Prozessor eingebaut.

Dann habe ich die HAL über den Gerätemanager aktualisiert.
Nun sehe ich im Taskmanager beide CPU-Auslastungen.
Im Everest jedoch habe ich bei der CPU-Auslastung der CPU 1 immer 0, und nur CPU 2 arbeitet.

Wie kann ich testen ob nun tatsächlich beide CPU´s arbeiten??

Danke
Bitte warten ..
Mitglied: leknilk0815
15.09.2006 um 12:30 Uhr
Hi,
installier Dir den Compaq Insight Manager (SmartStart- CD), der zeigt Dir zur Not auch noch an, ob ne Schraube locker ist...

Everest - k.A.

Gruß - Toni
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
ProLiant ML 330 G6 startet nicht
Frage von thunderaceServer-Hardware3 Kommentare

Hallo, mal eine Frage in die Runde: Ich hab hier zwei fünf Jahre alte ML 330 G6 und einer ...

Server-Hardware
HP Server G2 DL385 Fehler bei DIMMS
gelöst Frage von 2SeitenServer-Hardware5 Kommentare

Hallo Zusammen, Ich habe einen HP Proliant DL385 G2 Server und probleme beim Starten Der Server wurde (vorsichtig) von ...

CPU, RAM, Mainboards
CPU Lüfter von CPU entfernen
Frage von uridium69CPU, RAM, Mainboards6 Kommentare

Ich habe gebraucht ein Mainboard mit AMD AM3 CPU und einem Noctua NH-U9DO A3 Lüfter gekauft, nun wollte ich ...

CPU, RAM, Mainboards
CPU Lüfter auf AMD CPU sehr laut
Frage von uridium69CPU, RAM, Mainboards28 Kommentare

Ich habe ein Gigabyte GA-F2A88XM-D3HP Rev. 1.0, also AMD CPU AMD FM2+ A10-7850K. Es wurde der mitgelieferte Lüfter installiert. ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte1 Kommentar

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing16 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...