Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq Proliant 800 > IDE Controller Karte eingebaut, bootet nicht mehr von SCSI Platte

Mitglied: Plummbumm

Plummbumm (Level 1) - Jetzt verbinden

02.01.2006, aktualisiert 08.05.2007, 9210 Aufrufe, 7 Kommentare

Habe eine kleinen Proliant 800 Server, die serienmässige SCSI ( 9,1 GB) Platte ist betriebsbereit, mit Server2003 ausgestattet und läuft einwandfrei. Nun habe ich einen IDE Controller auf den PCI Steckplatz 2 (Steck2) eingebaut und eine 160 GB IDE Platte dazu angeschlossen. Auf längere Sicht sollen weitere IDE Platten daran kommen. OHNE IDE Platte, aber mit montiertem IDE Controller bootet er, MIT IDE Platte bootet er nicht mehr. Wie bewege ich den Proliant dazu, weiterhin von der SCSI Platte zu booten, damit ich unter Win2003Server die IDE Platte nutzen kann? Was muss ich mittels StartSmart CD bzw. beim F10 Zugriff auf die Systempartion verändern?

zhx for Help!!!

PlummBumm
Mitglied: meinereiner
02.01.2006 um 18:53 Uhr
Schau mal ob du im Bios einstelle kannst das der Server erst von IDE und dann von SCSI booten soll.
Bitte warten ..
Mitglied: Plummbumm
02.01.2006 um 19:52 Uhr
@meinereiner:
danke für Deinen beitrag, aber wenns soooo einfach wäre.....

ich glaube, ich brauche hier einen Compaq Spezialistenen!
Bitte warten ..
Mitglied: 17093
09.01.2006 um 21:08 Uhr
weiter gekommen ?
habe exakt das gleiche Problem bei Proliant 1600
Habe mit den utils die reihenfolge vertauscht .. läuft auch nicht.

Danke für einen Tipp
Bitte warten ..
Mitglied: leknilk0815
09.01.2006 um 21:25 Uhr
Hi,
wenn ich mich recht erinnere, musst Du mit einer SmartStart- CD booten, um in die EISA- Konfig zu kommen. Hier läßt sich die Bootpriority einstellen.
Wenn die Kiste mit SmartStart eingerichtet wurde, sollte sich die EISA mit F8 (glaub ich) aufrufen, es wird aber beim Booten angezeigt.
Gruß - Toni
Bitte warten ..
Mitglied: Plummbumm
10.01.2006 um 03:10 Uhr
Die Lösung ist soooooo einfach, das man wirklich nicht so einfach darauf kommt:
Blanker Rechner NUR mir SCSI Platten starten, mit StartSmart Startpartion (EISA) auf SCSI Platte einrichten, dann Betriebssystem (XP oder Server2003) auf SCSI Platte installieren. Danach wieder booten, mit F10 in die Systemutilities (Menü: Einstellungen verändern) gehen und den zusätzlichen IDE "MASSENSPEICHERCONTROLLER" deaktivieren!
Abspeichern, trotz Warnung und Rückfrage das Teil deaktivieren. Booten, Betriebssystem hochfahren, unter XP oder Server2003 im Gerätemanager den passsenden XP oder W2K3 Treiber installieren, runterfahren, IDE Platten wie gewohnt (Master, Slave gejumpert etc, auch an beide IDE Ports insgesamt 4 Stück) dranhängen, booten und FREUEN! Es klappt! Das Geheimnis:
Wenn beim booten der IDE Controller nicht gefunden wird, weil deaktiviert, bootet der Server ganz normal vom SCSI Controller, XP (oder W2k3) jedoch erkennt den IDE Controller trotzdem und bindet die IDE Platten ganz normal ins System ein, als ob es nicht besonderes wäre....
DARAUF muss man erstmal kommen! Ich habe fast eine ganze Woche daran rumgedocktert, bis ich durch Zufall darauf gekommen bin. Also: Finger weg von Booteinstellungen, einfach nur unter F10 den IDE Controller abmelden, und schon klappts!
Bitte warten ..
Mitglied: 17093
10.01.2006 um 11:45 Uhr
soooooooooo einfach ist es leider dann doch nicht.
habe den controller disabled und tatsächlich bootet er win2k3 von der scsi platte ...
nur ... sobald die ide Platten dranhängen. bleibt der rechner wärend des bootens
hängen. Habe alle möglichen Treiber für meinen Promis ultra100-tx2 getestet. Immer
das gleiche problem.

Evtl. liegt es auch an den randbedingngen:
-Der Bootmanager lässt sich nicht instalieren. Habe das ganze über die smart Start CD
gelöst ( leider nur 4.9 ) . Jetzt fragt mich das system bei, booten ob F1 oder F10 ( wobei
F10 mir den Installationsfehler meldet), aber nachdem ich den IDE Controller über smart
start disablen konnte, ist das, denke ich nur eine nebenbaustelle.
@Plummbumm: Ich hoffe Du hast noch einen weitern guten Tip für mich ..

10 Stunden später, habe ich nun eine Möglichkeit gefunden zu booten. Allerdings
werden die Laufwerke als unformatiert erkannt. Schlimmer ist noch die Tatsache das
das booten ca. 10 min dauert und das im Ereignissprotokoll ca. 20 x steht, das die
Firmware auf dem Gerät \Device\SCSi\ultra1 veraltet ist und das sich die Leistung dadurch veringert.

Hab das neuste Bios und Treiber für w2k3 dür den Prmise u-TX-100-2

Geb jetzt langsam auf, Muß ich mir noch ne IDE Bootplatte kaufen oder gibts einen
idealerweise u-ATA 133 Controller der auf dem Proliant 1600 läuft ?

Hoffe auf schnelle Antwort
Bitte warten ..
Mitglied: 46010
08.05.2007 um 00:42 Uhr
...hm, und die ide-platten an usb dranhängen?

gruss christian
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Eingebauter RAID-Controller wird nicht gefunden

Frage von NorbertosFestplatten, SSD, Raid5 Kommentare

Hallo, ich habe hier einen Dell Precision T7400 mit Windows 7 64bit Ultimate und versuche eine Raid-Karte, LSI MegaRAID ...

Peripheriegeräte

Boot order weg scsi controller

Frage von levchrisPeripheriegeräte

Hallo Admins, an einer Workstation wechselt sporadisch manchmal im Bios der Boot device controller order eintrag von lsi auf ...

Festplatten, SSD, Raid

Passender LSI MegaRaid SAS-SCSI Controller für Platten über 2.0TB gesucht

Frage von Ben-WittFestplatten, SSD, Raid7 Kommentare

Ich suche einen passenden LSI- Controller der auch Platten über 2.0 TB managen kann. In den ganzen Controller Beschreibungen ...

Festplatten, SSD, Raid

Raid-Controller für HP Proliant DL180

gelöst Frage von PC-PerfektFestplatten, SSD, Raid16 Kommentare

Hallo Zusammen, Ich verwende bei einem Kunden einen HP Proliant DL180 und möchte den Raid-Verbund vergrößern, sowie größere Festplatten ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 2 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 3 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement15 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen13 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...