Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Compaq Tru64 UNIX V5.1B (Rev. 2650) zeitweise Netzwerkaussetzer ?

Mitglied: Channel19

Channel19 (Level 1) - Jetzt verbinden

24.06.2009, aktualisiert 14:01 Uhr, 3094 Aufrufe, 1 Kommentar

liebe administratorengemeinde

ich habe wirklich ein sehr nerfiges problem. Ich habe hier zwei digital alpha rechner mit 566 mhz.
dort laufen progress datenbankserver drauf, die für unsere software die wir schreiben benötigt werden.
das os auf den alpha rechnern ist ein Compaq Tru64 UNIX V5.1B (Rev. 2650). desweiteren ist eine
OEM: COMPAQ , Part Number: 4140UE-4V D500532 Rev. A02, Description: SCSI Enet nic card , verbaut.
das ist eine karte die scsi controller und gleichzeitig 100 mbit nic ist.

komischer weise, bricht die netzwerkverbindung manchmal ab. der server hängt auf einen cisco catalyst 4006
auf einen 100 mbit port. anderes port usw habe ich natürlich schon probiert. andere rechner auf den port
funktionieren einwandfrei. der fehler äusert sich zb so, dass machmal der ping einfach keine antwort bekommt.

hier ein baar ausgaben von der konsole, ich hoffe die helfen etwas ?

root@asterix: / $ ifconfig -a
lo0: flags=100c89<UP,LOOPBACK,NOARP,MULTICAST,SIMPLEX,NOCHECKSUM>
inet 127.0.0.1 netmask ff000000 ipmtu 4096

sl0: flags=10<POINTOPOINT>

tu0: flags=c63<UP,BROADCAST,NOTRAILERS,RUNNING,MULTICAST,SIMPLEX>
inet 10.xxx.xxx.xxx netmask ffffff00 broadcast 10.xxx.xxx.255 ipmtu 1500

root@asterix: / $ hwmgr get attr -cat network | grep -E name
name = tu0
user_name = (null) (settable)
root@asterix: / $ hwmgr get attr -cat network | grep -E speed
media_speed = 100
root@asterix: / $ hwmgr get attr -cat network | grep -E duplex
full_duplex = 1

hier stellt sich mir bereits die erste frage, warum sthet hie rbei full_duplex = 1 wenn oben beim flag=c63<usw .. hinten SIMPLEX steht ???

root@asterix: / $ netstat -i
Name Mtu Network Address Ipkts Ierrs Opkts Oerrs Coll
lo0 4096 <Link> Link#3 2810 0 2810 0 0
lo0 4096 loop localhost 2810 0 2810 0 0
sl0* 296 <Link> Link#2 0 0 0 0 0
tu0 1500 <Link> 0:6:2b:0:22:f2 644648 0 140669 4 0
tu0 1500 DLI none 644648 0 140669 4 0
tu0 1500 10.134.2 asterix 644648 0 140669 4 0

kann hier jemand wa srauslesen was zu fehlerbehebung führen kann ?

DANKE für eure hilfe.

lg
Jerome
Mitglied: 80908
22.07.2009 um 11:32 Uhr
Ein ähnliches Problem hatte ich bei meiner Alpha auch schon. Es lag an der Einstellung "autosense" auf der Console-Ebene
(>>> - Alpha-Bios vor dem Booten).
Wenn beide Seiten, also Switch und Alpha-Netzwerk-Karte, auf autosense stehen, dann hatte ich Retransmits auf der Leitung
und dadurch kaum Datendurchsatz. Bei Dir könnte das auch die Ursache sein.
Mit der Einstellung "100MBit half duplex" ging es dann etwas besser, aber auch noch nicht richtig gut.
Ich hatte dann eine andere Netzwerk-Karte eingebaut: DE500
Da war das Problem dann weg.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server mit Netzwerkaussetzern
gelöst Frage von SarekHLWindows Server26 Kommentare

Hallo zusammen, eine von mit (mit)betreute Kirchengemeinde hat Probleme mit ihrem Server (2012 R2 Foundation auf einem Krenn-Microserver). Es ...

Netzwerkgrundlagen
Netzwerkaussetzer- Switch Absturz
Frage von GrEEnbYteNetzwerkgrundlagen21 Kommentare

Hallo ich habe in einem Netzwerk, insbesondere an einem PC, seltsame Aussetzer. D.h. der PC friert kurz ein um ...

Windows 7
Zeitweise Netzwerkprobleme
gelöst Frage von PhilzipWindows 722 Kommentare

Hallo zusammen, in einem Domänennetzwerk habe ich an einer einzigen Station zeitweise Netzwerkprobleme. Das äußert sich darin, dass die ...

LAN, WAN, Wireless

Standardgateway nicht verfügbar - Netzwerkaussetzer

Frage von 27usernameLAN, WAN, Wireless13 Kommentare

Hallo, ich habe schon seit längerem ein Problem im Netzwerk mit allen Geräten. In unregelmäßigen Abständen meldet Windows "Eingeschränkte ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 2 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO iLO ist gefährdet Copyright © und alle Rechte liegen ...

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 11 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...