Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Computer Antwortet nicht auf ping

Mitglied: Quiupu

Quiupu (Level 1) - Jetzt verbinden

14.07.2006, aktualisiert 16.08.2006, 4399 Aufrufe, 4 Kommentare

Hallo,

Habe folgendes Problem. Ich habe 3 Standorte mittels Netgear Prosave VPN Router 318v3 verbunden. Es klappt auch alles, ich kann jeden Computer anpingen. Nur der Server lässt sich ausserhalb des eigenenen Lan nicht anpingen. Als Beispiel

PC10 IP Nummer 192.168.0.10
PC11 IP Nummer 192.168.0.11

PC20 IP Nummer 192.168.2.10
PC21 IP Nummer 192.168.2.10

PC30 IP Nummer 192.168.3.10
PC31 IP Nummer 192.168.3.11

Der Server ist PC10

Nun können sich alle PC's gegenseitig anpingen nur PC 10 lässt sich nur von PC11 anpingen. von ausserhalb ist er tod.

Das Betriebssystem ist Windows 2003
Da wir eine Schule sind können wir auch keinen teuren Fachmann holen, deswegen hoffe ich jetzt mal auf die Community.
Mitglied: MaurizioSchmidt
15.07.2006 um 08:33 Uhr
Alle Clients koennen sich gegenseitig anpingen ? also subnetmask stimmt ? von 3.11 kommst du auf 2.10 etc ? NUR der server laesst sich nicht pingen ?

kannst du auf andere dienste zugreifen auf dem server oder ist dieser wirklich komplett weg ?
Bitte warten ..
Mitglied: Quiupu
15.07.2006 um 17:38 Uhr
kannst du auf andere dienste zugreifen auf
dem server oder ist dieser wirklich komplett
weg ?


Der Server ist von aussen komplett weg. Innerhalb des Lans läuft aber alles.
Ich habe herausgefunden das ich vom Server aus, auch die anderen Netzwerke nicht anpingen kann. Als ich dann mal in bei den TCP/IP Eigenschaften nachgeschaut habe, kahm die Fehlermeldung.

"Warnung - Der Standardgateway befindet sich nicht auf dem Netzwerksegment(Subnetz), der von der IP-Adresse und der subnetzmaske definiert wurde."

Die IP Daten vom Server

IP-Adresse 192.168.0.149 --> Server
subnetzmaske 255.255.255.0
StandardGateway 192.168.0.1 --> Router
Bitte warten ..
Mitglied: Quiupu
15.07.2006 um 22:57 Uhr
Habs jetzt nach Wochen lösen können.

Ich habe dem Router angewiesen der Mac Adresse des Servers immer eine feste IP zuzuweisen. Dann habe ich in den TCP/IP einstellungen des Servers alles auf automatisch beziehen gestellt. Jetzt klappt auch alles.

Danke
Bitte warten ..
Mitglied: eznoit
16.08.2006 um 12:00 Uhr
Rein nochmal aus Neugier, Welche Subnetmaske hatten denn die Clients?
Ich denke nämlich dass das Problem daran lag, kanns mir nicht anders erklären..
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

DHCP der FritzBox, UltraVNC, ping oder tracert finden Computer nicht

Frage von -WeBu-Windows Netzwerk13 Kommentare

Hallo zusammen, die nachstehenden beschriebenen Rechner sind immer verschieden, mal per LAN, mal WLAN, aber dann mit festen IPs ...

Firewall

Ping oder nicht Ping?

Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Windows Server

2012R2 DNS antwortet zu langsam

gelöst Frage von TeWutzWindows Server4 Kommentare

Moin, moin. Vor Kurzem wurde bei uns der DC von 2003 auf 2012R2 angehoben. Es gibt nur diesen einen ...

Batch & Shell

Wenn ping erfolgreich dann

gelöst Frage von cptkrabbeBatch & Shell2 Kommentare

Hallo. Ich wecke ab und zu Rechner mit folgendem "Script" : Erste Frage: Wie kann ich es so einrichten, ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...