Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Computersuche - keine Ergebnisse

Mitglied: Lette

Lette (Level 1) - Jetzt verbinden

11.12.2004, aktualisiert 12.12.2004, 6122 Aufrufe, 5 Kommentare

Hallo Admins,

ich habe zwei PC´s (W2000), PC2 geht über PC1 ins Internet, das funz, aber eine Verbindung zu PC1 um die Daten anzuschauem wird nicht hergestellt. Computersuche zeigt auch kein PC1 an. Umgekehrt auch nicht. Ping funktioniert in beide Richtungen. Kann mir jemand helfen, wo liegt das Fehler?
PC1 hat zwei Netzwerkkarten, eine zu Router, zweite für Netzwerk, IP 192.168.0.1, internet freigabe ist selbstverständlich, aktiviert.
PC2 hat eine Karte und DHCP ist aktiv. Ipconfig zeigt:
IP 192.168.0.137
Sub 255.255.255.0
gateway 192.168.0.1
DHCP 192.168.0.1
DNS 192.168.0.1
NetBIOS Deaktiviert
Mitglied: Atti58
11.12.2004 um 20:05 Uhr
Weche IP ist denn die 192.168.0.1, die des Netzwerkes oder die des Internetzugangs? Auf welcher Maschine läuft denn DHCP und warum läuft das überhaupt bei vier Adressen?

Gruß

Atti.
Bitte warten ..
Mitglied: Lette
11.12.2004 um 20:15 Uhr
Also,
PC1 Netzwerk, IP 192.168.0.1, Sub Sub 255.255.255.0
Laut Microsoft Hilfe solte am zweitem PC "IP- Automatisch beziehen" aktiviert
Ipconfig am PC2 zeigt:
IP 192.168.0.137
Sub 255.255.255.0
gateway 192.168.0.1
DHCP 192.168.0.1
DNS 192.168.0.1
NetBIOS Deaktiviert

Internetverbindung funktioniert von beiden PC´s, damit kein Problem, nur die sehen sich gegenseitig nicht.
Ich habe kein Server, beide Maschinen sind Desktops.
Bitte warten ..
Mitglied: Atti58
11.12.2004 um 20:35 Uhr
Da Du NetBIOS deaktiviert hast und keinen DNS-Server für Dein internes Netz hast, können sich die PC's auch nicht über ihre Namen finden, Du musst dazu auf den beiden PC's den jeweiligen "Konkurrenten" in die Datei:

"C:\WINDOWS\system32\drivers\etc\hosts"

eintragen (mit notepad oder wordepad öffnen und ohne Endung speichern!!! Ein Beispiel findest Du in dieser Datei ...

Dann sollte es gehen,

Gruß

Atti.
Bitte warten ..
Mitglied: Lette
11.12.2004 um 21:28 Uhr
HEY!!!!!!!
Atti !!!!!!!!
Alles funktioniert!!!!!!! Sogar ohne neu zu booten!
Danke !!!!!


Allerdings, habe ein paar neugierige Fragen. Warum könnte sowas passieren? Und die zweite, in vielen Lehrbücher steht, dass aus Sicherheitsgrunden man soll NetBIOS deaktiviern. Was nun? Ich habe jetzt allerdings aktiviert.

Schöne Grüße aus Lettland
Bitte warten ..
Mitglied: Atti58
12.12.2004 um 12:15 Uhr
Hi Lette,

was hast Du denn nun alles gemacht, den "host"-Eintrag und das NetBIOS aktiviert? Wenn ich nicht völlig daneben liegen, sollte eigentlich eins von beiden schon reichen - leider kann ich's nicht nachvollziehen, da bei mir alles in einer DNS-Domäne hängt.
Zum Thema NetBIOS kann ich Dir leider nicht sehr viel sagen, außer, dass wir es in unserer Domäne mal deaktiviert hatten - und danach lief gar nichts mehr ...

Gruß

Atti.
Bitte warten ..
Ähnliche Inhalte
Datenbanken
Zählen der Ergebnisse eines Querys
gelöst Frage von BuddersDatenbanken7 Kommentare

Hallo liebe Administratoren, ich habe ein kleines Problem mit einer SQL Abfrage. Ich versuche, die zurückgegebenen Werte eines Querys ...

Exchange Server

Exchange Nachrichtenverfolgung bringt kein Ergebniss

Frage von Tim--xExchange Server1 Kommentar

Hallo liebe Admins, auf einem Exchange 2010 hat ein User eine Datei bekommen die so bezeichnet ist "Emailing: Image ...

Outlook & Mail

Outlook 2016 - keine Ergebnisse in der Suche

Frage von CorraggiounoOutlook & Mail12 Kommentare

Hallo zusammen, wir haben hier im Unternehmen (keine Client-Server-Umgebung) Outlook 2016 im Einsatz. Auf einem PC mit Windows 10 ...

Microsoft Office

Anzahl Ergebnisse im Serienbrief einfügen

Frage von knomusMicrosoft Office1 Kommentar

Hallo, ich nutze den Seriendruck von Word 2010. Ich habe einen Filtererstellt, so dann nur ausgewählte Datensätze angezeigt werden. ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 1 TagMicrosoft4 Kommentare

Da diese Infos scheinbar unerwünscht sind, habe ich diese wider gelöscht.

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 1 TagSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 1 TagSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 2 TagenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen40 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple25 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Off Topic
SysAdmin im öffentlichen Dienst - jemand Erfahrungen?
Frage von JohnDorianOff Topic19 Kommentare

Hallo zusammen, hat jemand Erfahrung wie es so ist als SysAdmin im öffentlichen Dienst (Landkreis) im Südwesten der Republik ...

TK-Netze & Geräte
Low budget TK-Anlage für KMU
Frage von HeinklugTK-Netze & Geräte16 Kommentare

Hallo Admins, ich bin auf der Suche nach eine kostengünstigen Telefonanlage für mein kleines Büro mit 4-5 Mitarbeitern. Dabei ...