Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CPU 100 Prozent Auslastung bei winlogon.exe...weiß nicht mehr weiter

Mitglied: DRBIG

DRBIG (Level 1) - Jetzt verbinden

20.01.2006, aktualisiert 10.11.2006, 20458 Aufrufe, 13 Kommentare

nach stromausfall geht nix mehr...

hallo zusammen. mein arbeits pc im buero geht leider nicht mehr. vorausgegangen war ein stromausfall, weiss aber nicht ob das etwas damit zu tun hat.
wenn ich den rechner hochfahre kommt ab dem moment des user log in im netzwerk diese absolute traegheit. es dauert x minuten bis die kiste hochfaehrt und irgendwelche anwendungen kann man so gut wie garnicht starten. im task manager zeigt der pc cpu auslastung 99 prozent
in der winlogon.exe an. ich bin absoluter laie am rechner und waere super dankbar wenn mir jemand aus dieser ausweglosen situation helfen kann.

ich habe dieses hijack ding mal gemacht, und so sieht dieses logfile aus

Logfile of HijackThis v1.99.1
Scan saved at 16:17:41, on 19.01.2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\System32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRAMME\AVPERSONAL\AVGUARD.EXE
C:\Programme\AVPersonal\AVWUPSRV.EXE
C:\Programme\Gemeinsame Dateien\Microsoft Shared\VS7Debug\mdm.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\Programme\AVPersonal\AVSched32.EXE
C:\WINDOWS\system32\RunDll32.exe
C:\Programme\Browser MOUSE\mouse32a.exe
C:\Programme\BillP Studios\WinPatrol\winpatrol.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Programme\Adobe\Acrobat 6.0\Distillr\acrotray.exe
C:\Programme\SpamPal\spampal.exe
F:\HijackThis.exe
F:\HijackThis.exe
C:\WINDOWS\System32\logon.scr

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.t-online.de/
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 6.0\Acrobat\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: AcroIEToolbarHelper Class - {AE7CD045-E861-484f-8273-0445EE161910} - C:\Programme\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll
O3 - Toolbar: Adobe PDF - {47833539-D0C5-4125-9FA8-0819E2EAAC93} - C:\Programme\Adobe\Acrobat 6.0\Acrobat\AcroIEFavClient.dll
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [AVSCHED32] C:\Programme\AVPersonal\AVSched32.EXE /min
O4 - HKLM\..\Run: [Cmaudio] RunDll32 cmicnfg.cpl,CMICtrlWnd
O4 - HKLM\..\Run: [AVGCtrl] "C:\Programme\AVPersonal\AVGNT.EXE" /min
O4 - HKLM\..\Run: [FLMOFFICE4DMOUSE] C:\Programme\Browser MOUSE\mouse32a.exe
O4 - HKLM\..\Run: [WinPatrol] C:\Programme\BillP Studios\WinPatrol\winpatrol.exe
O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [gStart] C:\Garmin\gStart.exe
O4 - HKCU\..\Run: [NBJ] "C:\Programme\Ahead\Nero BackItUp\NBJ.exe"
O4 - Startup: SpamPal.lnk = C:\Programme\SpamPal\spampal.exe
O4 - Global Startup: Acrobat Assistant.lnk = C:\Programme\Adobe\Acrobat 6.0\Distillr\acrotray.exe
O4 - Global Startup: EPSON Status Monitor 3 Environment Check(3).lnk = C:\WINDOWS\system32\spool\drivers\w32x86\3\E_SRCV03.EXE
O8 - Extra context menu item: Nach Microsoft &Excel exportieren - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\npjpi150_06.dll
O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_06\bin\npjpi150_06.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
O16 - DPF: {4D7F48C0-CB49-4EA6-97D4-04F4EACC2F3B} - http://sib1.od2.com/common/Member/ClientInstall/10.20.0002/OCI/setup.ex ...
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = Schneider.local
O17 - HKLM\Software\..\Telephony: DomainName = Schneider.local
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = Schneider.local
O23 - Service: AntiVir Service (AntiVirService) - H+BEDV Datentechnik GmbH - C:\PROGRAMME\AVPERSONAL\AVGUARD.EXE
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: AntiVir Update (AVWUpSrv) - H+BEDV Datentechnik GmbH, Germany - C:\Programme\AVPersonal\AVWUPSRV.EXE


waere echt super wenn mir jemand helfen koennte.

mit freundlichem gruss,

christof
Mitglied: Metzger-MCP
20.01.2006 um 13:16 Uhr
Es kann sein das durch den Stromausfall eine Rechnerkomponennte den Geist aufgegeben hat. Baue mal alle unwichtigen Dinge aus wie Lan, Sound, ... .
Falls dann der Rechner wieder normal läuft ist eine ausgebaute Hardware Defekt.
Tippe mal auf Netzwerkkarte.

Mfg Metzger
Bitte warten ..
Mitglied: DRBIG
20.01.2006 um 13:21 Uhr
hallo metzger.

zunächst mal vielen dank für die antwort. meinst du das kann des rätsels lösung sein ?
ich kann ja mal versuchen, ich wollte nur vorher ausschließen dass es sich nicht um irgendeinen trojaner oder so was handelt.

mfg

christof
Bitte warten ..
Mitglied: 14078
20.01.2006 um 14:20 Uhr
hallo metzger.

zunächst mal vielen dank für die
antwort. meinst du das kann des rätsels
lösung sein ?
ich kann ja mal versuchen, ich wollte nur
vorher ausschließen dass es sich nicht
um irgendeinen trojaner oder so was handelt.

mfg

christof

bevor du da rumschraubst, erstell dir eine bootdisk und boote davon, danach dann mit aktuellen antivirus scannen, dann kannst du immernoch die hardware ausbauen/deaktivieren.
Bitte warten ..
Mitglied: Metzger-MCP
20.01.2006 um 14:34 Uhr
@14078

Du hast natürlich recht.

Aber meine Vermutung ist die Netzwerkkarte. Bei 2 anderen Kollegen hatte ich schon mal das gleiche Phenomen und da lag es an den Netzwerkkarten die das System mit IRQ - Anfragen lahm legten.

Schau mal ob du vielleicht 2 Virenscanner installiert hast ? CA z.B. installiert Etrust öfters einfach mit ...

Mfg Metzger
Bitte warten ..
Mitglied: DRBIG
20.01.2006 um 14:47 Uhr
okay, ich versuche mal mein glück, obwohl ich nnicht genau weiß wie das mit der boot disk gehen soll.
zumal der einzige cd brenner auf dem besagten rechner ist.

könnte ich auch evtl. die komplette festplatte mit einem anderen client pc hier austauschen, um zu sehen, ob es an der hardware liegt ?
Bitte warten ..
Mitglied: DRBIG
20.01.2006 um 14:54 Uhr
wegen der virenscanner :

ja, hab mehrere aber die sind bisher niemals in konflikt geraten.
habe antivir, spybot und adaware, die hab ich im abgesicherten modus auch schon alle
druebergebuegelt, aber nix gefunden.

mfg,

christof
Bitte warten ..
Mitglied: radioman
20.01.2006 um 15:28 Uhr
1. Wie siehts aus, wenn du Windows im abgesicherten Modus startest?

2. Auch wenns lange dauert: Systemwiederherstellung schon probiert?

Bevor du gleich den Rechner auseinanderschraubst..
Bitte warten ..
Mitglied: DRBIG
20.01.2006 um 15:43 Uhr
@radioman

hallo,

zu1. habe im gesicherten modus keine probleme. da läuft alles problemlos.
ich kann mich aber da nur als administrator anmelden, aber ich glaube das ist egal.

zu 2. systemwiederherstellung schon probiert. kein erfolg.
was auch immer das ding bremst, es wird erst aktiviert wenn ich mich unter meinem benutzernamen anmelde.

habe soeben den festplattntausch gemacht. es ist eindeutig kein hardwareproblem.

hat sich evtl. schon jemand die logfile mal angesehen und etwas erkannt ?

@metzger: netzwerkarte laeuft einwandfrei.


wer oder was wird da im hintergrund gestartet dass winlogon total blockiert ?
Bitte warten ..
Mitglied: verkehrsberuhigt
20.01.2006 um 18:35 Uhr
Connected er denn mit dem Netz?
Bitte warten ..
Mitglied: DRBIG
21.01.2006 um 10:01 Uhr
kann ich leider erst montag fststellen. der pc steht im buero .
montag kann ich mehr sagen
Bitte warten ..
Mitglied: matze-it
09.11.2006 um 15:06 Uhr
Hallo,
was ist aus dieser Sache geworden? Habe das gleiche Problem
Bitte warten ..
Mitglied: Metzger-MCP
10.11.2006 um 10:56 Uhr
Ich denke das hat sich irgendwie von alleine gelöst oder ist einfach im Sande verlaufen.

Hast du denn schon etwas oben ausprobiert ?

Oben wurde geschrieben, das es ggf nur in dem Userprofile liegt, kannst du mal schauen, ob du ein zusätzlichen User anlegen kannst, und ob es in dem Profile auch so zäh ist ?

Spybot drüber laufen lassen.

MFG Metzger
Bitte warten ..
Mitglied: matze-it
10.11.2006 um 13:41 Uhr
Hallo,
ich kann die Hardware nicht ohne weiteres tauschen, das ist ein Server an dem über 50 clients hängen... Spybot habe ich noch nicht getestet.
Ich bekomme beim Neustart des Servers eine Fehlermeldung:
winlogon.exe:
Der Desktopheap hat beim Zuweisen von Sitzungsspeicher einen Fehler festgestellt.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows 2012 R2 Server CPU 100 Prozent Auslastung

gelöst Frage von SindaxWindows Server6 Kommentare

Seit einigen Tagen macht unserer Windows 2012 R2 Server Probleme. Seine CPU Auslastung liegt bei 100%, schuld ist der ...

Microsoft

Server 2012 cpu Auslastung durchgehend bei 10 prozent

Frage von thomasreischerMicrosoft1 Kommentar

Hallo, Ich habe hier einen bare metal Server 2012, auf dem die Rollen Ad, dns, dhcp und rdp laufen. ...

Windows Server

SBS2011 WSUS sqlservr.exe 100 Prozent CPU Benutzung

Frage von Buschi80Windows Server10 Kommentare

Hallo, wir haben einen SBS2011 auf dem auch der WSUS 3 SP2 läuft. Seit ein paar Tagen haben wir ...

Apache Server

Httpd sorgt für 100 Prozent CPU Last

gelöst Frage von CitronellaApache Server7 Kommentare

Hallo allerseits, es besteht ein größeres Problem mit unsrem Apache: - Windows Server 2012 R2 - Apache 2.4 - ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 1 StundeExchange Server1 Kommentar

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 19 StundenSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 1 TagiOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 1 TagVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft30 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk17 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...