Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

CRC-Fehler nach RAID0 Spiegelung

Mitglied: Amoneo

Amoneo (Level 1) - Jetzt verbinden

22.08.2011, aktualisiert 12:54 Uhr, 4221 Aufrufe

Nach Spiegelung (bzw. Acronis Klonung) von 2 Partitionen aus RAID0 (Stripe) Verbund, wirft 1. Partition beim Bootvorgang CRC-Fehler aus. BlueScreen und Restart folgen.

Hallo Admins!


Ich stehe vor einem, mir nicht ganz nachvollziehbarem, Problem.

Folgendes System wirft seit ca. 1 Woche eine die Fehlermeldung raus "Volume von RAID0 ist fehlerhaft"

Intel E6600 2,4GHz
3 GB RAM
2x 500GB WD SATAII (RAID0 Sripe) über Intel Matrix Storage
1. Part. - 300GB [System] SATA0 - 2. Part. 700GB [Daten] SATA1

OS: Windows Vista (x86)

Die fehlerhafte Platte ist an SATA1 geknüpft - somit die zweite aus dem Verbund.

Als Datensicherung habe ich eine 1 TB SATAII (Samsung) ins System (nicht ins RAID) eingebunden um dann mit Acronis die Spiegelung (bei Acronis nennt sich das klonen) vorzunehmen. Die Platte wurde im BIOS, als auch im System selbst ohne Probleme erkannt. Auch Acronis warf bei der Spiegelung die Platte als 1 TB aus.

Die Spiegelung wurde so manuell gesteuert, als das die Partionen des RAID-Verbundes getreu wiedergegeben wurden. Somit ist jetzt auf der "neuen" Platte ebenfalls eine Partion SYSTEM und eine DATEN mit exakt den gleichen Größen.
Der Klonvorgang lief ohne irgendwelche Fehlermeldungen oder ähnlichem durch.

Nachdem beide Partitionen vollständig gespiegelt waren, riet Acronis zu einem Neustart (logisch!)
Daraufhin deaktivierte ich die beiden alten Platten (also den RAID-Verbund) im BIOS (der Startvorgang war auch ohne Probleme, da RAID-BIOS nicht beim hochfahren kein RAID erkannt hat). Plötzlich Bluescreen - Reset - Neustart. (das ganze wiederholte sich X-mal)
Mit Startoption F8 wollte ich den abgesicherten Modus hochfahren lassen, was auch soweit ging, bis "crcdisk" geladen wurde. Stillstand - Bluescreen - Neustart.


Jetzt stellt sich mir folgende Frage.
Ist das Klonen schief gegangen? ... oder ... ist die "neue" Festplatte defekt ?(CHKDSK meldet nichts!) ... oder ... ist es gar nicht möglich aus einem RAID-Verbund auf eine separate SATA-Platte zu spiegeln? ... oder ... sollte ein dubioser Eintrag eines anderen Forums recht haben, das es mitunter von Appels Quciktime zu dieser Fehlermeldung kommen kann, die aber eigentlich gar keine ist und Apple hier nur einen Fehler vorgaukelt? ... oder ... muss ich exakt die gleichen Platten haben um überhaupt aus einem RAID spiegeln zu können ? ...oder ... wo liegt hier der Fehler???

Ich würde mich freuen, wenn ihr mir bei diesem problem behilflich sein könnt.

Vorab vielen Dank für die Beteiligung.



[Nachtrag]

Mir kommt gerade der Gedanke das es vielleicht am MBR (der ja 1 zu1 auf die "neue" Platte übernommen wird) liegen könnte. Ist es nicht so das der MBR des RAID-Verbundes auch der neuen Platte mitteilt, das sie eigentlich aus einem verbund von zwei Platten besteht und daher der Fehler auftritt??
Der CRC-Auswurf besagt ja (soweit ich da richtig in der Materie stecke) das es einen Fehler in der Berechnung der zu kopierenden Daten besteht.

Der Fehler hat sich als Lese/schreib-Zugriffsfehler herausgestellt. Intels Matrix Storage Manager warf gerade die Fehlerbeschreibung aus. also handelt es sich doch eindeutig um einen mechanischen Fehler, oder?
Ähnliche Inhalte
LAN, WAN, Wireless
Axis-Webcam CRC-Fehler auf Switchen
Frage von CoreknabeLAN, WAN, Wireless11 Kommentare

Moin Wissende, wir haben diverse Axis M1103-Kameras zur Videoüberwachung im Einsatz. Diese werden über PoE an verschiedenen Switchen betrieben ...

Festplatten, SSD, Raid
CRC-Prüfung bei externer Festplatte
gelöst Frage von ParaneusFestplatten, SSD, Raid8 Kommentare

Hallo Zusammen Ich habe ein riesen Problem und bin gerade am verzweifeln. Letztens ist mir meine externe HD (WD ...

SAN, NAS, DAS
NAS RAID5 - RAID0 und Backup
gelöst Frage von easy4breezySAN, NAS, DAS7 Kommentare

Hi, ich habe mal eine Frage bezüglich NAS in Verbindung mit einem RAID. Im Moment habe ich 3x8TB WD ...

Festplatten, SSD, Raid

RAID0 ist unter W7 nicht vollständig erkannt

gelöst Frage von istike2Festplatten, SSD, Raid1 Kommentar

Hallo, ich habe hier ein RAID0 Verbund mit MegRAID Storage Manager eingerichtet: - Virtual Drive mit 14,553 TB erstellt ...

Neue Wissensbeiträge
Windows Server

SBS 2011: Installation von KB4457144 schlägt beim Reboot fehl - Von Dienst gesperrte Schriftart ursächlich

Tipp von the-buccaneer vor 5 StundenWindows Server

Moinsen zusammen! Das hat mich einige graue Haare gekostet: Ein SBS 2011 weigerte sich schon im August, das monatl. ...

Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 11 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 13 StundenHumor (lol)5 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 1 TagWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...