Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Creative GigaWorks S750 macht Probleme bei der Soundwiedergabe - Nur die Frontspeaker funktionieren noch

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

24.02.2010, aktualisiert 21:54 Uhr, 3905 Aufrufe

Hallo,

mein Creative GigaWorks S750 (7.1) (noch nicht oft benutzt und nicht alt) macht Probleme bei der Soundwiedergabe - Nur die Frontspeaker funktionieren noch.
Vor ein paar Wochen jedoch hat es noch komplett funktioniert.
Seit dem wurde nichts an dem System verändert (Verkabelung etc.).

Meine Soundkarte funktioniert, denn ich habe diese bereits mit anderen Speakern getestet.

Der Creative Klangtest für das 7.1 funktioniert auch. Aus allen 8 Speakern kommt Sound.

Alle Kabelverbindungen sowie die Sicherung am Verstärker habe ich mehrfach geprüft. Alles korrekt.

Es scheint so, dass beim Verstärker nur für die Front das Audiosignal ankommt, also Links und Rechts, denn diese Audiowiedergabe funktioniert als Einzigste nur noch. Wenn ich das Audiokabel der Front welches vom PC kommt in die anderen Anschlüsse wie z.B. Rear, Sub/Center oder Side stecke kommt nur sehr stark bis gar keine Audiowiedergabe.

Was nun auch zum Ersten Mal auftritt ist, dass wenn keine Musik auf den Speaker läuft, diese im Stand "Leerlauf" auf einem Speaker leise pfeiffen.
Ich habe auch bereits das Stromkabel in andere Steckdosen gesteckt um zu testen ob das Pfeiffen aufhören, wegen ggf. Erdungsproblemen. Dies hat jedoch auch nichts gebracht.

Im PC habe ich 7.1 als System ausgewählt. Auch mit dem Creative Media Source 5 Player tritt das Probelm mit den Speakern auf.

Auch den Soundkartentreiber habe ich im XP neu installiert und alles geprüft. Nun habe ich Windows 7 komplett neu installiert und das Speakerproblem tritt weiterhin auf. Also ich schließe den PC als Ursache aus.



Hat jemand vllt. noch eine Idee, an was es liegen kann, oder was ich noch prüfen könnte?

Danke!
Ähnliche Inhalte
Notebook & Zubehör

Abgehackte Soundwiedergabe bei Sony-Laptop

Frage von coltseaversNotebook & Zubehör4 Kommentare

Hallo zusammen, ich hatte heute ein Sony-Laptop vor meiner Nase, das ein recht merkwürdiges Problem hat. Es handelt sich ...

Windows 10

UAC Benutzersteuerung macht Probleme

gelöst Frage von MadzylinderWindows 105 Kommentare

Moin, ich habe einen Benutzer (Betriebsleiter) der, wenn es klingelt das Bild der Überwachungskamera angezeigt bekommt. Seit einigen Tagen ...

Video & Streaming

Videoüberwachung über Terminalserver macht Probleme

Frage von GueNeVideo & Streaming1 Kommentar

Hallo, wir haben eine Videoüberwachung ( 1 Stück Netzwerkkamera 2 MPixel ). Vorher ist diese im NW auf 5 ...

Backup

Acronis Backup macht Probleme

Frage von PharaunBackup20 Kommentare

Hallo, Wir haben bei uns Acronis Backup und Recovery 11 im Einsatz. Das Backup mit Acronis macht uns hier ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Windows Server
HyperV Failover Cluster Konzeption und Aufbau
Frage von snowboard86Windows Server5 Kommentare

Hallo liebe KollegInnen, Ich habe eine Frage zu Hyper V Failover-Clusters. Wir sind ein mittelständisches Handelsunternehmen und haben aktuell ...