Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Creative Soundblaster Audigy 2 Platinum Ex wird nicht erkannt

Mitglied: 20516

20516 (Level 1)

22.11.2005, aktualisiert 23.11.2005, 7183 Aufrufe, 12 Kommentare

Guten Tag,
ich hab mir ne Creative Soundblaster Audigy 2 Platinum Ex geholt.
Hab sie anschließend in den Pc eingebaut. (WinXp Home Edition SP2)
Das externe Modul bekommt Strom (grünes Licht brennt) und wenn ich dort per Firewire meinen Ipod anschließe, so kann ich ihn auch synchronisieren.
Ich hab im Bios die alte Soundkarte (on Board) deaktiviert und auch den Treiber deinstalliert.
Dann anschließend Karte eingebaut und Treiber installiert.
Die Soundkarte wird aber nicht erkannt.
Hab dann den Treiber deinstalliert und wieder installiert, aber hat leider nichts geholfen.
Bin mir ziemlich sicher, dass die Karte richtig eingebaut wurde (gehen wir einmal davon aus), könnte es vielleicht sein, dass man die PCIexpress-Slots erst aktivieren muss und wenn ja wie mach ich das (im BIOS).
Ich hab auch schon aktuellere Treiber der Hersteller Homepage gedownloadet, aber das alles hat leider nichts genützt.
Falls mir niemand weiter helfen kann, muss ich den Pc wohl leider zu nem Laden geben, der mir dass dann macht =(.
Wäre super, wenn mir jemand helfen könnte, und falls ihr noch Angaben braucht einfach fragen.

Schon mal danke und Grüße
Fabian
Mitglied: BartSimpson
22.11.2005 um 22:57 Uhr
Creative Soundblaster Audigy 2 Platinum Ex ist keine PCI-E Karte!!
Bitte warten ..
Mitglied: 20516
23.11.2005 um 06:33 Uhr
<header>
Hallo,
wieso ist dann eine dabei o.O
Steht auch so in der anleitung, dass man zuerst bla bla bla und dann soll man die Karte in dem PC einbauen und den externen Kasten anschließen.
Wie soll ich die Karte denn sonst verwenden.
Danke für deinen Beitrag.
Grüße Fab
Bitte warten ..
Mitglied: BartSimpson
23.11.2005 um 10:38 Uhr
Das ist eine ganz normale PCI Karte.
Bitte warten ..
Mitglied: 20516
23.11.2005 um 14:06 Uhr
<header>
Ja und...aber das ändert doch nichts an der Tatsache, dass ich sie einbauen muss ^^
Bitte warten ..
Mitglied: BartSimpson
23.11.2005 um 14:17 Uhr
Ja. Ich habe die gleiche Karte. Wenn die Karte im Rechner drinn ist, dann installsiert du die Treiber von cd und lädst dir denn die neusten von der webseite von creative labs. Denn die kann man derst installieren, wenn man mal den von der CD instaliert hatte.
Bitte warten ..
Mitglied: 20516
23.11.2005 um 14:26 Uhr
Hallo,
das hab ich ja schon gemacht. ^^
Aber wie gesagt...das Programm (AIDA32) erkennt die Karte, aber der wenn ich unter Systemsteuerung schaue steht "Kein Audiogerät".
Bitte warten ..
Mitglied: BartSimpson
23.11.2005 um 14:28 Uhr
kannst ja mal experimetell die onBoard karte wieder aktivieren.
Bitte warten ..
Mitglied: 20516
23.11.2005 um 14:29 Uhr
Ja mach ich etz dann mal...
aber was soll mir das bringen
(Sry wenn ich dich nerve oder so +schäm+)
Bitte warten ..
Mitglied: BartSimpson
23.11.2005 um 14:39 Uhr
Dann weis man ob der Teil vom Windows überhaupt noch ok ist. Altanativ könntest du den Rechner mal mit einem Live Linux(knoppix) starten. Wenn denn "Musik" aus der SB Live kommst, dann weiste das es am Windows liegt und das die Karte ok ist.
Bitte warten ..
Mitglied: 20516
23.11.2005 um 14:45 Uhr
Hallo,
der Driver lässt sich nicht mehr installieren,
obwohl ich in BIOS wieder aktiviert hab.
Muss mal Knoppix downloaden ^^
Bitte warten ..
Mitglied: BartSimpson
23.11.2005 um 14:51 Uhr
Wenn die Karte ok ist, heist es warscheinlich:
Herzlichen Glückwunsch Ihre Windows Registry ist im Ar...,damit haben sie eine Neuinstallation gewonnen
Bitte warten ..
Mitglied: 20516
23.11.2005 um 14:58 Uhr
Hallo,
ja cool ^^
Muss ich hald die wichtigsten Sachen auf Dvd brennen und dann neuinstalliern.
Ach...das wird ein schöner Tag.
Vielen Dank falls ich noch fragen habe, schreib ich dir/ihnen ne PM.
Grüße Fab
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt
Frage von uridium69Festplatten, SSD, Raid14 Kommentare

Moin allerseits Ich habe eine M.2 SSD Steckkarte gekauft, diese ist direkt auf dem Mainboard angesteckt, wird aber weder ...

Multimedia & Zubehör
Beamer wird alle 2 Sekunden neu erkannt
Frage von ludescherMultimedia & Zubehör5 Kommentare

Hallo, ich habe einen Epson EMP-83H über VGA an einen Laptop angeschlossen. Jetzt wird das Bild für 3 Sekunden ...

Grafikkarten & Monitore
Probs mit ex-monitor
Frage von ddjangoGrafikkarten & Monitore8 Kommentare

moin habe nen kleines prob. mit meinem ex-monitor (viewsonic vg2230wm-3). am we ist der monitor meines rechners ohne vorwahnung ...

Rechtliche Fragen
Ex hat Bilder von mir. Hilfe
Frage von M.MarzRechtliche Fragen20 Kommentare

Hallo zusammen, meine Ex hat einige Bilder von mir bzw. von uns beiden zusammen. Viele von den Bildern wo ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 19 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++24 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...