Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Cross Over Kabel verbindet nicht

Mitglied: Exzel

Exzel (Level 2) - Jetzt verbinden

11.05.2009, aktualisiert 21:04 Uhr, 4128 Aufrufe, 7 Kommentare

Hallo zusammen,

wollte die Daten von einem alten Rechner auf einen neuen Spielen. Beim Anschließen eines Cross Over Kabels zeigt Windows aber weiterhin auf beiden Rechnern an, dass kein Netzwerk angeschlossen sei. So habe ich also das Kabel von dem ersten Rechner abgesteckt und an meinem Laptop angeschlossen und da wurde auch eine Verbindung angezeigt. Das gleiche machte ich bei dem zweiten Rechner, wobei wieder eine Verbindung angezeigt wurde.

Wie kann es sein, dass zwischen den beiden Standgeräten keine Verbindung angezeigt wird?

Gruß
Mitglied: Revoli
11.05.2009 um 15:24 Uhr
Hi,

mach doch mal bei allen Rechnern (PC und Laptop) eine Dos-Box auf und führe den Befehl:
ipconfig /all > c:\ipconfig.txt
aus, das Ergebnis vergleichen und hier rein posten

vg
Revo
Bitte warten ..
Mitglied: Curb47
11.05.2009 um 15:25 Uhr
alter Rechner...
vielleicht kann seine Netzwerkkarte nur 10Mbit und die Karte in deinem neueren ist auf 100Mbit eingestellt.
Konfigurier doch mal die Netzwerkkarte des neueren auf 10Mbit, evtl. ändert das den Zustand.

-> Eigenschaften LAN-Verbindung >> bei der Bezeichnung der Karte auf Konfigurieren gehen und dann mal die Netzwerkgeschwindigkeit umstellen.

Gruß


PS:

mach doch mal bei allen Rechnern (PC und Laptop) eine Dos-Box auf und führe den Befehl:
ipconfig /all > c:\ipconfig.txt
aus, das Ergebnis vergleichen und hier rein posten

wird wohl leider nichts bringen. Ohne LAN-Verbindung sagt dir ipconfig auch nur, das keine Verbindung besteht.
Bitte warten ..
Mitglied: KaBeJa
11.05.2009 um 15:32 Uhr
Hallo,

kann es sein das die Standgeräte Gigabit Netzwerk haben und das Notebook 100MBit?

Wenn Ja: Stelle mal alle Geräte fest auf 100MBit.

Für Gigabit müssen alle Adernpaare gekreuzt sein.

Gruß
Bitte warten ..
Mitglied: Revoli
11.05.2009 um 15:50 Uhr
Zitat von Curb47:


PS:

> mach doch mal bei allen Rechnern (PC und Laptop) eine Dos-Box
auf und führe den Befehl:
> ipconfig /all > c:\ipconfig.txt
> aus, das Ergebnis vergleichen und hier rein posten

wird wohl leider nichts bringen. Ohne LAN-Verbindung sagt dir
ipconfig auch nur, das keine Verbindung besteht.

schon klar, aber man würde zumindest sehen, was für eine Karte im PC/Laptop drinn steckt, Geschwindigkeit usw.
Bitte warten ..
Mitglied: Curb47
11.05.2009 um 15:57 Uhr
Zitat von Revoli:
> Zitat von Curb47:

>
> PS:
>
> > mach doch mal bei allen Rechnern (PC und Laptop) eine
Dos-Box
> auf und führe den Befehl:
> > ipconfig /all > c:\ipconfig.txt
> > aus, das Ergebnis vergleichen und hier rein posten
>
> wird wohl leider nichts bringen. Ohne LAN-Verbindung sagt dir
> ipconfig auch nur, das keine Verbindung besteht.

schon klar, aber man würde zumindest sehen, was für eine
Karte im PC/Laptop drinn steckt, Geschwindigkeit usw.

hast du auch wieder recht. aber hab ja schon mal darauf hingewiesen einfach mal testweise beide karten auf 10mbit, damit sollte es dann auf jeden fall funktionieren.
Bitte warten ..
Mitglied: Exzel
11.05.2009 um 17:05 Uhr
Hallo nochmal,

hab' jetzt die Rechner leider nicht da. Ich hatte testweise die 100MBit auf beiden eingestellt, da ging es aber nicht.

Werde nächste Woche auf 10MBit einstellen, wenn ich die Rechner nochmals zur Verfügung gestellt bekomme.

Gruß
Bitte warten ..
Mitglied: Exzel
22.05.2009 um 11:41 Uhr
Hallo zusammen,

wird leider doch nichts mehr. Daten wurden per USB-Stick übertragen.
Trotzdem vielen Dank!
Bitte warten ..
Ähnliche Inhalte
Grafikkarten & Monitore

Touch geht nur wenn man USB Kabel neu verbindet

gelöst Frage von PixL86Grafikkarten & Monitore10 Kommentare

Hi zusammen, ich habe derzeit einen Kunden an dem ich nicht mehr weiter weiss. Er hat nen Win XP ...

Windows Server

Remotedesktop verbindet sich nicht

Frage von specialuserWindows Server11 Kommentare

Servus, seit gestern haben wir Probleme mit der Remotedesktopverbindung komischerweise aber nur bei 2 Usern. Auf dem Terminalserver passen ...

Sonstige Systeme

Kabel Deutschland Kabel Verlegung notwendig

gelöst Frage von MeterpeterSonstige Systeme3 Kommentare

Hallo, ich möchte Internet über kabel nutzen und habe dafür folgendes Problem. Undzwar besteht unser Haus (Ich bin Eigentümer) ...

Outlook & Mail

Outlook verbindet sich nicht mit dem richtigen Benutzer

Frage von seppmairhubrOutlook & Mail5 Kommentare

Hallo liebe administratorenkollegen, ich hab hier ein klitzkleines, unbedeutendes, aber nervendes problem. folgendes hatte ich gemacht: ein benutzer (Anton) ...

Neue Wissensbeiträge
Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 28 MinutenWindows 10

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 3 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Heiß diskutierte Inhalte
C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++28 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL19 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Hyper-V
HyperV DC + DNS + AC
gelöst Frage von HardstylesHyper-V16 Kommentare

Hallo kann mir jemand sagen wieso meine Domänen Computer kein Internetzugang erhalten? Ich hab hier ein Server wo die ...