Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Crossover-Verbindung für Laptop zu PC

Mitglied: astaire78

astaire78 (Level 1) - Jetzt verbinden

27.02.2007, aktualisiert 15.03.2007, 4602 Aufrufe, 11 Kommentare

Ich habe wirklich alles, was bisher geschrieben wurde, ausprobiert....

Liebe Forumsteilnehmer!

Ich verzweifele schier an folgender Aufgabe: Ich möchte mein Laptop (IBM T41, Win XP Pro SP2) mit meinem Desktop (AMD, LAN onboard, WinXP Pro, SP2) per Crossover-Kabel verbinden.

Ich habe:

- die Rechner mit einem crossover-Kabel (ebay-Nr:180086031931) verbunden
- Die beiden Rechner ist eine Arbeitsgruppe gesetzt
- wie beschrieben manuelle IP verteilt (192.168.0.1 und 192.168.0.2)
- die Firewall auf beiden PC ausgeschaltet

Es funktioniert einfach nicht: es wird zwar das Bestehen einer Verbindung angezeigt; beide PC senden jedoch nur und empfangen keine Packete. Ping funktioniert dementsprechend auch nicht... 100% Verlust....

Merwürdig ist:

Bisweilen teilt mir der Lapt mit, daß das Netzwerk eine "eingeschränkte Konnektivität" habe

Meines Erachtens liegt das Problem aber irgendwo auf dem Desktop. Zunächst fand ich es merkwürdig, daß ich nach jeder Veränderung der manuellen IP Einstellung neu booten mußte. Mußte ich auf dem Laptop nicht. Noch merkwürdiger ist aber, daß wenn ich in der "Netzwerkumgebung" auf "Arbeitsgruppencomputer" gehe, nichts passiert. Gehe ich im Explorer auf "gesamtes Netzwerk" und dann auf "Microsoft Windows-Netzwerk", da wird mir gesagt: "Das Netzwerk kann nicht durchsucht werden. Das Netzwerk ist nicht vorhanden oder wurde nicht gestartet"
Das passiert auf dem Lap nicht...

Den Netzwerkassistenten habe ich schon durchlaufen lassen - ohne Erfolg.....


Bin für jede Hilfe dankbar!!!


Gruß, Peter
Mitglied: astaire78
28.02.2007 um 00:42 Uhr
So, habe etwas herausgefunden:

Die Probleme mit dem Netzwerk auf dem PC habe ich behoben. Die waren Tune-Up Utilities geschuldet, wo ich im Rahmen der Systemoptimierung angegeben hatte, daß das System nicht im Netzwerk verwendet werde, woraufhin einige Dienste abgestellt wurden.....

Aber dennoch ist das noch nicht die Lösung. Ich sehe jetzt zwar den Desktop auf dem Laptop, bekomme aber beim Zugriffsversuch die Meldung, daß ich keine Berechtigung für den Zugriff habe.

Ping funktioniert noch immer nicht...

Interessant: Immer wenn ich die IP nicht manuell vergebe sondern automatisch, kommt es zu der eingeschränkten Konnkektivität...


gruß, Peter
Bitte warten ..
Mitglied: Metzger-MCP
28.02.2007 um 09:34 Uhr
Das ist interessant !

mache mal folgendes, installiere mal das IPX Protokoll auf beiden Kisten, und schau mal ob dann das Netzwerk funktioniert. Das IPX/SPX Protokoll solltest du auf den Rahmentyp 802.3 konfigurieren. Das Protokoll wird auch von keiner Firewall beeinträchtigt. Du solltest auch auf beiden Kisten eine Freigabe gemacht haben, aber davon gehe ich nun aber aus. Wenn die Verbindung dann geht, kannst du einen Hardwarefehler ausschliessen. !

Alternativ kannst du ja einen anderen PC einbinden. Dann kannst du feststellen ob beide Rechner nicht funzen oder ob es nur an einem liegt. Hast du den Firewalldienst unter Dienste deaktiviert ? Wenn nicht mache das mal dort, da die ander deaktivierung nicht immer funktioniert.

Ich denke du hast da vielleicht das TCP/IP Protokoll zerbrösselt oder noch irgend ein Firewalldienst ( Securitycenter, Zonealarm, exotischen Virenscanner... ) aktiv der da was nicht zulässt. Du kannst auch mal das TCP/IP Protokoll deinstallieren und neuinstallieren.

Mache hier mal Schluß und warte erst mal ob eine Lösung dabei war ....

MFG Metzger
Bitte warten ..
Mitglied: astaire78
28.02.2007 um 15:54 Uhr
@metzger: werde ich gleich heute abend probieren!

Ps. habe gerade auf dem Lap gesehen, daß man auch "Microsoft TCP/IP Version 6" als Netzwerkprotokoll installieren kann. Worin unterscheidet sich das denn von dem normalen TCP/IP Protokoll?
Bitte warten ..
Mitglied: Metzger-MCP
01.03.2007 um 09:59 Uhr
Es unterscheidet sich in vielen kleinen Dingen.... Der Gröste ist die Addressiereung. IPv4 hat einen 32Bit lange Addressierung aufgeteilt in ein Netzwerkpart und einen Rechnerpart.
Netzwerkteil (192.168.0)und einen Rechnerteil. (1..255 (-2 wegen Broadcast und Netznummer ))
Bei IPv6 sind das 128Bit. Mit dem Adressraum kann auch jede Kaffeemaschine eine IP bekommen ohne probleme....
Aber schaue da besser mal bei Wikipedia oder einer anderen enzyklopedi nach ...

MFG Metzger
Bitte warten ..
Mitglied: astaire78
02.03.2007 um 01:40 Uhr
was mich wirklich krank macht.....

Ich habe bevor ich meinen ersten Thread geschrieben habe wirklich schon an die 8 Std. vor dem PC gehockt und versucht die cross-over Verbindung hinzubekommen. Ohne Erfolg. Dann die freundlichen Tips von metzger. Heute wollte ich mich dranmachen und sie umsetzen. Stecke das Netzkabel ein und .... es funktioniert sofort?!?!?!?

DESWEGEN HASSE ICH MANCHMAL COMPUTER - ES IST SO SINNLOS. Ich habe überhaupt nichts geändert und plötzlich funktioniert es. Und es lag nicht am Booten; das habe ich am besagten Abend auch schon versucht


Egal; jetzt funktioniert die Sicherung über das Netzwerkkabel; kein USB-Stick Terror mehr...


Gute Nacht an alle!
Bitte warten ..
Mitglied: astaire78
02.03.2007 um 23:04 Uhr
ich glaube, in meinem PC hat sich ein Clown versteckt....

Ich habe nichts, aber wirklich überhaupt nichts geändert. Jetzt funktioniert die Direktverbindung wieder nicht... Kein Ping, von keinem der Rechner. Auf dem Lap kann ich den PC sehen, aber nicht auf ihn zugreifen....

Verstehe das wer will; wahrscheinlich geht es morgen wieder!


Gruß
Bitte warten ..
Mitglied: astaire78
04.03.2007 um 19:53 Uhr
So, jetzt habe ich den Haken herausgefunden.... Das Verbindung funktioniert nur, wenn beide Netzwerkkarten auf 10 MBit/Halbduplex gestellt sind.

Hat jemand eine Idee, wie man das Problem lösen kann?

Die Netzwerverbindungen sind:

Intel Pro/1000 MT Mobile Connection (IBM Laptop) und
Realtek RTL8201CL-LF 10/100M LAN (Desktop).

Danke, Peter
Bitte warten ..
Mitglied: astaire78
04.03.2007 um 19:54 Uhr
Korrektur: ich meine 10MBit/VOLLDUPLEX... Sorry
Bitte warten ..
Mitglied: Metzger-MCP
08.03.2007 um 13:20 Uhr
Hallo 10 MBit Vollduplex funktioniert. Somit sollte auch 10 MBit Halbduplex funktionieren. Wenn das so ist, ich tippe mal darauf, ist das Kabel oder die Buchsen defekt.

Für 10Mbit werden nur 2 der 8 Adern verwendet. Es sind die Adern 1 und 3.
Hier sollte Voll und Halb -duplex funktionieren.

Für 100Mbit werden nur 4 der 8 Adern verwendet. Es sind die Adern 1 und 3, sowie 2 und 6.
Da du hier keine Verbindung hinbekommst, habe ich die Vermutung das Ader 2 oder 6 defekt sind.

Für Gigabit werden die anderen 4 Adern auch noch benötigt, da sin die pärchen aber 4 und 5 sowie 7 und 8 zusätzlich.

Bei einem Netzwerkkabel oder Patchkabel sind die Adernpaare und Adern 1:1 -> 1-1,2-2,3-3,4-4,5-5,6-6,7-7,8-8
Bei einem Crosskabel, sind die Adernparre und Adern gekreuzt. 1-3, 2-6, 3-1, 4-5, 5-4, 6-2, 7-8, 8-7

Mfg Metzger
Bitte warten ..
Mitglied: astaire78
08.03.2007 um 16:58 Uhr
Hallo Metzger!

Du hast vollkommen Recht - Halbduplex tut es auch.

Werde ein neues Kabel besorgen und berichten!


Gruß, P!
Bitte warten ..
Mitglied: astaire78
15.03.2007 um 16:56 Uhr
Hallo!

Also am Kabel lag es nicht.... Ich denke inzwischen, daß es das onboard-Lan ist (Asus); wahrscheinlich wäre es schlau, mal das Bios zu updaten; mache ich aber nicht, da zu gefährlich....

Danke dennoch für die Hinweise! Muß ich halt mit 10MBit leben...


Gruß, Peter
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör

Präsentationsgerät (PC, Laptop, Tablet)

Frage von KibedoNotebook & Zubehör5 Kommentare

Hallo zusammen, ich stehe momentan vor einer Frage, bei der ich nicht mehr weiter komme und so auf eure ...

Notebook & Zubehör

PC Festplatte an Laptop anschließen

gelöst Frage von ThierryHenryNotebook & Zubehör12 Kommentare

Hallo Ich möchte eine 3,5 Zoll Festplatte an den Laptop anschließen, das diese nicht ins Gehäuse passt ist schon ...

Hardware

Suche 100MBit Crossover-Kabel

Frage von 16568Hardware10 Kommentare

Hallo liebe Kollegen, suche einen Lieferanten, der 100MBit Crossover liefern kann. Meterstücke. Nicht selbst gecrimpt. (bitte nicht mit Cat-irgendwas ...

LAN, WAN, Wireless

Laptop Netzwerkkarte in normalen Desktop PC?

gelöst Frage von CamperGuyLAN, WAN, Wireless12 Kommentare

Hallo Community, Ich habe vor einem halben Jahr meinen ersten Desktop zusammengebaut. Als WiFi Lösung habe ich einfach das ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 1 TagInternet8 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 3 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 4 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 4 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Windows 7
Windows 7 Benutzer wechsel nicht möglich
gelöst Frage von OSelbeckWindows 727 Kommentare

Hallo, ich habe hier einen Windows 7 Rechner, der in der Domäne war. Jetzt passiert beim starten, das ich ...

Windows Netzwerk
IP-Adresskonflikt
Frage von Turbo-MasterWindows Netzwerk24 Kommentare

Hallo zusammen, ich habe ein Problem mit unserem Netzwerk unter Windows Server. Ständig erhalten wir die Meldung, dass ein ...

Batch & Shell
Batch Datei für Dateinamen
gelöst Frage von Sabi75Batch & Shell19 Kommentare

Hallo zusammen, ich bräuchte mal eure Hilfe. Ich nutze einen Windows 7 PC und ein Apple Ipad wenn ich ...

Festplatten, SSD, Raid
RAID auflösen Synology DS213j!
gelöst Frage von Hendrik2586Festplatten, SSD, Raid19 Kommentare

Guten Morgen meine Lieben! :) Diese Frage wird sich sicherlich schon der ein oder andere gestellt haben. Es geht ...