Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

D-Link DGE-530T Gigabit Ethernet Adapter startet nicht mit

Mitglied: jay-o

jay-o (Level 1) - Jetzt verbinden

15.06.2006, aktualisiert 19:20 Uhr, 4450 Aufrufe, 1 Kommentar

Ich weiss nicht warum! Foren haben ich auch schon alle durch. Entweder ich bin zu blöd um das richtige zu finden oder dieses Problem hatte noch niemand!

Ich habe eine D-Link DGE-530T Gigabit Ethernet Adapter Netzwerkkarte. Sie geht super allerdings muss ich das Teil nach jedem Neustart im Gerätemanager deaktivieren und wieder aktivieren um im LAN zu hängen.

Die Karte ist neu und geht ja auch, es muss also irgendein Einstellungsfehler sein.


DANKE schonmal
Mitglied: aqui
15.06.2006 um 19:20 Uhr
Entweder ein Treiberproblem, (deshalb solltest du unbedingt den neuesten aktuellen Treiber von der D-Link Seite verwenden) oder die Karte ist physisch defekt. So ein Verhalten sollte nicht auftreten.
Ggf. solltest du einmal den Slot wechseln in dem die Karte betrieben wird um ggf. Interruptproblemen aus dem Weg zu gehen.
Betreibst du die Karte an einem GiG Switch ?? Ggf. hat sie Negotiation Probleme wird sie auf einer langsameren Geschwindigkeit betrieben, erkennt deshalb keinen aktiven Link. Ich denke aber nicht das das das Problem ist denn im Gerätemanager (Hardware) sollte die Karte permanent aktiv sein. Testweise kannst du sie mal auf eine fixe Geschwindigkeit setzen um zu prüfen ob das dennoch die Ursache sein sollte. Hilft alles nichts solltest du die Karte schnellsten tauschen...und dann besser gegen einen anderen Hersteller der wirklich was von GiG Netzen versteht....
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
HDMI auf Ethernet (MJPEG) Adapter
Frage von AndroxinMultimedia & Zubehör3 Kommentare

Moinsen, kennt ihr einen "Adapter", der ein beliebiges HDMI Signal als MJPEG ins Netzwerk Streamen und über einen Webbrowser ...

Hardware

D-Link DES-1016 mit SC Fiber gegen Gigabit-Switch ersetzen

Frage von CaptnemoHardware3 Kommentare

Hi, Ich muß einen alten Switch austauschen. Zur Zeit verbaut sind an 3 Standorten auf dem Gelände jeweils ein ...

Peripheriegeräte

Dell Ethernet-Adapter funktioniert nicht ohne Splitter

Frage von factor77Peripheriegeräte7 Kommentare

Ich habe mir kürzlich einen neuen Laptop gekauft (Dell XPS 13, Win 10 Pro) . Da dieser jedoch keinen ...

Netzwerkmanagement

D-Link und VLAN

gelöst Frage von Bastler0815Netzwerkmanagement16 Kommentare

Hallo zusammen, ich habe schon viele Einträge gelesen und auch viele probiert, leider kam ich nicht an mein gewünschtes ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 3 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 10 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 13 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...