Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

D-Link DGE-530T Gigabit Ethernet Adapter startet nicht mit

Mitglied: jay-o

jay-o (Level 1) - Jetzt verbinden

15.06.2006, aktualisiert 19:20 Uhr, 4445 Aufrufe, 1 Kommentar

Ich weiss nicht warum! Foren haben ich auch schon alle durch. Entweder ich bin zu blöd um das richtige zu finden oder dieses Problem hatte noch niemand!

Ich habe eine D-Link DGE-530T Gigabit Ethernet Adapter Netzwerkkarte. Sie geht super allerdings muss ich das Teil nach jedem Neustart im Gerätemanager deaktivieren und wieder aktivieren um im LAN zu hängen.

Die Karte ist neu und geht ja auch, es muss also irgendein Einstellungsfehler sein.


DANKE schonmal
Mitglied: aqui
15.06.2006 um 19:20 Uhr
Entweder ein Treiberproblem, (deshalb solltest du unbedingt den neuesten aktuellen Treiber von der D-Link Seite verwenden) oder die Karte ist physisch defekt. So ein Verhalten sollte nicht auftreten.
Ggf. solltest du einmal den Slot wechseln in dem die Karte betrieben wird um ggf. Interruptproblemen aus dem Weg zu gehen.
Betreibst du die Karte an einem GiG Switch ?? Ggf. hat sie Negotiation Probleme wird sie auf einer langsameren Geschwindigkeit betrieben, erkennt deshalb keinen aktiven Link. Ich denke aber nicht das das das Problem ist denn im Gerätemanager (Hardware) sollte die Karte permanent aktiv sein. Testweise kannst du sie mal auf eine fixe Geschwindigkeit setzen um zu prüfen ob das dennoch die Ursache sein sollte. Hilft alles nichts solltest du die Karte schnellsten tauschen...und dann besser gegen einen anderen Hersteller der wirklich was von GiG Netzen versteht....
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör
HDMI auf Ethernet (MJPEG) Adapter
Frage von AndroxinMultimedia & Zubehör3 Kommentare

Moinsen, kennt ihr einen "Adapter", der ein beliebiges HDMI Signal als MJPEG ins Netzwerk Streamen und über einen Webbrowser ...

Hardware

D-Link DES-1016 mit SC Fiber gegen Gigabit-Switch ersetzen

Frage von CaptnemoHardware3 Kommentare

Hi, Ich muß einen alten Switch austauschen. Zur Zeit verbaut sind an 3 Standorten auf dem Gelände jeweils ein ...

Peripheriegeräte

Dell Ethernet-Adapter funktioniert nicht ohne Splitter

Frage von factor77Peripheriegeräte7 Kommentare

Ich habe mir kürzlich einen neuen Laptop gekauft (Dell XPS 13, Win 10 Pro) . Da dieser jedoch keinen ...

Netzwerkmanagement

D-Link und VLAN

gelöst Frage von Bastler0815Netzwerkmanagement16 Kommentare

Hallo zusammen, ich habe schon viele Einträge gelesen und auch viele probiert, leider kam ich nicht an mein gewünschtes ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 21 StundenWindows 104 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...