Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Dateien und Ordner einfach verschwunden?

Mitglied: reddust

reddust (Level 1) - Jetzt verbinden

06.10.2011 um 10:22 Uhr, 2682 Aufrufe, 4 Kommentare

Hallo,
ich habe folgendes Problem:

Ich logge mich auf meinem Webspace ein und erstelle (wie bei Plesk üblich) unter "httpdocs" einen Ordner (hier mal "OX" genannt).
In diesen Ordner "OX" lade ich dann .rar und .zip Archive, HTML und PHP Dateien. Und auch noch ein paar Fotos.
Logge ich mich dann mit dem FTP-Client aus und wieder ein, ist der Ordner mit allen Daten verschwunden.

Ich habe das jetzt schon öfter probiert, aber er verschwindet immer wieder. Woran kann das liegen?

Leider habe ich keine Idee woran das liegen könnte, weil die Schreibrechte doch alle normal sind, wie bei den anderen
Daten die auf dem Webspace liegen.

Es wäre sehr nett, wenn ihr mir schnell antworten könntet.
Danke schonmal
Mitglied: ThomasH.
06.10.2011 um 12:39 Uhr
Hi,

wie sind denn die Berechtigungen auf dem Ordner "OX"?

Th.
Bitte warten ..
Mitglied: reddust
06.10.2011 um 16:19 Uhr
rwx r-x r-x <- Ist doch der Standart, welche alle anderen Ordner auch haben?!
Bitte warten ..
Mitglied: ThomasH.
06.10.2011 um 16:25 Uhr
Hi,

wenn du mit dem gleichen Nutzer reinkopierst wie du den Ordner erstellt hast sollte das passen. Sonst nicht (nur Ersteller/Besitzer darf schreiben)!

MfG Th.
Bitte warten ..
Mitglied: reddust
06.10.2011 um 17:28 Uhr
Ja, das ist klar! Aber das Problem ist, dass ich es so mache, und der Ordner trozdem abhaut. + Alle Daten welche drinn sind.
Bitte warten ..
Ähnliche Inhalte
PHP
HTML2PDF - die verschwundene Datei
gelöst Frage von WPFORGEPHP5 Kommentare

Ich generiere in PHP mittels HTML2PDF eine PDF Datei. Das Script läuft durch und wirft keinen Fehler. Wenn ich ...

Windows Server
Dateien von Fileserver verschwunden
gelöst Frage von xbast1xWindows Server9 Kommentare

Hallo, ein Mitarbeiter hat mir bereits 3-4 gemeldet, dass Dateien aus einem bestimmten Verzeichnis verschwunden sind. Diese konnten mittels ...

Exchange Server

öffentliche Ordner in Exchange 2016 verschwunden

gelöst Frage von CTTBDBExchange Server3 Kommentare

Hallo, ich bin langsam am verzweifeln. Seit heute morgen sieht die Liste der Öffentlichen Ordner im Exchange 2016 so ...

Windows 10

Reiter Sicherheit auf Ordner-Ebene verschwunden

Frage von HScomputerWindows 102 Kommentare

Hallo, irgendwann in den (vermutlich) letzten Wochen ist auf einem meiner Systeme (Win10Pro64bit) der Reiter Sicherheit verschwunden, allerdings *nur* ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...