Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Datenübertragung über Cross-Over Kabel ist sehr langsam!

Mitglied: Goody

Goody (Level 1) - Jetzt verbinden

01.08.2004, aktualisiert 10.06.2007, 38996 Aufrufe, 14 Kommentare

Hallo!

Ich habe 2 XP Rechner über ein Cross Over Kabel (Twisted Pair) verbunden und die Datenübertragung ist sehr langsam (45min für 50MB!)

- habe das LAN zunächst mit dem Netzwerk-Assistenten eingerichtet (hat funktioniert aber eben langsam)
- der andere PC lässt sich jeweils einwandfrei anpingen (mit Namen sowie IP)
- habe 2 statische IP Adressen vergeben
- gleiche Arbeitsgruppe
- in der Taskleiste erscheint das LAN-Verbindungs Icon mit 100Mbit/s
- ein LAN Benchmark zeigt 9MB/s an (SiSoftware Sandra)
- Bei einer Datenübertragung ist das Netzwerk zu 0,04% - 0,08% ausgelastet, (CPU 1%)
- habe schon versucht die Speed/Duplex Einstellungen zu ändern, aber das hilft auch nicht (Full Autnegotiation, Force 100 Full)

Nun weis ich einfach nicht mehr weiter! Hat jemand eine Idee, woran das liegen könnte? evtl. Kabel???
Danke im Voraus für hilfreiche Antworten!

Gruß,
Goody
Mitglied: Atti58
02.08.2004 um 10:53 Uhr
Was heißt denn "einwandfrei anpingen"? Welche Antwortzeiten hast Du denn da?
Was hast Du für IP-Adressen und Subnetzmasken vergeben?
Die Änderungen der Speed/Duplex-Einstellungen hast Du offentlich an beiden Rechner in gleicher Weise vorgenommen, oder?
Bei den angegebenen Übertragungsraten sieht es natürlich wie ein Konfigurationsproblem aus, was sagt denn "ipconfig /all" auf beiden Maschinen?
Bitte warten ..
Mitglied: Atti58
02.08.2004 um 10:56 Uhr
Ach so, noch 'ne Frage, hast Du Win XP Pro oder Home? Hast Du es komplett upgedated?
Bitte warten ..
Mitglied: sto
02.08.2004 um 12:10 Uhr
Ich hatte ein ähnliches Problem mit DSL unter XP-Home,
geholfen hat das deaktivieren und entfernen des QoS-Paketplaner Protokolls.
Allerdings kann ich nicht sagen warum dies so war.
Bitte warten ..
Mitglied: Goody
02.08.2004 um 23:14 Uhr
IP-Adressen habe ich folgende vergeben:
192.168.0.1 (verfügt über Internetzugang ISDN)
192.168.0.2 (Standardgateway 192.168.0.1)
Subnetzmaske jeweils
255.255.255.0

Bei beiden Rechnern ist Win XP Professional (SP1) installiert

beim ping-Befehl wird die Antwortzeit mit <1ms angezeigt (Min, Max, Durchschnitt: 0ms)

Speed/Duplex Einstellungen: Force 100 Full Duplex (beide Rechner)


ipconfig liefert folgendes:

Rechner 1:

(Windows IP-Konfiguration)
hostname: rechner1
primäres DNS-Suffix:
Knotentyp: Unbekannt
IP-Routing aktiviert: ja
WINS-Proxy aktiviert: nein

(Ethernetadapter LAN-Verbindung)
Beschreibung: NVIDIA...
Phys. Adresse: 00-...
DHCP aktiviert: nein

Rechner 2:

(Windows IP-Konfiguration)
hostname: rechner2
primäres DNS-Suffix:
Knotentyp: Gemischt
IP-Routing aktiviert: nein
WINS-Proxy aktiviert: nein

(Ethernetadapter LAN-Verbindung)
Beschreibung: NVIDIA...
Phys. Adresse: 00-...
DHCP aktiviert: nein


QoS-RSVP Dienst habe ich deaktiviert
Bitte warten ..
Mitglied: Goody
03.08.2004 um 07:49 Uhr
kleiner Nachtrag:
die IP-Adressen werden natürlich auch angezeigt bei ipconfig/all.
Nochmal auf einen Blick:

Rechner 1:

(Windows IP-Konfiguration)
hostname: rechner1
primäres DNS-Suffix:
Knotentyp: Unbekannt
IP-Routing aktiviert: ja
WINS-Proxy aktiviert: nein

(Ethernetadapter LAN-Verbindung)
Beschreibung: NVIDIA...
Phys. Adresse: 00-...
DHCP aktiviert: nein
IP-Adresse: 192.168.0.1
Subnetzmaske: 255.255.255.0
Standardgateway:

Rechner 2:

(Windows IP-Konfiguration)
hostname: rechner2
primäres DNS-Suffix:
Knotentyp: Gemischt
IP-Routing aktiviert: nein
WINS-Proxy aktiviert: nein

(Ethernetadapter LAN-Verbindung)
Beschreibung: NVIDIA...
Phys. Adresse: 00-...
DHCP aktiviert: nein
IP-Adresse: 192.168.0.2
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.0.1
DNS Server: 192.168.01
Bitte warten ..
Mitglied: Goody
03.08.2004 um 07:56 Uhr
Ich habe den QoS-RSVP Dienst deaktiviert! Bin mir nicht sicher, ob das das gleiche ist?!
Wenn nicht, wo kann ich dieses Protokoll deaktivieren?
Bitte warten ..
Mitglied: sto
03.08.2004 um 08:40 Uhr
Den QoS Paketplaner findest du unter den Eigenschaften der Netzwerkkarte, da wo auch das TCP/IP-Protokoll steht.
Bitte warten ..
Mitglied: Atti58
03.08.2004 um 09:36 Uhr
Das sieht eigentlich alles normal aus, hast Du mit dem Paketplaner Erfolg gehabt? Sonst würde ich vorschlagen, mal bei NVIDIA nach Treibern zu suchen - ich gehe davon aus, dass Du MS-Treiber einsetzt ...
Recht unwahrscheinlich, aber hast Du schon mal das Kabel getauscht oder gegen zwei normale mit Hub oder Switch ausgetauscht?
Bitte warten ..
Mitglied: Goody
09.08.2004 um 22:24 Uhr
hmm... das wars leider nicht! trotzdem danke!
Bitte warten ..
Mitglied: Goody
09.08.2004 um 22:27 Uhr
hatte immernoch kein glück! auch mit dem paketplaner nicht! treiber hab ich schon von nvidia drauf! vielleicht nochmal andere treiber ausprobieren.
ansonsten werd ich das tatsächlich mal mit nem switch versuchen!
Bitte warten ..
Mitglied: petrus
01.09.2004 um 17:59 Uhr
Hallo Atti58,
keine Ahnung ob Du nun schon den QoS deaktiviert, deinstalliert oder weiterhin in Benutzung hast, aber Du könntest noch etwas probieren.

Jedoch nur wenn Du den QoS NICHT benutzen willst.

XP reserviert standardmäßig 20% der Bandbreite für QoS über die GPO. Wenn Du das abschaltest, beschleunigst Du auch gleichzeitig Deine DSL Verbindung.

Hierzu

>start< >ausführen< "gpedit.msc" eintickern dann >enter<

Die lokale GPO wird geöffnet. Dann unter >Computerkonfiguration >Administrative Vorlagen >Netzwerk >QoS-Paketplaner findest Du die Zeile "Reservierbare Bandbreite einschränken"
Diese ist normalerweise "Deaktiviert" oder "Nicht Konfiguriert", wenn Du nicht mit irgenwelchen Tuningtools herumfrisiert hast.
"Deaktiviert" oder "Nicht Konfiguriert" heist dann aber auch leider, dass 20% BB flöten gehen. Also aktivieren und im Feld hinter Bandbreitenlimit auf Null setzen.

Die GPO schließen und den rechner neu starten.
Sollte ein Neustart unpassend sein
>start< >ausführen< "secedit /refreshpolicy machine_policy /enforce eintickern und dann
>enter< um die Änderung sofort ohne Neustart zu übernehmen

Viel Spaß
CU Petrus
Bitte warten ..
Mitglied: Brandse
14.09.2006 um 21:31 Uhr
Vollduplex ohne Switch?
...geht meist nicht!

Stelle doch mal beide Rechner auf 100 Mbit Halbduplex ein.
Es können manchmal auch zu kurze Kabel sein... So unter 1 Meter.

Gruß,
Brandse
Bitte warten ..
Mitglied: TuXHunt3R
05.06.2007 um 21:06 Uhr
Eine weitere Möglichkeit:
Lad dir mal das Tool iperf.exe herunter. Ein Kommandozeilen-Tool, mit dem du die Netzwerkgeschwindigkeit testen kannst.
Das Teil gibt es hier: http://www.wintotal.de/softw/?rb=1038&id=3378

Dieses EXE kopierst du auf beiden Rechnern nach C:\windows\system32.

Öffne auf beiden Rechnern ein CMD-Fenster.

Beim einen Recher gibts du "iperf -s" ein (ohne die "), beim andern "iperf -c <IP des anderen PCs>".

Nach kurzer Wartezeit hast du die tatsächliche Bandbreite zwischen den beiden Rechnern in Mbit/s
Bitte warten ..
Mitglied: Goody
10.06.2007 um 11:47 Uhr
Ok, ich habe mittlerweile das Netzwerk mit einem Router aufgebaut!
Funktioniert einwandfrei!
Trotzdem vielen hrezlichen Dank für eure Antworten!

Gruß,
Goody
Bitte warten ..
Ähnliche Inhalte
Windows Tools

Datenübertragung über Serielles Kabel

gelöst Frage von Dukenukem263Windows Tools23 Kommentare

Hallo, ich stehe vor folgendem Problem: Habe ein Notebook (geschätzt von ca 1995), ohne USB und CD/LAN. Ich möchte ...

Ausbildung

Datenübertragung berechnen

Frage von M.MarzAusbildung6 Kommentare

Hallo zusammen, ich habe folgende Aufgabe zu erledigen und weis nicht wie ich da vorgehen soll, kann mir da ...

Router & Routing

Netzwerkfehler - Keine Datenübertragung

Frage von BenqBrotherRouter & Routing3 Kommentare

Hallo zusammen, ich habe ein Problem mit meiner Netzwerkverbindung siehe Bild unten. Ich habe einen Server der Daten zu ...

Vmware

Datenübertragung bei Oracle VM

Frage von J4YK0BVmware4 Kommentare

Ich habe mir diverse Videos angeschaut wie das denn Funktionieren soll und zb der erste und simpelste schritt klappt ...

Neue Wissensbeiträge
Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 23 StundenWindows Netzwerk12 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Verschlüsselung & Zertifikate

Bitlocker-Verschlüsselung und -Monitoring ohne MBAM

Tipp von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate

Der Folgende Tipp beschreibt, wie man ohne MBAM die Verschlüsselung erzwingt und monitort. MBAM ist ein Enterprise-Benefit und somit ...

Netzwerkprotokolle
IPv6 Konfiguration von Site-Site-VPN ohne feste IP
Anleitung von lcer00 vor 2 TagenNetzwerkprotokolle1 Kommentar

Hallo zusammen, vor einiger Zeit hatte ich hier eine Frage zu dem Thema gepostet: Da war noch etwas offen. ...

Verschlüsselung & Zertifikate
Nutzung von Bitlocker in virtuellen Maschinen
Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate3 Kommentare

Vorbetrachtung: Wen sollte das interessieren? Wer virtuelle Maschinen zum Test auf seiner lokalen Festplatte speichert, wird diese nur selten ...

Heiß diskutierte Inhalte
Viren und Trojaner
Viren zu Testzwecken gesucht
Frage von ElHuttiViren und Trojaner20 Kommentare

Hallo, Ich suche zum rumtrollen auf einem alten PC Viren, die: - Keine Komponenten beschädigen - Keine Auswirkungen auf ...

Voice over IP
Andere Rufnummer bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom anzeigen
Frage von vafk18Voice over IP18 Kommentare

Ich möchte bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom meine Handynummer hinterlegen, damit ich Rückrufe jederzeit empfangen kann. Derzeit ...

Monitoring
Empfehlung für Server-Monitoring gesucht
Frage von LordGurkeMonitoring16 Kommentare

Moin, wir sehen uns momentan ein wenig nach einer Alternative zu unserem jetzigen Server-Monitoring um. Getestet habe ich bisher ...

Microsoft Office
Lizenzierung
Frage von opc123Microsoft Office15 Kommentare

Hallo, eventuell ein oft bekanntes Thema. Office 365 ist mir zu teuer, da wir als Bildungsträger andere Konditionen beim ...