Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Daten noch aufrufbar...trotz Löschung vom Server

Mitglied: Mitchell

Mitchell (Level 2) - Jetzt verbinden

05.02.2011, aktualisiert 16:09 Uhr, 4873 Aufrufe, 12 Kommentare

Hi,

ich habe hier ein wirklich komisches Phänomen und komme nicht dahinter, was es sein könnte.

Ich habe Bilder auf eine HP geladen, davon mussten aber einige wieder verschwinden. Diese wurden auch gelöscht (vom Server, aus dem Quellcode und sogar von meiner Platte ^^). Nun kann diese auch keiner mehr aufrufen, außer zwei Leuten, die vorher diese Website besucht haben. Cache wurde geleert, Temp Verzeichnis auch. Die zwei Personen können die Bilder aber immernoch abrufen, von daher muss es ja am Client liegen...denke ich mir und einige andere Kollegen auch.
Weiterhin habe ich nun neue Bilder hochgeladen, werden mir auch schön nach einem Refresh angezeigt. Nur die o.g. zwei Personen können dies nicht...dort ändert sich einfach nichts.

Testweise habe ich auch schon die Meta-Tag "cache-control: no cache" und "expires:0" eingefügt. Selbst jetzt gibt es keine Änderung (hätte ja sein können, dass doch noch was im Cache hängt).

Ich weiß nicht weiter, vielleicht kennt ihr ja die Antwort.

Mfg
Mitchell
Mitglied: DerWoWusste
05.02.2011 um 16:23 Uhr
Monitor doch einfach mit procmon, woher die Daten geladen werden. Schätze, dass das Löschen des Caches nicht komplett funktioniert hat.
Bitte warten ..
Mitglied: Mitchell
05.02.2011 um 17:07 Uhr
da müsstest du mir mal helfen, is doch ein wenig unübersichtlich, wenn man es das erste mal nutzt

Also ich suche hier jetzt einfach mal die "firefox.exe" raus, nu hab ich natürlich erstmal viele Einträge. Nach was halte ich hier Ausschau? Ich denke mal, alle "Writes" in die Anwendungsdaten kann ich rausfiltern?!

Mfg
Mitchell
Bitte warten ..
Mitglied: Petrof
05.02.2011 um 17:32 Uhr
Hallo Mitchell,

ist denn der Cache der beiden Rechner jetzt gelöscht, oder nicht?
Weil das Problem definitiv bei den Clienten liegt.

Gruß
Peter
Bitte warten ..
Mitglied: DerWoWusste
05.02.2011 um 17:37 Uhr
Such einfach nach dem Namen des Bildes, was angezeigt wird, aber nicht angezeigt werden sollte.
Bitte warten ..
Mitglied: n.o.b.o.d.y
05.02.2011 um 18:41 Uhr
Hallo,

hängen die zwei hinter einem Proxy? So mancher Proxy cached nämlich auch gerne.
Bitte warten ..
Mitglied: Terminatorthree
06.02.2011 um 00:07 Uhr
Hallo,

du kannst im Firefox auch mal Strg + F5 probieren. Da kann man auch manchen Proxy zum neuladen überreden (wenn ich was falsches sage, korrigiert mich bitte)
Bitte warten ..
Mitglied: Mitchell
06.02.2011 um 19:38 Uhr
@DerWo...: mach ich, wenn ich zu Hause bin.

@rest: Ja, cache ist leer und die hängen auch nicht hinter Proxys.

Mfg
Mitchell
Bitte warten ..
Mitglied: Mitchell
06.02.2011 um 21:09 Uhr
So, bin zu Hause

also...ich suche zwar nach einem Bild (eins, das existiert), aber es wird nichts gefunden. Bin gerade Google am Durchforsten, aber falls du mir was dazu sagen kannst, wäre ich dankbar @DerWoWusste.

Mfg
Mitchell
Bitte warten ..
Mitglied: DerWoWusste
07.02.2011 um 08:32 Uhr
Nimm mal den Internet Explorer. Schätze, Du nimmst den FFox, der schreibt nur in seine undefinierbaren Cachedateien und ist somit hier nicht transparent.
Bitte warten ..
Mitglied: Mitchell
07.02.2011 um 13:07 Uhr
auch hier sehe ich gar nichts...muss ich evtl. noch was einstellen? Die Hilfe kann ich leider nicht aufrufen, unable to open...warum auch immer.

Das Problem ist übrigens gelöst, der Client sitzt doch hinter einem Proxy (wurde mir gestern erst gesagt). Trotzdem würde ich gern das mit Procmon noch wissen.

Mfg
Mitchell
Bitte warten ..
Mitglied: DerWoWusste
07.02.2011 um 13:18 Uhr
Wenn ich google.de aufrufe, dann loggt procmon u.a.:
825 13:17:50,3669268 iexplore.exe 7520 ReadFile C:\Users\Name\AppData\Local\Microsoft\Windows\Temporary Internet Files\Low\Content.IE5\IVIO5Z3W\logo1w[1].png SUCCESS Offset: 7.318, Length: 8
Bitte warten ..
Mitglied: Mitchell
07.02.2011 um 13:46 Uhr
Bringt mir nur leider nicht viel, sobald ich die besagte HP aufrufe, bekomme ich gar nichts (obwohl auf der Startseite direkt ein .jpg geladen wird). Gar nichts ist vielleicht untertrieben, beim Aufruf bekomme ich schon folgendes geloggt:
C:\Dokumente und Einstellungen\User\Lokale Einstellungen\Temporary Internet Files\Content.IE5\21W6P1CF\cafe-mythos_de[1].htm

aber halt nicht das Bild.

Mfg
Mitchell
Bitte warten ..
Ähnliche Inhalte
Windows Server

Trotz WSUS Server laden alle Clients Daten von Microsoft

gelöst Frage von AndreasOCWindows Server14 Kommentare

Hallo zusammen, wir haben echt Probleme mit unserer Internetleitung weil diese immer voll ausgelastet ist. Trotz einen WSUS Servers ...

Hosting & Housing

Homepage über IP-Adresse nicht aufrufbar

gelöst Frage von CoreknabeHosting & Housing14 Kommentare

Moinsen! Da ich in dem Thema mal so gar nicht bewandert bin, eine Frage an die Profis Wir lassen ...

Windows Server

CName - UNC Pfad nicht aufrufbar

Frage von minimalwerkWindows Server18 Kommentare

Hallo liebe Community, ich verzweifle hier langsam. Wir mussten einen alten 2008er R2 FileServer durch einen neuen 2012er R2 ...

Windows 10

Bitlocker nach Verschlüsselung nicht mehr aufrufbar!

gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 7 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 9 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 9 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...