Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Daten kopieren Excel 2010

Mitglied: hugoundertaker

hugoundertaker (Level 1) - Jetzt verbinden

23.10.2012 um 11:06 Uhr, 2088 Aufrufe, 4 Kommentare

Hallo zusammen

ich habe folgendes Problem:
In einer Tabelle stehen in einer Spalte Prozentzahlen untereinander(ca. 20). Diese sollen nun in eine neue Tabelle kopiert werden. Soweit eigentlich kein Problem, aber in der neuen Tabelle befindet sich noch ein Liniendiagramm, wo diese Werte auch erscheinen sollen. Wenn ich die Spalte kopiere, erscheinen die Werte aber nicht in dem Diagramm sondern nur in der entsprechenden Spalte. Wenn ich die Werte dann aber nochmal in der neuen Tabelle einfach per Hand eingebe schon . Wieso denn das? Und wie kann ich das ändern? Vorher hatten wir Excel 2003 und nun ist alles auf 2010 umgestellt worden und nichts geht mehr
Danke schonmal für die Hilfe.

Gruß
Hugo
Mitglied: ColdZero89
23.10.2012 um 15:00 Uhr
Moin,

woran das liegt, gute Frage das Phänomen ist mir aber auch schon untergekommen. Meine vermutung geht dahin, das wenn du die Spalte komplett kopierst, du die andere Spalte und deren Zuordnungen (des Diagrams) überschreibst bzw der sich nicht direkt Aktualiviert.

Nach einem F5 hat das ganze meist bei mir gegeht.

Ansonsten kopiere nicht die ganze Spalte, sondern nur genau diese 20 Werte.

Sind das immer wieder geanu 20 Prozentzahlen und heißt die Datei in der sie steht immer genau gleich? WEnn ja wäre ein Makro eventuell sinnvoll. Somit hast du weniger Probleme.

Gruß Zero
Bitte warten ..
Mitglied: hugoundertaker
24.10.2012 um 07:24 Uhr
Morgen Zero,

leider gestern keine Zeit mehr gehabt.
Also die Daten sind genau 24 Zeilen, je Stunde ein Wert. Die kommen aus einer gespeicherten html-Seite und in dem jeweilgen Feld steht z.B. 100.0 %, 95.6 %, 99.31 % usw. Ich vermute das es ein Formatproblem ist, aber auch wenn ich nicht als html sondern als Text abspeichere ist das gleiche Problem. In der Tabelle, in die ich erstmal importiere werden die Werte mir als Standart(html-Datei) oder Text(Text-Datei) angezeigt. Beides bringt aber leider das gleich Resultat=Geht nicht. Wie kann ich die Felder entsprechend ändern bzw. die Werte? Unter Excel 2003 war diese Problem definitiv nicht. So ein Mist.
Trotzdem schonmal Danke für den Versuch bisher.

Gruß
Hugo
Bitte warten ..
Mitglied: hugoundertaker
24.10.2012 um 09:38 Uhr
Hallo zusammen,

hat jetzt durch Umformatieren geklappt.

Danke allen

Gruß
Hugo
Bitte warten ..
Mitglied: ColdZero89
24.10.2012 um 10:16 Uhr
Moin,

wunderbar

Beitrag bitte noch oben rechts auf gelöst setzten.

Gruß Zero
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Excel 2010 - Microsoft Excel kann die Daten nicht kopieren

Frage von EDV-OellerkingMicrosoft Office4 Kommentare

Hallo zusammen, wenn wir versuchen Daten von einer Excel 2010 Tabelle in eine andere zu kopieren (2 separat geöffnete ...

VB for Applications

Excel 2010 Makro: Intelligentes Kopieren von Daten in 2 Tabellenblättern

gelöst Frage von JenssonVB for Applications7 Kommentare

Hallo :) Ich bin Einsteiger in VBA, beziehungsweise möchte lernen, Makros zu schreiben und habe dafür eine Testaufgabe bekommen. ...

Microsoft Office

Probleme bei Makro in Outlook zum kopieren von Daten aus Mail in Excel

gelöst Frage von fiAScoMicrosoft Office6 Kommentare

Servus beinander Ich habe eine Frage bzw möchte folgendes haben/machen. Ich würde gern ein Makro in Outlook haben, welches ...

Microsoft Office

Excel VBA UserForm1 - Daten in neue Datei kopieren

gelöst Frage von abuelitoMicrosoft Office10 Kommentare

Hallo an Alle, ich habe wieder mal ein Problem mit meiner UserForm1. Ich habe eine UserForm1 und möchte über ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 6 StundenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 15 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless16 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...