Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Datendurchsatz auf S-ATA Platte unter 3 MB !?!?!?

Mitglied: mschraml

mschraml (Level 1) - Jetzt verbinden

26.07.2006, aktualisiert 27.07.2006, 3500 Aufrufe, 4 Kommentare

Hallo, mal sehen ob jemanden so ein mysteriöses Problem bekannt ist:

Ich habe hier ein Gerät mit ASrock Board (775Dual-880Pro) und Celeron 335, an welchem 2 IDE Platten, 1 CD-Brenner und 1 DVD-ROM angeschlossen sind. Die beiden Platten hängen auf IDE 1, die Laufwerke an IDE 2
Zusätzlich wurde nun als "Datenplatte" eine S-ATA Platte in das System eingebaut.

Allerdings ist der Datendurchsatz dermaßen schlecht (~2,8 MB / Sek.), dass das Ding fast nicht zu gebrauchen ist. Testweise wurde eine andere S-ATA Platte angeschlossen (anderer Hersteller, andere Größe), doch das Problem bleibt bestehen.

In einem anderen Rechner (allerdings auch mit anderem Board) funktionieren diese Platten aber so wie gewünscht, nur nicht in dem o. g.
BIOS wurde sicherheitshalber auch schon aktualisiert.

Kann hier jemand helfen oder hat eine Idee?
Mitglied: Iwan
26.07.2006 um 16:07 Uhr
was für einen S-Ata-Controller hat das Board denn? evtl. kann man da auch das Bios von updaten
schon mal den Treiber für den S-Ata-Controller in Windows erneuert?

ansonsten würde ich mich direkt Händler wenden zwecks Umtausch des Motherboards oder mal eine Supportanfrage bei Asrock machen
Bitte warten ..
Mitglied: mschraml
26.07.2006 um 16:50 Uhr
Also die Southbridge ist ein VIA VT8237

und Treiber sind die VIA-Treiber installiert, die auf der Treiber-CD waren, da ich festgestellt habe, dass es bei VIA desöfteren zu Problemen kommt, wenn man neuere verwendet.
Bitte warten ..
Mitglied: Iwan
27.07.2006 um 07:57 Uhr
das Board hat ja sicherlich nicht nur einen S-Ata-Anschluss, oder?
schon mal die Platte an einem andern Anschluss ausprobiert?

mach ein Backup (Image) vom System und installier dann mal die neuesten Treiber
sollte was schiefgehen, dann hast Du ja immer noch das Backup
Bitte warten ..
Mitglied: mschraml
27.07.2006 um 08:36 Uhr
Ok, den 2ten Port hab ich nicht versucht, weils mich wundern würde, wenn das was ändert. Werds trotzdem mal probieren.

OK, ein Backup vom System hab ich eh, dann installier ich versuchweise mal die neusten Treiber.

Danke für den Tip!

Ich hab übrigends auch ASrock mal angeschrieben. Sollten die die Lösung bringen, werd ichs hier ebenfalls noch posten.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Bad Sector auf S-ATA Festplatte
Frage von gerry56Festplatten, SSD, Raid30 Kommentare

Ich habe 2 Festplatten in meinem PC eingebaut. Auf Festplatte 1 habe ich mehrere Betriebssysteme und auf Festplatte 2 ...

Festplatten, SSD, Raid
Festplatten und USB-S-ATA-Adapter
Frage von O-MarcFestplatten, SSD, Raid4 Kommentare

Hallo zusammen, ich verstehe eine Begebenheit bzgl. der Nutzung von Festplatten per USB-S-ATA-Adapter nicht. Ein Datenträger, den ich damit ...

Netzwerke

Grundsätzliche Frage Datendurchsatz im LAN

gelöst Frage von DschonnyNetzwerke3 Kommentare

Hallo zusmmen, wahrscheinlich ne totale Anfängerfrage, aber ich hab nix wirklich Aussagekräftiges dazu gefunden Angenommen, ich habe folgende NW-Infrastruktur: ...

Festplatten, SSD, Raid

DATENSICHERUNG-Platte läuft aber nicht erreichbar . SAMSUNG HDD serial ATA

Frage von sanskaraFestplatten, SSD, Raid1 Kommentar

Guten Tag zusammen, ich habe grade eine größere Herausforderung Ich habe eine Festplatte aus einem Laptop hier SAMSUNG 500GB ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 8 StundenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 19 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 19 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 22 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...